Search found 6 matches

by ovaron
Wed Oct 07, 2015 4:58 pm
Forum: Implemented Suggestions
Topic: Overview of items stored in the Logistics Network
Replies: 9
Views: 13851

Overview of items stored in the Logistics Network

Hy, i was wondering if there is a way to display what i have stored in my logistics network. Hovering the mouse over an logistic chest show´s it on the right side, but when there is a lot of different things in the network (especially in bobs mod) i can´t see all i have in there. Would it be possibl...
by ovaron
Sat Feb 28, 2015 11:56 am
Forum: Multiplayer / Dedicated Server
Topic: Multiplayer via Evolve. Simple to start.
Replies: 42
Views: 57967

Re: Multiplayer via Evolve. Simple to start.

I don´t know if its me or evolve, but the Chat doesn´t seem to work. I Klick on "Enter Chat" on the factoriohydra group page it opens a site in the evolve Browsers titled "evo:groups/enter/4465" but it is blank ... :(
by ovaron
Tue Jan 06, 2015 5:29 pm
Forum: Releases
Topic: Version 0.11.9
Replies: 40
Views: 37582

Re: Version 0.11.9

I'm already uploading the 0.11.10 release .... Gotta love this! :D Even when a release creates seemingly more bugs than it fixed, the devs are right on top of it. I will forever be impressed with your guy's response time and dedication. ^^ Yeah, this and the reason that i played already 100+ hours ...
by ovaron
Tue Jan 06, 2015 4:47 pm
Forum: Resolved Problems and Bugs
Topic: [0.11.9] Wrong missing ingredients feedback
Replies: 6
Views: 1300

Re: [0.11.9] Wrong missing ingredients feedback

you are missing 4 "module 3" to craft the object. you need 4 alien artefacts to craft them, which means you have 25 for the actual thing you want to craft.

Same goes for the rest.

It counts correct.

Took me some time to get that myself.
by ovaron
Tue Jan 06, 2015 4:39 pm
Forum: Resolved Problems and Bugs
Topic: [0.11.9]Inserter stop working
Replies: 9
Views: 1582

Re: [0.11.9]Inserter stop working

Why you don't use long handed inserter? sure thats one way to fix it, but in other cases when you need to put something on one belt going away you run into the problem again. It´s a bug, the great (!) developers need to know about it so they can fix it. They will, all is good :mrgreen: now i have t...
by ovaron
Tue Jan 06, 2015 1:55 am
Forum: Resolved Problems and Bugs
Topic: [0.11.9]Inserter stop working
Replies: 9
Views: 1582

[0.11.9]Inserter stop working

Hy it seems that the new inserter sleep function has some problems with transport belts going directly away from it. The inserters in pic "factorio" stoped working even when the belt is empty. It even happens when the belt is full (red circels in pic "factorio1", blue circels is how it should look. ...

Go to advanced search