Search found 131 matches

by Blacky007
Fri Mar 20, 2020 2:09 pm
Forum: News
Topic: Friday Facts #339 - Beacon HR + Redesign process
Replies: 209
Views: 16396

Re: Friday Facts #339 - Beacon HR + Redesign process

It's ugly, I don't like it - I have 30k beacons on my map - NO THANKS!
by Blacky007
Sun Mar 15, 2020 10:35 pm
Forum: Not a bug
Topic: [0.17.79] MP Spawn stuck in Tree
Replies: 4
Views: 145

Re: [0.17.79] MP Spawn stuck in Tree

thanks - good to know
by Blacky007
Sat Mar 14, 2020 7:33 pm
Forum: Not a bug
Topic: [0.17.79] MP Spawn stuck in Tree
Replies: 4
Views: 145

Re: [0.17.79] MP Spawn stuck in Tree

it looks like "abgematzt" hit the new player what make him remove the stuck - hellturbo told me he can't move untile he get hit or the tree was removed
by Blacky007
Sat Mar 14, 2020 6:55 pm
Forum: Not a bug
Topic: [0.17.79] MP Spawn stuck in Tree
Replies: 4
Views: 145

[0.17.79] MP Spawn stuck in Tree

I watched abgematzed playing Factorio then one new player join and got spawn inside a tree and he can't move - an other player need to remove that tree to get him out of that tree

https://clips.twitch.tv/GlutenFreeAltru ... ndaBudStar
by Blacky007
Tue Feb 25, 2020 5:02 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.18.9] preview of long horizontal bluprints aren't shown completely
Replies: 2
Views: 317

Re: [kovarex] [0.18.9] preview of long horizontal bluprints aren't shown completely

If you extend Factorio in window mode to the second screen the bug will dissapear and you can see the complete blueprint.
but without the extending I have the same error.
by Blacky007
Sun Feb 23, 2020 9:12 am
Forum: Not a bug
Topic: [0.18.8] Mismatch in fluid tank signal value and fluid tank contents?
Replies: 8
Views: 238

Re: [0.18.8] Mismatch in fluid tank signal value and fluid tank contents?

add a digital numbersystem to see the exakt value
https://pastebin.com/nbvkrCdZ
maybe it switched from 24k to 23k in the moment you switch between the tank and combinator?
by Blacky007
Sat Feb 22, 2020 4:30 pm
Forum: Won't fix.
Topic: [0.17.79] Placing train signal over its ghost does not adopt its direction
Replies: 14
Views: 721

Re: [0.17.79] Placing train signal over its ghost does not adopt its direction

why is this moved to Won't fix?
the signal is taking the orientation from the ghost rail on the opposide direction where no signal is ghostprinted.
this signals makes NO SENCE in this situation!

for me this is clearly a bug that need to be fixed
by Blacky007
Fri Feb 14, 2020 10:44 pm
Forum: General discussion
Topic: Request: Max number of trains for stations
Replies: 59
Views: 3396

Re: Request: Max number of trains for stations

@Boskid If you want testing Trainstacker systems try my 7000 SPM megabase and see what is happening https://www.dropbox.com/s/g5oja0l7he564u1/18Mega04-5.zip?dl=0 I have 3 giant smelter with nearly 20-30 stackerplaces for ore and about 20-30 trains for the finished plates on each one. even giant 6 x ...
by Blacky007
Fri Feb 07, 2020 8:51 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding] [0.18.4] Circuit signals no longer have appropriate background color when mousing over power poles
Replies: 5
Views: 745

Re: [Rseding] [0.18.4] Circuit signals no longer have appropriate background color when mousing over power poles

this even effects Mods - I have no signal colors on every element that has any signal cable with value connected.
I use ColorblindCurcuitNetwork 0.1.4
by Blacky007
Tue Feb 04, 2020 11:26 pm
Forum: Not a bug
Topic: [0.17.79] Train station update progress incorrect
Replies: 6
Views: 267

Re: [0.17.79] Train station update progress incorrect

it very easy to fix on your side
use ">=" instead of "=" then you can see the progress of loading
and you have no progress because factorio doesn't control if the value comes from a higher or from a lower value to your target value
by Blacky007
Wed Jan 29, 2020 9:42 am
Forum: Not a bug
Topic: [0.18.2] Trains do not skip station if all are deactivated
Replies: 6
Views: 236

Re: [0.18.2] Trains do not skip station if all are deactivated

additional info:
better set train-signal after junction and train-chain-signal in front of the junction to not block trains moving from left to rigth
Greeting Blacky007
by Blacky007
Tue Jan 28, 2020 9:12 pm
Forum: Not a bug
Topic: [0.18.2] Trains do not skip station if all are deactivated
Replies: 6
Views: 236

Re: [0.18.2] Trains do not skip station if all are deactivated

are you sure the trains can go back to first station?
by Blacky007
Wed Jan 22, 2020 8:47 pm
Forum: Resolved Problems and Bugs
Topic: [0.18.0] train schedule reordering graphics bug
Replies: 2
Views: 547

[0.18.0] train schedule reordering graphics bug

when you are reordering the train schedule - in 0.17.x you hold the station in your hand and it switches visible very fast to the new position even it is only in the process of reordering
in 0.18.0 its on top of schedule the hole time you are reordering a station ?
train_shedule.PNG
train_shedule.PNG (61.18 KiB) Viewed 547 times
by Blacky007
Tue Jan 21, 2020 8:00 pm
Forum: Resolved Problems and Bugs
Topic: [boskid][0.18.0] train pathfinding error with stacker stations
Replies: 5
Views: 2596

Re: [0.18.0] train pathfinding error with stacker stations

the train was going to its stacker station - fine - then after it get its signal it was going to next station getting its cargo - why is the station a penalty in this case when the train is in the station???? this is the save - some days old but in that area was no redesign https://www.dropbox.com/s...
by Blacky007
Tue Jan 21, 2020 7:34 pm
Forum: Resolved Problems and Bugs
Topic: [boskid][0.18.0] train pathfinding error with stacker stations
Replies: 5
Views: 2596

[boskid][0.18.0] train pathfinding error with stacker stations

the new pathfinding system is a bit broken. I have 5 stacker stations that gives a signal to the trains - after reaching the stacker station they went out do 2 rounds on track and the go back through stacker on stack with no station??? pathfinding error_018.PNG this never happend in 0.17.79 - its th...
by Blacky007
Tue Jan 14, 2020 11:41 am
Forum: Pending
Topic: [0.17.34] Temporary hang during autosave when using train color picker
Replies: 5
Views: 334

Re: [0.17.34] Temporary hang during autosave when using train color picker

are you moving the slider as passanger of a train or moving it in Map - pick train - change color?
are there other possible ways to change the color?
keeping blueprint, deconstrution planer or something else in the hand and then changeing the color?
by Blacky007
Wed Jan 08, 2020 11:39 am
Forum: Duplicates
Topic: [0.17.79] (minor) Ore field quantity display anomaly
Replies: 2
Views: 163

Re: [0.17.79] (minor) Ore field quantity display anomaly

looks like the same bug that got moved to won't fix
viewtopic.php?f=58&t=65936
by Blacky007
Sat Jan 04, 2020 11:43 am
Forum: Bug Reports
Topic: [0.17.79] placeing BP turns underground orientation of BP
Replies: 0
Views: 230

[0.17.79] placeing BP turns underground orientation of BP

I was building on my factory for new sience packs I build the assembler and then added the undergroundbelts with copy-paste but the short undergroundbelt was oriented in the wrong direction the picture show how it should be after placeing the BP here are the BP - first is assembler - second ist the ...
by Blacky007
Fri Jan 03, 2020 3:48 pm
Forum: Won't fix.
Topic: [0.17.79] Placing train signal over its ghost does not adopt its direction
Replies: 14
Views: 721

Re: [0.17.79] Placing train signal over its ghost does not adopt its direction

the same bug happens on rail tracks that are crossing under 90 degres north-south // east-west railghost-error2.png 0eNqdlN2OgyAQhd9lrmEDiLrlVZpNYy1pSRSN0k2N4d0Xcf8lu+CdKPPNOXiYGc7NXfaD0gbEDKru9AjiOMOorrpqlndm6iUIUEa2gEBX7bIaKtWARaD0RT5AUIuiSnB9q5TG7zu/6pl9QSC1UUbJtb9fTCd9b89ycA0+MaNxoOvNYC8BQd+Nrqr...
by Blacky007
Wed Jan 01, 2020 6:11 pm
Forum: Pending
Topic: [0.17.79] Crash loading save (FluidManager::setupConnections)
Replies: 6
Views: 426

Re: [0.17.79] Crash loading save (FluidManager::setupConnections)

is it possbile that pipes without a defined fluid can get stuck with version change?

Go to advanced search