Search found 18 matches

by BlueMarkers
Tue May 21, 2019 6:15 pm
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 467
Views: 25651

Re: [0.17] Please post bugs and balance issues here.

Running into the following error when trying to load Bob's with Angel's on 0.17.42. No prior issues as of yesterday before updating MCI.
by BlueMarkers
Mon Apr 01, 2019 4:53 pm
Forum: Multiplayer
Topic: Server (<server>) is saving the map
Replies: 7
Views: 763

Re: Server (<server>) is saving the map

Did you find out how to solve this? I'm interested as well.
by BlueMarkers
Wed Mar 27, 2019 4:32 pm
Forum: Angels Mods
Topic: Bugs & FAQ
Replies: 2559
Views: 314428

Re: Bugs & FAQ

I'm also not having any luck getting a miner to actually mine the infinite ore. On a pure infinite ore spot, with the necessary acid (which is now all sulfuric?), I'm getting no output. I've tried using MK1 through MK3, regular and large area mining drills, without any luck. As I mentioned in my po...
by BlueMarkers
Wed Mar 27, 2019 12:57 am
Forum: Angels Mods
Topic: Bugs & FAQ
Replies: 2559
Views: 314428

Re: Bugs & FAQ

I'm getting ridiculous gas well and fissure percentages. I do max them out, but I also max out oil and in my starting area my oil is 3 wells, totaling 2886%, but my gas well is 2 nodes, totaling 299659%. The fissures are also about 100X the oil percentages. I'm using RSO as well. I'm also getting t...
by BlueMarkers
Mon Mar 18, 2019 10:53 pm
Forum: Angels Mods
Topic: Bugs & FAQ
Replies: 2559
Views: 314428

Re: Bugs & FAQ

Not sure if this has already been noted, but it looks like there's an issue with the CAB if you don't have the CAB energy transfer port installed in the grid. If you activate a CAB deploy charge without the CAB energy transfer port installed you get the response: "Cannot deploy the C.A.B. if there i...
by BlueMarkers
Tue Jul 31, 2018 5:59 pm
Forum: Technical Help
Topic: Server Log Errors but can Still Connect?
Replies: 0
Views: 130

Server Log Errors but can Still Connect?

I'm receiving some errors on the server (created a factorio server through docker). I'm seeing UserVerificationMissing and Missing Tolken errors, but it seems to allow me to join (most of the time, occasionally it will tell me that I cannot connect to the server). Relevant log file attached. Factori...
by BlueMarkers
Wed Apr 25, 2018 3:23 pm
Forum: Not a bug
Topic: [0.16.37] Headless Transmissioncontrolhelper Failed
Replies: 1
Views: 231

[0.16.37] Headless Transmissioncontrolhelper Failed

Had an issue today where my server refused connection and also had some transmissioncontrolhelper failures. After another try it seemed to accept my connection. I've attached the server log and client side log. This was the first time I logged in after upgrading the server from .36 to .37. I have no...
by BlueMarkers
Fri Apr 13, 2018 12:59 am
Forum: Technical Help
Topic: Dedicated Server Help
Replies: 2
Views: 292

Re: Dedicated Server Help

Solved: I connected through my internal IP 192.168.1.XXX:34197 rather than my external one. Connected no problem.
by BlueMarkers
Thu Apr 12, 2018 10:25 pm
Forum: Technical Help
Topic: Dedicated Server Help
Replies: 2
Views: 292

Re: Dedicated Server Help

It seems like I'm able to join my game from another network, but I'm unable to join it from my own internal LAN. If I attempt to join I receive the error: 2018-04-12 20:59:25,stdout," 246.047 Refusing connection for address (a61c181b5af5f551dff1e43f07f00f171a8e3d13), username ([me]). PasswordMissing...
by BlueMarkers
Thu Apr 12, 2018 2:09 am
Forum: Technical Help
Topic: Dedicated Server Help
Replies: 2
Views: 292

Dedicated Server Help

I'm looking to start up a dedicated server by running through Docker on my NAS. I'm using this container: https://hub.docker.com/r/dtandersen/factorio/ And it seems like the server has started up successfully. I'm able to view it on the public list, but when I attempt to join it gives me the error t...
by BlueMarkers
Wed Jan 03, 2018 12:45 pm
Forum: Resolved Problems and Bugs
Topic: [16.12] Double Clicking for both Right and Left Mouse Button
Replies: 8
Views: 671

Re: [16.12] Double Clicking for both Right and Left Mouse Button

Could be some other software interfering. Do you use some third party window overlay or some key logging or anything else of that kind? Well, looks like you were right. I was sure that it wasn't other software because it was only happening with Factorio, but it seems like the SpecialK Global Inject...
by BlueMarkers
Wed Jan 03, 2018 1:05 am
Forum: Resolved Problems and Bugs
Topic: [16.12] Double Clicking for both Right and Left Mouse Button
Replies: 8
Views: 671

Re: [16.12] Double Clicking for both Right and Left Mouse Button

I'm totally clueless, although I'm pretty sure you don't have two instances of Factorio running simultaneously. I assume your mouse drivers are up-to-date ? Did you change the model/brand of your mouse, or did you buy the same one ? Whatever, I'm convinced I'm not looking at the right place : if th...
by BlueMarkers
Tue Jan 02, 2018 10:47 pm
Forum: Resolved Problems and Bugs
Topic: [16.12] Double Clicking for both Right and Left Mouse Button
Replies: 8
Views: 671

Re: [16.12] Double Clicking for both Right and Left Mouse Button

Actually the point I just made about it still registering even when minimized seems to maybe be relevant. When minimized, only a single click registers as normal. When maximized, it registers twice. It seems like there's an invisible second version of the game running on top of everything that canno...
by BlueMarkers
Tue Jan 02, 2018 10:44 pm
Forum: Resolved Problems and Bugs
Topic: [16.12] Double Clicking for both Right and Left Mouse Button
Replies: 8
Views: 671

Re: [16.12] Double Clicking for both Right and Left Mouse Button

Have never used a mouse macro, so I'm confident that's not the case.

Not sure if it's relevant, but it seems like if I try to minimize the game, my clicks still register in game (as if the screen was still up).
by BlueMarkers
Tue Jan 02, 2018 9:25 pm
Forum: Resolved Problems and Bugs
Topic: [16.12] Double Clicking for both Right and Left Mouse Button
Replies: 8
Views: 671

[16.12] Double Clicking for both Right and Left Mouse Button

I think I've identify what the problem is but I can't figure out what is causing it or how to solve it. https://i.imgur.com/alAw80l.gifv You can see a few details in this GIF. First, when I click on the iron nothing happens (the item flashes). As I continue to click on it, I finally select the coppe...
by BlueMarkers
Tue Jan 02, 2018 9:18 pm
Forum: Technical Help
Topic: [16.12] Left click not responding in inventory
Replies: 2
Views: 259

Re: [16.12] Left click not responding in inventory

Adding in a video showing the problem: https://i.imgur.com/alAw80l.gifv You can see a few details in this GIF. First, when I click on the iron nothing happens (the item flashes). As I continue to click on it, I finally select the copper (to the right). Additionally, when I click with either the righ...
by BlueMarkers
Tue Jan 02, 2018 8:09 pm
Forum: Technical Help
Topic: [16.12] Left click not responding in inventory
Replies: 2
Views: 259

Re: [16.12] Left click not responding in inventory

Wanted to updated to say that this is not a hardware issue. I completely replaced my mouse with a brand new mouse and it is still occurring.

As of 16.12 (as of Jan 2nd), this has not been resolved.
by BlueMarkers
Thu Dec 28, 2017 3:17 pm
Forum: Technical Help
Topic: [16.12] Left click not responding in inventory
Replies: 2
Views: 259

[16.12] Left click not responding in inventory

I recently updated to 0.16.7 and am encountering a problem with left click that I had when I first loaded the game (back in 15 sometime). The left click seems to work fine for all things except inventory. When I click on an item in inventory, it will either not register (I hear the "click" sound and...

Go to advanced search