Search found 12 matches

by yukinyaa
Sun Feb 27, 2022 8:40 am
Forum: PyMods
Topic: Discord server?
Replies: 1
Views: 452

Discord server?

I see a post that mentions discord server often.

Can I get a link to the server?
Links in the forum are all invalid (probabally expired)
by yukinyaa
Wed Nov 24, 2021 8:17 am
Forum: Gameplay Help
Topic: change nickname
Replies: 5
Views: 5282

Re: change nickname

This does not work anymore since LuaPlayer::name is readonly.
Is there a another way?
by yukinyaa
Thu Jul 30, 2020 9:28 am
Forum: Resolved Problems and Bugs
Topic: [0.18.38] Download links are 404 (Resolved)
Replies: 2
Views: 543

Re: [0.18.38] Download links are 404

404, Windows/Ubuntu, Korea
Specifically: https://updater.factorio.com/get-downlo ... iVersion=2
followed this link on both platform and got 404
by yukinyaa
Tue Feb 26, 2019 6:14 pm
Forum: Resolved Problems and Bugs
Topic: [0.17.0] Crash: "Entity::orderDeconstruction"
Replies: 2
Views: 546

[0.17.0] Crash: "Entity::orderDeconstruction"

Headless on windows, around 5~7 players, playtime 14m 30s. No mods(Vanilla). We were testing some bizarre rich text messages, not quite sure what caused the crash. Attached: server-settings.json (includes some Korean characters) factorio-previous.log factorio-dump-previous.dmp System info: 0.009 Sys...
by yukinyaa
Tue Feb 19, 2019 2:04 pm
Forum: Mods
Topic: [MOD 0.16 - 1.0] Realistic Electric Trains
Replies: 86
Views: 35063

Re: [MOD 0.16] Realistic Electric Trains

hey hey github link is broken :(
by yukinyaa
Thu Jan 10, 2019 3:19 am
Forum: Technical Help
Topic: Dedicated server fails to connect(400)
Replies: 4
Views: 1374

Re: Dedicated server fails to connect(400)

Yes, and this is keep happening when I have direct connection.
by yukinyaa
Sat Dec 22, 2018 7:29 am
Forum: Technical Help
Topic: Dedicated server fails to connect(400)
Replies: 4
Views: 1374

Re: Dedicated server fails to connect(400)

Tried:
- re configuring server-settings.json
- clean installing factorio (from official download)

I am running server by bat file below:
run server.bat
.\bin\x64\factorio.exe --start-server ./saves/pumped-up-kicks.zip --server-settings data/server-settings.json
pause
by yukinyaa
Fri Dec 21, 2018 12:03 pm
Forum: Technical Help
Topic: Dedicated server fails to connect(400)
Replies: 4
Views: 1374

Dedicated server fails to connect(400)

[./data/server-settings.json] { "name": "megabase, read description [KO/DC-ONLY]", "description": "λΉ„λ²ˆ: 디씨 λŒ€μž₯의 이름- 1.κΉ€ 2.λ°• 3.남 4.의 5.ν—Œ 6.μ • 7.ν˜„ 8.유 9.식, 30λΆ„ 잠수 μ˜€ν† ν‚₯", "tags": [ "game", "tags" ], "_comment_max_players": &quo...
by yukinyaa
Tue Dec 04, 2018 3:36 am
Forum: News
Topic: Friday Facts #270 - HR Substation & Save/Load overview
Replies: 99
Views: 24999

Re: Friday Facts #270 - HR Substation & Save/Load overview

new substation graphic looks like combustion engine lol
by yukinyaa
Sun Jan 14, 2018 3:18 pm
Forum: Ideas and Suggestions
Topic: Checkbox "x" is not clear for some region.("X" means "nope")
Replies: 12
Views: 2463

Re: Checkbox "x" is not clear for some region.("X" means "nope")

As mentioned on title, I think this not only Korean's issue so this should be considered more. Also, MS uses βœ” for checked checkboxes and β–  for partial selection. Even when considering colorblind, "background" color cor clear indication won't matter because the color won't be the only indi...
by yukinyaa
Sun Jan 14, 2018 9:50 am
Forum: Ideas and Suggestions
Topic: Checkbox "x" is not clear for some region.("X" means "nope")
Replies: 12
Views: 2463

Checkbox "x" is not clear for some region.("X" means "nope")

In my perspective of Korean, "x" always ment "negative" So, when I saw "x" on the checkbox, I was so confused and took few frustrating tries before I figured out that the mark was supposed to indicate the element was checked. I'm still not very used to the check box in ...

Go to advanced search