Search found 334 matches

by roy7
Fri Jun 16, 2017 12:37 am
Forum: Gameplay Help
Topic: Splitter not working properly
Replies: 89
Views: 85480

Re: Splitter not working properly

You've gone too far! :)
by roy7
Sat May 06, 2017 9:31 pm
Forum: Duplicates
Topic: 0.15.9 Crash to desktop during MP
Replies: 1
Views: 179

0.15.9 Crash to desktop during MP

Attaching the factorio-current.log as instructed. Thanks.
by roy7
Wed Apr 26, 2017 5:06 pm
Forum: Show your Creations
Topic: Liquid sorting
Replies: 10
Views: 4477

Re: Liquid sorting

Would the pumps outputting directly into a tank get the same result? So you wouldn't even need pipe from the center point to the tanks, just have the pumps go right to the tanks and not draw from the tank unless it has over some minimum amount to be sure it never runs empty (and gets wrong fluid). A...
by roy7
Wed Apr 26, 2017 4:42 pm
Forum: Not a bug
Topic: [0.12.34] Liquid pushing is failed
Replies: 6
Views: 1312

Re: [0.12.34] Liquid pushing is failed

Anyone know if this is fixed in 0.15 from the changes to fluids?
by roy7
Fri Feb 03, 2017 8:14 pm
Forum: News
Topic: Friday Facts #176 - Belts optimization for 0.15
Replies: 101
Views: 24645

Re: Friday Facts #176 - Belts optimization for 0.15

nou_spiro on Reddit pointed this out: Hmm actually 0xFFFF seems invalid accordig to RFC1624 Since there is guaranteed to be at least one non-zero field in the IP header, and the checksum field in the protocol header is the complement of the sum, the checksum field can never contain ~(+0), which is -...
by roy7
Mon Jan 16, 2017 3:42 am
Forum: Combinator Creations
Topic: 0.13 Rainbow Belts and other madness
Replies: 55
Views: 24846

Re: 0.13 Rainbow Belts and other madness

You just need to keep belt under certain capacity. Use some logic to stop all inputs once the belt is full enough. Couldn't get this one to work though, without significant (and therefore probably unintended) amount of complexity. The question's answered though :) If you want to see some old school...
by roy7
Mon Dec 26, 2016 5:51 pm
Forum: Resolved Problems and Bugs
Topic: [0.14.21] MP multiple languages, some chat is invisible
Replies: 2
Views: 632

[0.14.21] MP multiple languages, some chat is invisible

Was playing MP on a European server today and the oddest thing was happening. When the Russian players would speak English we could all see it, but when they speak Russian (I assume using a Russian character set?) their chat messages were just empty spaces although you could still see punctuation ma...
by roy7
Fri Dec 16, 2016 6:10 pm
Forum: News
Topic: Friday Facts #169 - Combat revisit 2
Replies: 157
Views: 30279

Re: Friday Facts #169 - Combat revisit 2

An idea I saw on reddit would be if turrets don't fire at spawners/bases/buildings. Then you still have to kill the bases yourself even if you creep to protect yourself from the actual enemy units.
by roy7
Sun Dec 04, 2016 1:36 pm
Forum: Resolved Problems and Bugs
Topic: [0.14.21] Sendto failed Requested address not valid
Replies: 4
Views: 1710

[0.14.21] Sendto failed Requested address not valid

I find if I use the in-game server browser and just sort by players and then quickly join a server, I don't have any issues. However if I sort by players, then sort by time, and click on multiple servers to glance at the players list... it's pretty likely when I finally do click Connect I'll get an ...
by roy7
Fri Nov 11, 2016 8:54 pm
Forum: News
Topic: Friday Facts #164 - Nuclear power
Replies: 249
Views: 53606

Re: Friday Facts #164 - Nuclear power

In terms of storing heat in an item, it reminds me of a chemical heating pad my mother had years ago. You'd boil it to "melt" the inside back into a liquid and store it. When you need the heat, you click a little catalyst/metal thing inside the pad and it starts a chemical reaction that converts the...
by roy7
Thu Nov 10, 2016 10:51 pm
Forum: Ideas and Suggestions
Topic: v14: Show latency as frames + ms
Replies: 3
Views: 923

Re: v14: Show latency as frames + ms

If this won't make it into v14 I hope you'll consider it for v15. :)
by roy7
Wed Oct 26, 2016 2:51 am
Forum: Not a bug
Topic: [Twinsen] Circuit Network, Anything Vs Everything
Replies: 16
Views: 2560

Re: Circuit Network, Anything Vs Everything

Vin wrote:
roy7 wrote:Why is "Everything > 10" True when the chest is empty? Granted this helps make smart train loading easier... but it feels like a bug to me.
In my experience, Everything > 10 evaluates more like Nothing < 11.
What a fantastic explanation. :)
by roy7
Tue Oct 25, 2016 10:55 pm
Forum: Resolved Problems and Bugs
Topic: [0.14.14] Label "SP pauses when res. compl." is missleading
Replies: 6
Views: 947

Re: [0.14.14] Label "SP pauses when res. compl." is missleading

Perhaps just "Open Research after completion".
by roy7
Tue Oct 25, 2016 7:36 pm
Forum: Not a bug
Topic: [Twinsen] Circuit Network, Anything Vs Everything
Replies: 16
Views: 2560

Re: Circuit Network, Anything Vs Everything

I refined and simplified my test case to avoid confusion. Wire a chest to two lights. Set one light to "Everything > 10" and the other light to "Anything > 10". http://puu.sh/rVoab/2f13da1c0d.jpg http://puu.sh/rVobt/5ff333ba27.jpg (I just learned "Everything" means "Each individual item tested separ...
by roy7
Tue Oct 25, 2016 4:05 pm
Forum: Not a bug
Topic: [Twinsen] Circuit Network, Anything Vs Everything
Replies: 16
Views: 2560

Re: Circuit Network, Anything Vs Everything

I guess no signal counts as less than 0, because the design as demonstrated works fine as-is, but only with the "everything < 0" test. So perhaps "everything < 0" being true when there's no input is in fact a bug? Or maybe a hidden feature. Ultimately it felt odd to me "everything < 0" and "anything...
by roy7
Tue Oct 25, 2016 1:45 am
Forum: Resolved Problems and Bugs
Topic: [0.14.14] Label "SP pauses when res. compl." is missleading
Replies: 6
Views: 947

Re: [0.14.14] Label "SP pauses when res. compl." is missleading

PS: An option to "prevent the game from pausing when opening the research window" whould be great as well tho ;) The work around for that is just load your game as multiplayer instead of single player. :) Set a password or run it hidden if you don't want anyone joining you, but then research won't ...
by roy7
Tue Oct 25, 2016 1:36 am
Forum: Not a bug
Topic: [Twinsen] Circuit Network, Anything Vs Everything
Replies: 16
Views: 2560

Re: Circuit Network, Anything Vs Everything

Sure. We have a train loading setup with 24 chests. Using the "each" condition in the Combinator divided by -24: http://puu.sh/rUAmu/9eeb93a5ed.jpg The inserters are wired to the combinator and the chest, with "Everything < 0", so they only fill if their chest is below the average: http://puu.sh/rUA...
by roy7
Mon Oct 24, 2016 7:37 pm
Forum: Not a bug
Topic: [Twinsen] Circuit Network, Anything Vs Everything
Replies: 16
Views: 2560

[Twinsen] Circuit Network, Anything Vs Everything

In a MP game recently someone set up a smart train loading system but used the signal for "Anything" instead of "Everything". It turned out when all the chests were empty, instead of outputting 0 there was no output at all, so the system would deadlock (the inserters never run.) I wasn't sure if the...
by roy7
Fri Sep 23, 2016 1:09 am
Forum: Desyncs with mods
Topic: [0.14.8] Desync with mods.
Replies: 4
Views: 745

Re: [0.14] Desync w/ mp

Here are the mods being used.

Edit: I know devs don't fix mods. I was just hoping you might let us know which mod it was, perhaps, so Arumba could stop using it multiplayer. :)
by roy7
Mon Sep 19, 2016 9:33 pm
Forum: Ideas and Suggestions
Topic: v14: Show latency as frames + ms
Replies: 3
Views: 923

Re: v14: Show latency as frames + ms

ssilk wrote:yes, the one is ticks (1/60 seconds or less), the other real-time.
"Ticks Behind" maybe. :) Just anything so someone who sees "Latency: 100" won't say things like "my ping to the server is only 100".

Go to advanced search