Search found 46 matches

by Tigre Demon
Sat Mar 21, 2020 12:25 pm
Forum: Bug Reports
Topic: [0.18.15] Fluid sound when running next to pipe
Replies: 5
Views: 274

Re: [0.18.15] Fluid sound when running next to pipe

I deleted every machinery around it and tried it again. The is still there. And it even works when you use the map (I assumed that since you changed the way sound is played, in the middle of the screen, it would do the same). Normal behaviour of fluid ? https://ttprivatenew.s3.amazonaws.com/pulse/ti...
by Tigre Demon
Fri Mar 20, 2020 7:06 pm
Forum: Bug Reports
Topic: [0.18.15] Fluid sound when running next to pipe
Replies: 5
Views: 274

[0.18.15] Fluid sound when running next to pipe

I have a fluid sound moving/pumping when I run next to fluid pipes that are stagnant.

Video : https://ttprivatenew.s3.amazonaws.com/p ... -03-48.mp4
by Tigre Demon
Fri Mar 20, 2020 6:54 pm
Forum: Resolved Problems and Bugs
Topic: [Rseding] [0.18.15] CTRL + F on Logistic item selection does not work
Replies: 3
Views: 468

[Rseding] [0.18.15] CTRL + F on Logistic item selection does not work

Can't seem to be able to use CTRL + F to search when selecting a Logistic request

- Click on a box to set a new Logistic Slot
- Click to set an item
- CTRL + F (doesn't work)

Is it supposed to work on this window ?
by Tigre Demon
Sun Feb 02, 2020 10:26 am
Forum: News
Topic: Friday Facts #332 - More sounds & Map color tweaks
Replies: 53
Views: 6915

Re: Friday Facts #332 - More sounds & Map color tweaks

Personally I do not enjoy the new sound of belts nor the sound of bots (logi/constru). They are just ... weird for me and generate some constant noise ? I never used the combat robots, I never understood their utility. As for the rest of the factory, it does feel a bit more like it such as inserters...
by Tigre Demon
Wed Jan 22, 2020 5:26 pm
Forum: Releases
Topic: Version 0.18.0
Replies: 87
Views: 44964

Re: Version 0.18.0

I love the new sounds and the animations on the trees look great !
by Tigre Demon
Thu Mar 21, 2019 11:19 pm
Forum: Releases
Topic: Version 0.17.17
Replies: 31
Views: 12085

Re: Version 0.17.17

Oh, so it wasn't an impression, my trains were a bit slower
by Tigre Demon
Mon Mar 18, 2019 10:36 pm
Forum: Releases
Topic: Version 0.17.15
Replies: 9
Views: 7990

Re: Version 0.17.15

Yeay my personal train works again !
by Tigre Demon
Fri Mar 15, 2019 9:09 pm
Forum: Pending
Topic: [kovarex] [0.17.13] Copy station with circuit condition disables the station
Replies: 1
Views: 187

[kovarex] [0.17.13] Copy station with circuit condition disables the station

It seems that if you copy a station with a circuit condition enable disable, the station is still disable even if the condition is met https://i.imgur.com/FDnsUda.png https://i.imgur.com/HDZX2T9.png https://i.imgur.com/FunyD3x.png Changing the condition does not appear to enable it. Neither does che...
by Tigre Demon
Fri Mar 15, 2019 8:21 pm
Forum: Resolved Problems and Bugs
Topic: 0.17.13 Temporary Train Station only working after 2nd temp station created!
Replies: 7
Views: 1451

Re: 0.17.13 Temporary Train Station only working after 2nd temp station created!

Yep, same bug 0.000 2019-03-15 21:18:48; Factorio 0.17.13 (build 43749, win64, steam) 0.000 Operating system: Windows 10 (version 1803) 0.000 Program arguments: "C:\Program Files (x86)\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe" 0.000 Read data path: C:/Program Files (x86)/Steam/steamapps/...
by Tigre Demon
Sat Mar 09, 2019 5:51 pm
Forum: Not a bug
Topic: [0.17.9] Same name stations, trains wait at the same one
Replies: 4
Views: 218

Re: [0.17.9] Same name stations, trains wait at the same one

I might misunderstand, but if you mean the train waiting in the north should drive all the way down to the station in the south because the one is north is occupied, then no, it will not and should not do that. The mechanics purpose is to direct trains to free "platforms" when they are up to a few ...
by Tigre Demon
Sat Mar 09, 2019 5:00 pm
Forum: Not a bug
Topic: [0.17.9] Same name stations, trains wait at the same one
Replies: 4
Views: 218

Re: [0.17.9] Same name stations, trains wait at the same one

This is strange, I've never had this problem before. Ore doesn't seem to be too much affected, this is why I'm not understanding it
by Tigre Demon
Sat Mar 09, 2019 4:40 pm
Forum: Not a bug
Topic: [0.17.9] Same name stations, trains wait at the same one
Replies: 4
Views: 218

[0.17.9] Same name stations, trains wait at the same one

https://i.imgur.com/7XVjaCf.png The station on the left has the name [OIL] Loading. There are 2 other stations with the same name not THAT far away, yet the train waits next to me. https://i.imgur.com/tdxbrA6.png Shouldn't the waiting train add so much penalty that the right one would go to the oth...
by Tigre Demon
Thu Mar 07, 2019 9:30 am
Forum: Releases
Topic: Version 0.17.7
Replies: 26
Views: 12374

Re: Version 0.17.7

This update broke something. When trying to join a server I and my friend get the following weirdness: https://steamuserimages-a.akamaihd.net/ugc/1002519907007698679/F6801DCF393936D04082D3E4B686B4921166AA32/ I have the same thing https://i.imgur.com/Wmoz1n5.png Opened a ticket https://forums.factor...
by Tigre Demon
Thu Mar 07, 2019 8:48 am
Forum: Resolved Problems and Bugs
Topic: [wheybags][0.17.7] Crash loading save after saving during cutscene
Replies: 2
Views: 754

[wheybags][0.17.7] Crash loading save after saving during cutscene

I had a hunch so I saved during the cutscene in the first campaign, when all the bitters come to your main base.

Reloaded and sure enough it crashed (tried it twice).
by Tigre Demon
Thu Mar 07, 2019 8:21 am
Forum: Duplicates
Topic: Formating Error Displaying
Replies: 1
Views: 79

Re: Formating Error Displaying

You think it's related ? viewtopic.php?t=66144

Which version was this ?
by Tigre Demon
Thu Mar 07, 2019 8:19 am
Forum: Resolved Problems and Bugs
Topic: [Twinsen][0.17.7] Pipette tool makes error sound
Replies: 2
Views: 731

Re: [0.17.7] Pipette tool makes error sound

I have the item in my hand (only one stack) and pressing the pipette tool to change direction of my inserters and everything works fine. Do you have the map of your problem maybe ?
by Tigre Demon
Thu Mar 07, 2019 8:14 am
Forum: Duplicates
Topic: Bugged world?
Replies: 2
Views: 171

Re: Bugged world?

Which version ? I'm playing fine with this map exchange string on 0.17.7
by Tigre Demon
Thu Mar 07, 2019 8:11 am
Forum: Not a bug
Topic: [0.17.7] Train Pathfinding error
Replies: 1
Views: 149

Re: [0.17.7] Train Pathfinding error

It's a non bug, you're trying to make your train pass a two way when you configured only a 1 way rail.

Put your mouse on the signals and you'll see which side the train can go. If there is no signal on the other side, nothing will happen

Correction
Image
by Tigre Demon
Wed Mar 06, 2019 10:28 pm
Forum: Resolved Problems and Bugs
Topic: [0.17.7] Train Inactivity condition still capped at 120s
Replies: 6
Views: 871

Re: [0.17.7] Train Inactivity condition still capped at 120s

I can confirm. If you put 2000 it caps at 20s. https://i.imgur.com/oSfb0vb.png Time passed works fine https://i.imgur.com/uk47TVi.png 0.000 2019-03-06 23:26:20; Factorio 0.17.7 (build 43421, win64, steam) 0.000 Operating system: Windows 10 (version 1803) 0.000 Program arguments: "C:\Program Files (x...

Go to advanced search