Search found 4 matches

by ritobanrc
Mon Jul 15, 2019 5:50 pm
Forum: Releases
Topic: Version 0.17.57
Replies: 10
Views: 6830

Re: Version 0.17.57

I am unable to use the automatic updater to update from 0.17.56. Here is a pastebin of my factorio-current.log: https://pastebin.com/qu9UPVfC. I can see a Status Code 404 at the end. Is this a bug?
by ritobanrc
Thu Jan 11, 2018 3:44 am
Forum: Not a bug
Topic: Fast replaced medium power poles don't connect
Replies: 2
Views: 538

Fast replaced medium power poles don't connect

Images: https://imgur.com/a/Kfb0F Step 1: Start like this, with 2 small power poles that don't. Step 2: Fast replace both of them with medium power poles. For some reason, they don't connect. Step 3: Mine one of them, then re place it. Now they connect! I have attempted to replicate this in other lo...
by ritobanrc
Tue Jan 02, 2018 11:41 pm
Forum: Not a bug
Topic: [Rseding91] Mod Portal Download use %20, Game Requires Spaces
Replies: 12
Views: 1613

[Rseding91] Mod Portal Download use %20, Game Requires Spaces

When downloading a mod from the mod portal, it replaces the spaces with %20. However, when placed in the mods folder, the game crashes. Making it an actual space fixes the problem.

For example:
Download: Squeak%20Through_1.1.8.zip
What works in game: Squeak Through_1.1.8.zip
by ritobanrc
Wed Sep 13, 2017 1:29 am
Forum: Duplicates
Topic: [0.15.34] Bots stuck in infinite loop with no power
Replies: 1
Views: 470

[0.15.34] Bots stuck in infinite loop with no power

I was setting up a mining outpost and had a bunch of wood in my inventory. I had wood set as auto trash. I connected my roboports from my main base to my outpost (it wasn't very far). The bots started emptying my wood. They decided to take it all the way back to the main base (there may have been a ...

Go to advanced search