Search found 6 matches

by kylone
Sun Apr 08, 2018 9:21 pm
Forum: News
Topic: Friday Facts #237 - Rich & interactive text
Replies: 72
Views: 17667

Re: Friday Facts #237 - Rich & interactive text

Is there a planned ETA for 0.17? Not asking for a date, more a "we think maybe June/July" or something vague, just to have an idea. The developers generally know a about a month or so in advance that a (new) experimental release will be out. Since they haven't discussed a feature list for 0.17 yet,...
by kylone
Sun Jan 14, 2018 5:14 am
Forum: Ideas and Suggestions
Topic: nerf bots with additional maintenance costs
Replies: 12
Views: 1713

Re: nerf bots with additional maintenance costs

Would making robots expire (like combat bots) be game breaking?
by kylone
Sat Jan 13, 2018 2:52 am
Forum: Ideas and Suggestions
Topic: Nerf bots with transfer times
Replies: 4
Views: 516

Nerf bots with transfer times

Right now, bots transfer items to logistic chests very quickly (it seems to be as fast as a single update). Just like bots need a moment to charge, maybe they need a moment to transfer items into (or out of) a chest? This would be a flat latency increase of bot logistics that more bots can't really ...
by kylone
Wed Aug 23, 2017 12:43 am
Forum: Pending
Topic: [0.15.32] Train fusion (in a bad way)
Replies: 5
Views: 1297

Re: [0.15.32] Train fusion (in a bad way)

Did you destroy one of the trains and then re-build it? Sorry, I haven't been on the boards for a bit. I ended up destructing one of the engines, manually backing the rest of the train up, added the missing train signals, put the engine back on, and proceeded. No worries there. Is this something wo...
by kylone
Mon Aug 07, 2017 12:30 pm
Forum: Pending
Topic: [0.15.32] Train fusion (in a bad way)
Replies: 5
Views: 1297

Re: [0.15.32] Train fusion (in a bad way)

Added save file.
by kylone
Sat Aug 05, 2017 7:43 pm
Forum: Pending
Topic: [0.15.32] Train fusion (in a bad way)
Replies: 5
Views: 1297

[0.15.32] Train fusion (in a bad way)

I somehow managed to fuse my trains when trying to fix a traffic jam.
It happened when the existing lights were rendered useless (flashing green, blue, red) after I added a rail segment, but before I added signals.

Go to advanced search