Search found 142 matches

by cbhj1
Tue Aug 24, 2021 12:08 pm
Forum: Technical Help
Topic: Use Xbox Elite Series 2 Controller on Mac OS
Replies: 8
Views: 555

Re: Use Xbox Elite Series 2 Controller on Mac OS

pretty sure you can set it up to launch through steam without repurchasing, this should also allow the controller mapping to apply.
by cbhj1
Sat May 29, 2021 2:44 pm
Forum: Not a bug
Topic: [1.1.33] Nuclear reactor wrong request
Replies: 3
Views: 213

Re: [1.1.33] Nuclear reactor wrong request

The post sounds like a recipe copy/past from reactor to requester for fuel delivery. I just tested in sandbox mode and the reactor doesn't copy. I suspect the fuel assembler was the last entity copied based on the screenshot.
by cbhj1
Tue May 25, 2021 9:54 pm
Forum: Gameplay Help
Topic: Script to remove decorations on already placed concrete
Replies: 5
Views: 697

Re: Script to remove decorations on already placed concrete

might need to adjust the tile specification depending on what concrete is being used in the base
by cbhj1
Sat May 15, 2021 1:49 am
Forum: 1 / 0 magic
Topic: [1.1.33] Crash (GraphicsInterfaceDX11::swapBuffers)
Replies: 5
Views: 519

Re: [1.1.33] Crash (GraphicsInterfaceDX11::swapBuffers)

you got some heavy oil in the upper pipe that is blocking you
by cbhj1
Thu May 13, 2021 4:09 pm
Forum: Technical Help
Topic: Factorio in 4K, should be gtx 970 enough?
Replies: 8
Views: 856

Re: Factorio in 4K, should be gtx 970 enough?

the VRAM use shouldn't change much with resolution, 1920x1080x4(32bit)x3(triple buffer)=~25MB to ~100MB with 3840x2160x4x3, the rest is effectively the same since the sprites are already loaded at the lower resolution.
by cbhj1
Wed Apr 21, 2021 2:57 pm
Forum: Mods
Topic: Industrial Revolution 2 discussion
Replies: 82
Views: 10851

Re: Industrial Revolution 2 discussion

Wood goes in, Charcoal comes out, no need for additional fuel. You're trading time and pollution for fuel value.
by cbhj1
Tue Apr 20, 2021 10:23 pm
Forum: Technical Help
Topic: FreeSync + VSync = DeadSync
Replies: 4
Views: 707

Re: FreeSync + VSync = DeadSync

That combination of settings sounds like a deadlock, the monitor waiting on the video update and the video update waiting on the monitor refresh.

could your video drivers have been updated automatically?
by cbhj1
Sun Apr 18, 2021 2:31 pm
Forum: Pending
Topic: wetware or software issue?: deconstruction bots corner-case behavior
Replies: 9
Views: 685

Re: wetware or software issue?: deconstruction bots corner-case behavior

sounds like robots are getting stuck in an out of logistic storage state (like when hovering over a full chest) and not following like when deployed from player inventory, nor being adopted into another network once the spidertron leaves the area. golfmiketango, a save with bots in this state may be...
by cbhj1
Sun Mar 14, 2021 7:34 pm
Forum: Technical Help
Topic: [1.1.26] Mining is super janky, constantly dropping mouse input, flashing progress bar.
Replies: 4
Views: 665

Re: [1.1.26] Mining is super janky, constantly dropping mouse input, flashing progress bar.

sounds like the microswitch in the mouse is starting to go, another symptom is random doubling of clicks.
by cbhj1
Sun Mar 07, 2021 3:33 pm
Forum: Not a bug
Topic: [kovarex] [1.1.26] Spidertron remote in quickbar gives unexpected results
Replies: 6
Views: 564

Re: [kovarex] [1.1.26] Spidertron remote in quickbar gives unexpected results

I stand corrected, thought I had used a blank remote to set the quickbar I tested with.
by cbhj1
Sun Mar 07, 2021 2:48 pm
Forum: Not a bug
Topic: [kovarex] [1.1.26] Spidertron remote in quickbar gives unexpected results
Replies: 6
Views: 564

Re: [kovarex] [1.1.26] Spidertron remote in quickbar gives unexpected results

the only odd part is that the remote(none) quickbar behaves as remote(any)
by cbhj1
Fri Mar 05, 2021 2:54 am
Forum: Not a bug
Topic: [kovarex] [1.1.26] Spidertron remote in quickbar gives unexpected results
Replies: 6
Views: 564

Re: Spidertron remote in quickbar gives unexpected results

makes sense from a code point of view, the quickbar is set for generic remotes rather than specific ones and grabs the first remote in inventory. does it grab an unlinked remote if you have them and they are after the linked ones? - edit: upon testing it does not and just grabs the first remote in i...
by cbhj1
Sat Feb 27, 2021 6:44 pm
Forum: Gameplay Help
Topic: Blueprint flipping not working at all
Replies: 8
Views: 828

Re: Blueprint flipping not working at all

I'd start by checking the control bindings. Next, get a blueprint in hand ready to place, note: flipping only works in hand from what I've seen, copying a belt bend is good as it covers both flip axes. Fluid prints may not flip due to their fixed inputs/outputs.
by cbhj1
Fri Feb 26, 2021 3:57 am
Forum: Ideas and Suggestions
Topic: Constructions robots get "lost" in unpowered roboports
Replies: 24
Views: 1546

Re: Constructions robots get "lost" in unpowered roboports

could argue that things are a bit fiddly already, example: viewtopic.php?f=6&t=96412
by cbhj1
Fri Feb 26, 2021 1:36 am
Forum: Ideas and Suggestions
Topic: Constructions robots get "lost" in unpowered roboports
Replies: 24
Views: 1546

Re: Constructions robots get "lost" in unpowered roboports

Imagine if the roboports started without power. large blueprints would naturally increment as the infrastructure progresses (power and ports) bots would no longer be able to place a port, then immediately discharge it to sleep, nor would they be able to make a chain of unsupported ports that was why...
by cbhj1
Thu Feb 25, 2021 8:33 pm
Forum: Ideas and Suggestions
Topic: Constructions robots get "lost" in unpowered roboports
Replies: 24
Views: 1546

Re: Constructions robots get "lost" in unpowered roboports

Starting with power means that they contribute to the construction area right away, which might be necessary for the power poles intended to bring them power to be in construction range. The construction range of roboports is set up to be just enough to build another roboport next to it (optionally...
by cbhj1
Thu Feb 25, 2021 4:19 pm
Forum: Ideas and Suggestions
Topic: Constructions robots get "lost" in unpowered roboports
Replies: 24
Views: 1546

Re: Constructions robots get "lost" in unpowered roboports

If I recall correctly, it's just a convenience factor when you're laying out a bunch of them. An unpowered roboport doesn't show a connection to powered roboports. When you're trying to lay them out so they connect, this allows you to put several on the map with connections without having to wait a...
by cbhj1
Thu Feb 25, 2021 2:53 pm
Forum: Ideas and Suggestions
Topic: Constructions robots get "lost" in unpowered roboports
Replies: 24
Views: 1546

Re: Constructions robots get "lost" in unpowered roboports

Perhaps relevant from a different angle, Why do roboports start with power?
by cbhj1
Fri Feb 19, 2021 3:59 pm
Forum: Technical Help
Topic: [1.1.21 (build 58049)] DXGI_ERROR_DEVICE_RESET started this week
Replies: 8
Views: 439

Re: [1.1.21 (build 58049)] DXGI_ERROR_DEVICE_RESET started this week

Former computer repair here, never underestimate a reboot or component reseating.
by cbhj1
Wed Feb 03, 2021 1:09 am
Forum: Gameplay Help
Topic: When can I (safely) start with nuclear power?
Replies: 29
Views: 3476

Re: When can I (safely) start with nuclear power?

I disagree on the hassle level of the smart reactor, it is 2 inserters, power storage for the trigger, and a handful of wire spent cell remover - enabled on accumulator or steam tank level, read hand fresh cell inserter - enabled on spent cell > 0, hand size 1 wire them to the storage and each other...

Go to advanced search