Search found 764 matches

by Boogieman14
Thu Sep 26, 2019 8:45 am
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 453
Views: 23864

Re: [0.17] Please post bugs and balance issues here.

I just noticed the Artillery Mk2 can't fast-replace the base game's Artillery, nor won't it show up in an upgrade planner. I can't build Mk3 yet, so haven't tested that, but since I can't select any of the Artillery in an upgrade planner, I'll assume that wont fast-replace either. I'll make a note ...
by Boogieman14
Sun Sep 22, 2019 12:01 pm
Forum: Bob's mods
Topic: [0.17] Please post bugs and balance issues here.
Replies: 453
Views: 23864

Re: [0.17] Please post bugs and balance issues here.

I just noticed the Artillery Mk2 can't fast-replace the base game's Artillery, nor won't it show up in an upgrade planner. I can't build Mk3 yet, so haven't tested that, but since I can't select any of the Artillery in an upgrade planner, I'll assume that wont fast-replace either. Not entirely sure ...
by Boogieman14
Mon Jul 22, 2019 9:55 pm
Forum: Won't fix.
Topic: [0.17.58] Updating from 0.17.53 crashes
Replies: 1
Views: 209

[0.17.58] Updating from 0.17.53 crashes

Started my 0.17.53 installation, accepted the offered upgrade to 0.17.58. Game crashed with "Unexpected error occured" (in a Windows dialog). Complete logfile in the spoiler. Also attached the dump file. Next attempt, the game started without issues. 0.001 2019-07-22 23:44:23; Factorio 0.17.53 (buil...
by Boogieman14
Sun May 05, 2019 9:49 am
Forum: Duplicates
Topic: [0.17.36] Refinery 'leaks' crude oil out of the input
Replies: 4
Views: 220

Re: [0.17.36] Refinery 'leaks' crude oil out of the input

3/ one oil refinery was somehow cleared of recipe - this way crude oil was pushed back to both inputs Your analysis sounds plausible, although it's somewhat unexpected behaviour (after all, when you clear the recipe when there's no pipes connected, the fluid simply disappears from the refinery). I ...
by Boogieman14
Sat May 04, 2019 7:24 pm
Forum: Duplicates
Topic: [0.17.36] Refinery 'leaks' crude oil out of the input
Replies: 4
Views: 220

[0.17.36] Refinery 'leaks' crude oil out of the input

I'm setting up my refineries. Currently using the basic oil processing recipe, so both inputs accept crude oil, but already preparing the water pipes for advanced processing later. In the pipes connected to the left-side inputs, I see a small amount of crude oil. I'm very sure I haven't had those pi...
by Boogieman14
Sat Apr 20, 2019 10:21 am
Forum: Resolved Problems and Bugs
Topic: [kovarex] [0.17.32] Unable to place ghosts while ghost-building rail
Replies: 1
Views: 501

[kovarex] [0.17.32] Unable to place ghosts while ghost-building rail

I don't have any rail pieces in my inventory. Now when I activate the rail from my hotbar, it activates in ghost building mode. I then click on the arrow of an existing rail segment and it shows the outline of the rail to be built in green, but I'm unable to actually place the rail or ghosts. Nothin...
by Boogieman14
Sun Apr 14, 2019 12:17 am
Forum: Pending
Topic: [0.17.31] Train on Auto slams into parked train on Manual!!!
Replies: 7
Views: 258

Re: [0.17.31] Train on Auto slams into parked train on Manual!!!

Trains do not check for other trains, signals check for other trains. Trains simply go when the signal says it's OK or when there's no signal. You're going to need to post some pictures, but from your description it sounds like a signalling problem.
by Boogieman14
Sat Apr 13, 2019 9:35 pm
Forum: Won't fix.
Topic: Crafting Speed Affecting Productivity Efficiency
Replies: 7
Views: 479

Re: Crafting Speed Affecting Productivity Efficiency

I seem to recall seeing a discussion like this a few years ago, also concerning Bob's modded modules. It's probably simple rounding errors (even in vanilla) that get magnified by the extreme increases Bob's modules give you.
by Boogieman14
Fri Apr 12, 2019 11:19 pm
Forum: Not a bug
Topic: [0.17.30] Tracklaying issue
Replies: 5
Views: 223

Re: [0.17.30] Tracklaying issue

TIL you could use Shift-R to rotate anticlockwise. :lol: Another (presumably unintended) side effect of the tracklaying change I just noticed: When you click the arrow on an existing piece of track within range, you can then keep building until you run out of rails (have to switch to map view of co...
by Boogieman14
Fri Apr 12, 2019 10:47 pm
Forum: Not a bug
Topic: [0.17.30] Tracklaying issue
Replies: 5
Views: 223

[0.17.30] Tracklaying issue

The new tracklaying logic is an improvement, but I think there's room for some more polishing: When laying track, the switch between ghost and manual building depends on the state of the shift key. When you're in the process of laying a large-ish amount of ghost track, it's rather inconvenient to ha...
by Boogieman14
Sat Mar 30, 2019 8:03 pm
Forum: Not a bug
Topic: [0.17.23] Map Generator->Mod Settings restarts without warning
Replies: 2
Views: 84

Re: [0.17.23] Map Generator->Mod Settings restarts without warning

I guess that's not quite obvious enough then :lol: In fact, it is quite well hidden as it is the same font and color as the options. An important message like that should at least have a different color, or even a mouseover on the confirm button.
by Boogieman14
Sat Mar 30, 2019 7:43 pm
Forum: Not a bug
Topic: [0.17.23] Map Generator->Mod Settings restarts without warning
Replies: 2
Views: 84

[0.17.23] Map Generator->Mod Settings restarts without warning

Not entirely sure this qualifies as a bug per se, but it's certainly annoying. I was just starting a new map, went through a few different seeds and other slider settings until i was satisfied with the preview. Then I went to Mod Settings, changed a few toggles and when I hit confirm, the game resta...
by Boogieman14
Mon Mar 18, 2019 10:32 am
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 235

Re: [0.17.14] copy-paste from assembler to requester multiplication

It's hard to find a reasonable number. There are plenty of situations where crafting for 30sec is desired regardless of the number of resources. I believe there was a cap but it mostly caused confusion and problems. If you want some custom amount, then set it manually, this is a special power tool ...
by Boogieman14
Mon Mar 18, 2019 8:28 am
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 235

Re: [0.17.14] copy-paste from assembler to requester multiplication

Ah right, so it is actually by design. Perhaps the multiplication factor should be capped at a somewhat more sensible number then (10 seems like a reasonable number)
by Boogieman14
Sun Mar 17, 2019 11:57 pm
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 235

Re: [0.17.14] copy-paste from assembler to requester multiplication

No mods, I've been around long enough to know to mention that. It does appear to not be entirely consistent though: https://i.imgur.com/VGTBdgR.png Results in: https://i.imgur.com/LZRH1KK.png Which is multiplied by 4.5 (with the 22.5 chopped to 22) However: https://i.imgur.com/4Utfs3y.png Results in...
by Boogieman14
Sun Mar 17, 2019 11:48 pm
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 235

Re: [0.17.14] copy-paste from assembler to requester multiplication

Seems to occur with any recipe (although with some of the higher amount recipes, it does appear capped: i think the heat exchanger, which requires 100 copper plates, got capped at 700ish). This is with an assembler 2, no modules.
by Boogieman14
Sun Mar 17, 2019 11:42 pm
Forum: Not a bug
Topic: [0.17.14] copy-paste from assembler to requester multiplication
Replies: 9
Views: 235

[0.17.14] copy-paste from assembler to requester multiplication

When copy-pasting from an assembler to a requester chest, the amount gets multiplied by 45. Not sure if this is actually a bug, but it seems like a rather weird and excessively high number. The setting "Set logistic request count to 1" doesn't affect this.
by Boogieman14
Mon Mar 04, 2019 11:52 pm
Forum: Releases
Topic: Version 0.17.5
Replies: 83
Views: 19121

Re: Version 0.17.5

Loving the dev team. Came to the forums tonight to report a bug in .4. Noticed .5 was released, upgraded, bug seems fixed (although none of the bugfixes listed jump out as related: blueprint placing a medium electric pole on some cliffs didn't mark the cliff for destruction in .4, it did in .5)
by Boogieman14
Sat Mar 02, 2019 4:25 pm
Forum: Campaign / Scenario suggestions
Topic: New player feedback
Replies: 0
Views: 224

New player feedback

So I had my girlfriend play the Introduction campaign. She's never before touched Factorio, but she has played games like Banished, Civilization, Simcity. I've added a few clarifications/comments of my own in red . Factorio tutorial 0.17 attempt 1 - Tutorial located under “Start campaign”, while I w...
by Boogieman14
Thu Feb 28, 2019 9:26 pm
Forum: Ideas and Suggestions
Topic: [0.17] Research queue improvements
Replies: 5
Views: 225

[0.17] Research queue improvements

1. A visual indicator in the list of technologies for every tech that's currently in the queue. 2. Always allow tech to be added to the queue and automatically add all prereqs before it (only if the skill+prereqs would fit in the queue obviously, so adding the rocket silo straight away will never wo...

Go to advanced search