Search found 11 matches

by axtox
Sat Jan 15, 2022 2:53 am
Forum: Mods
Topic: [MOD 1.1.x] Pixels
Replies: 2
Views: 1538

Re: [MOD 1.1.x] Pixels

by axtox
Sun Jun 07, 2020 12:38 am
Forum: Mods
Topic: [MOD 1.1.x] Pixels
Replies: 2
Views: 1538

Re: [MOD 0.18.x] Pixels

Testing the robot deconstruction (video in spoilers)

2000 pixels deconstructed with no circuit
2000 pixels deconstructed with circuit
by axtox
Tue Feb 18, 2020 10:08 pm
Forum: Mods
Topic: [MOD 0.18.x] Exoskeleton Mark II
Replies: 10
Views: 4206

Re: [MOD 0.16.x] Exoskeleton Mark II

Hey guys do you think as a community would could get this up and running again? I've repaired as much as I could but still having issues with the control.lua, if we could repair this everything would work correctly. I hope someone can at least point me in the right direction. Thank you again, my fr...
by axtox
Wed Jul 03, 2019 9:16 pm
Forum: Mods
Topic: [MOD 0.18.x] Exoskeleton Mark II
Replies: 10
Views: 4206

Re: [MOD 0.16.x] Exoskeleton Mark II

Hey guys do you think as a community would could get this up and running again? I've repaired as much as I could but still having issues with the control.lua, if we could repair this everything would work correctly. I hope someone can at least point me in the right direction. Hi, I'm back again, so...
by axtox
Wed Jan 10, 2018 9:10 am
Forum: Mods
Topic: [MOD 0.18.x] Exoskeleton Mark II
Replies: 10
Views: 4206

Re: [MOD 0.15.x] Exoskeleton Mark II locale+ ko,ja

Thank you my friend! New localization file are already included in 2.2.0, so please feel free to download latest version to see new features
by axtox
Tue Oct 03, 2017 2:54 pm
Forum: Mods
Topic: [MOD 0.18.x] Exoskeleton Mark II
Replies: 10
Views: 4206

Re: [MOD 0.15.x] Exoskeleton Mark II

I get the following error when starting my modded server after updating this mod... (factorio V0.15.34) 37.723 Error ServerMultiplayerManager.cpp:94: MultiplayerManager failed: "Error while running on_configuration_changed: Error while running event Exoskeleton Mark II::on_player_armor_invento...
by axtox
Tue Feb 14, 2017 12:30 am
Forum: Mods
Topic: [MOD 1.1.x] Pixels
Replies: 2
Views: 1538

[MOD 1.1.x] Pixels

Pixels Name: Pixels Version: 3.0.0 Factorio-Version: 1.1 Description: Display your pictures and indicators in real-time directly on the map using Pixels. License: GPL-3.0 Release: 2017-02-14 Download-Url: Download Website: https://github.com/axtox/pixels Dependencies: "base" Category: Hel...
by axtox
Wed Feb 08, 2017 9:58 pm
Forum: Mods
Topic: [MOD 0.18.x] Exoskeleton Mark II
Replies: 10
Views: 4206

Re: [MOD 0.14.x] Exoskeleton Mark II

let me start by saying thanks for this mod, i put it on my server and several people have commented that the thing only uses 1.4KW yes that is kilo watts not mega watts, the regular exo uses 200KW and im thinking you may have missed a decimal point or did you intend for these to use such little pow...
by axtox
Mon Jan 09, 2017 8:52 pm
Forum: Mods
Topic: [MOD 0.18.x] Exoskeleton Mark II
Replies: 10
Views: 4206

[MOD 0.18.x] Exoskeleton Mark II

Exoskeleton Mark II Name: Exoskeleton Mark II Version: 6.0.0 Factorio-Version: 1.1.* Description: Adds new equipment - Exoskeleton Mark II with enhanced properties (inventory, speed, mining speed and trash slots) License: GPL-3.0 Release: 2017-01-09 Download-Url: Download Website (GitHub): https://...
by axtox
Wed Jan 04, 2017 8:43 pm
Forum: Mods
Topic: [MOD 0.12.x] K&L Inserters
Replies: 83
Views: 49054

Re: [MOD 0.12.x] K&L Inserters

also we have problems with many inserters. I saw that you copies Prototypes in entity file - there a lot of prototypes in for-each loop and in-game we have something like that (in network graph) and game lags every time we open graph. I think in later game we can have an freeze, is it possible to so...
by axtox
Wed Jan 04, 2017 6:08 pm
Forum: Mods
Topic: [MOD 0.12.x] K&L Inserters
Replies: 83
Views: 49054

Re: [MOD 0.12.x] K&L Inserters

Hello from GitHub, i've send you a pull request to K&L Inserters repo support 0.14, but i just noticed that you're currently working on 0.13.9 version, and your GitHub repo doesn't include those changes. So please check pull request to K&L 0.2.5 and merge it to your current version 0.3.2 - t...

Go to advanced search