Search found 26 matches

by Ayamari
Sat Jul 27, 2019 8:51 pm
Forum: News
Topic: Friday Facts #305 - The Oil Changes
Replies: 971
Views: 158733

Re: Friday Facts #305 - The Oil Changes

First of all thank you Wube for taking the time to explain your thoughts and considering community feedback! Second, thank you very much V453000 for the Oil-changes mod, having this option to try out the changes provides a very good base for discussion and is really appreciated! Would it be possible...
by Ayamari
Tue Mar 19, 2019 8:52 am
Forum: Pending
Topic: [0.17.12] [Linux] Game froze when I was placing belts
Replies: 2
Views: 504

Re: [0.17.12] [Linux] Game froze when I was placing belts

I played over 15 hours of 0.17.14 during the weekend, and there were no freezes. This morning I played around 1.5 hours of 0.17.15 and there was a noticeable hitch for around 2 seconds (which was not an autosave, autosave triggered around 30 seconds later), but no freezes. I'll post updates if I get...
by Ayamari
Fri Mar 15, 2019 6:45 am
Forum: Pending
Topic: [0.17.12] [Linux] Game froze when I was placing belts
Replies: 2
Views: 504

[0.17.12] [Linux] Game froze when I was placing belts

I wasn't doing anything complicated, just laying down another line of belts when the game froze. I waited a few seconds, thinking it's just the usual save game hitch, but when nothing happened, I tried to minimize the window to see if it would react. The window resized, but Factorio remained frozen....
by Ayamari
Thu Mar 14, 2019 6:57 am
Forum: Won't fix.
Topic: [0.17.11] Incorrect ghost image of copy-pasted assembly machine
Replies: 2
Views: 624

[0.17.11] Incorrect ghost image of copy-pasted assembly machine

I copy-pasted an Assembly Machine 2 making Processing Units, and the ghost image had two pipes instead of one, as if the rotated and default positions were combined into a single ghost.
blueprint-bug.png
blueprint-bug.png (367.67 KiB) Viewed 624 times
by Ayamari
Fri Mar 08, 2019 7:05 am
Forum: Resolved Problems and Bugs
Topic: [0.17.7] Train Inactivity condition still capped at 120s
Replies: 6
Views: 2035

Re: [0.17.7] Train Inactivity condition still capped at 120s

I can confirm this on 0.17.8. Time passed is uncapped and works as expected, but time of inactivity is capped at 120s.
by Ayamari
Fri Mar 08, 2019 6:07 am
Forum: Not a bug
Topic: [0.17.7 or 8?] Hardly taking any damage
Replies: 2
Views: 511

Re: [0.17.7 or 8?] Hardly taking any damage

I can reproduce this on unmodded 0.17.8. With modular armor, small biters do no damage.
by Ayamari
Fri Mar 08, 2019 6:06 am
Forum: Not a bug
Topic: Atomic Bomb not working
Replies: 5
Views: 603

Re: Atomic Bomb not working

Cannot reproduce on unmodded 0.17.8. The atomic bomb correctly creates the area of effect for me.
by Ayamari
Sat Mar 02, 2019 5:43 pm
Forum: Pending
Topic: [0.17.4] [Linux] corrupted size vs. prev_size on first start
Replies: 3
Views: 861

Re: [0.17.4] [Linux] corrupted size vs. prev_size on first start

No, the settings were from a previous 0.17.2 install.
by Ayamari
Sat Mar 02, 2019 6:54 am
Forum: Pending
Topic: [0.17.4] Trains are silent
Replies: 2
Views: 610

Re: [0.17.4] Trains are silent

Train sounds work fine for me on a full fresh install of 0.17.4, both repeated track sounds and the breaking steam sound play as they should and I can hear them just fine.
by Ayamari
Sat Mar 02, 2019 6:08 am
Forum: Pending
Topic: [0.17.4] [Linux] corrupted size vs. prev_size on first start
Replies: 3
Views: 861

[0.17.4] [Linux] corrupted size vs. prev_size on first start

I downloaded and extracted the full 0.17.4 tarball, copied over my config and saves into the new structure, then tried to start the game. The first time I tried to start the game I got the following error: 0.000 2019-03-02 06:58:24; Factorio 0.17.4 (build 43174, linux64, alpha) 0.035 Operating syste...
by Ayamari
Wed Feb 27, 2019 8:01 am
Forum: Not a bug
Topic: Mangled graphics in the various menues
Replies: 6
Views: 1117

Re: Mangled graphics in the various menues

Those are intended decorations on the GUI.
by Ayamari
Wed Feb 27, 2019 7:28 am
Forum: Won't fix.
Topic: [0.17.0] Error when updating to 0.17.1
Replies: 13
Views: 3854

Re: [0.17.0] Error when updating to 0.17.1

@Hexalan : There is a separate bug report for the bad_alloc on Linux: viewtopic.php?f=7&t=65264
by Ayamari
Wed Feb 27, 2019 7:18 am
Forum: Resolved Problems and Bugs
Topic: [0.17] [linux] Update to 0.17.1 std::bad_alloc
Replies: 9
Views: 2831

Re: [0.17] [linux] Update to 0.17.1 std::bad_alloc

Same here. Latest updates on Ubuntu 18.04 trying to update from 0.17.0 to 0.17.1 always crashes. If I click "Update now" on the popup on startup I get std::bad_alloc. If I select "Ask me later" then go to "About" -> "Check updates" and "Update now" I...
by Ayamari
Tue Feb 26, 2019 5:46 pm
Forum: Releases
Topic: Version 0.17.0
Replies: 162
Views: 219122

Re: Version 0.17.0

Linux tarball link looks still broken $ wget -v --header "Cookie: __cfduid=<snip>; session=<snip>" https://www.factorio.com/get-download/0.17.0/alpha/linux64 --2019-02-26 18:41:06-- https://www.factorio.com/get-download/0.17.0/alpha/linux64 Resolving www.factorio.com (www.factorio.com)... ...
by Ayamari
Tue Jan 01, 2019 7:56 pm
Forum: Not a bug
Topic: [0.16.51] Idle logistic robots vanish inside roboport (modded)
Replies: 3
Views: 723

Re: [0.16.51] Idle logistic robots vanish inside roboport (modded)

Oh lol! I should totally get some sleep. Thanks :D
by Ayamari
Tue Jan 01, 2019 7:40 pm
Forum: Not a bug
Topic: [0.16.51] Idle logistic robots vanish inside roboport (modded)
Replies: 3
Views: 723

[0.16.51] Idle logistic robots vanish inside roboport (modded)

When I insert a logistic robot into a roboport in a tiny network (of only one roboport), it vanishes if it is idle. Happens every time on that save game in that roboport. What is even more surprising, is that when I connect that single roboport into the main logistic network, the effect persists - a...
by Ayamari
Sat Dec 15, 2018 12:14 pm
Forum: News
Topic: Friday Facts #273 - Cutscene controller & Localisation plan
Replies: 79
Views: 21104

Re: Friday Facts #273 - Cutscene controller & Localisation plan

I would like to second the opinions to make cutscenes optional and/or skippable. The presented clip does make me feel uncomfortable. All required information (objectives/requirements/target location) should have already been presented in other means anyway (text, markers on map, arrow on edge of the...
by Ayamari
Thu Sep 27, 2018 5:32 am
Forum: General discussion
Topic: Complete the game in 8 hours achievement - time for a change?
Replies: 16
Views: 14781

Re: Complete the game in 8 hours achievement - time for a change?

Spoon isn't twitchy, at least in my opinion it isn't. 8 hours is more than enough time to execute any build you have planned (and perhaps practiced) earlier. It might not be enough if you're going in blind, but the expectation of having a plan fits Factorio reasonably well. Plus it is 8 hours in-gam...
by Ayamari
Wed Sep 26, 2018 6:32 pm
Forum: General discussion
Topic: Complete the game in 8 hours achievement - time for a change?
Replies: 16
Views: 14781

Re: Complete the game in 8 hours achievement - time for a change?

I think the 8 hours achievement is great, and if anything, harder achievements should be added! Achievements should require some effort, not be given out automatically just for having the game installed. I had about ~500 hours in Factorio before I decided to finally sit down and do all the achieveme...

Go to advanced search