Search found 22 matches

by Boardy
Mon Sep 23, 2019 12:51 pm
Forum: News
Topic: Friday Facts #313 - Light at the end of the bug tunnel
Replies: 58
Views: 7097

Re: Friday Facts #313 - Light at the end of the bug tunnel

as for the landfill graphic, it does indeed look better, it would be nice if some other suggestions were added as well, - like the ability to dig it back up if we needed to, aka water fill Removing land(fill) would create the possibility of having a moat and a "drawbridge" as a form of defense. Som...
by Boardy
Sun Jun 09, 2019 8:07 pm
Forum: PyMods
Topic: pY Coal Processing - Discussion
Replies: 1603
Views: 205486

Re: [0.17.47][MOD 1.2.4] pY Coal Processing - Discussion

Crash on load multiplayer when first player enters the game. The game was saved with the previous version of pY Coal Processing. Downgrading to version 1.2.3 is a workaround. Error while running event pycoalprocessing::on_nth_tick(30) __pycoalprocessing__/scripts/tailings-pond.lua:89: bad argument #...
by Boardy
Tue May 07, 2019 6:33 am
Forum: Minor issues
Topic: [wheybags] [0.17.36][OSX] Version in about is wrong (super minor)
Replies: 1
Views: 303

[wheybags] [0.17.36][OSX] Version in about is wrong (super minor)

Very tiny detail I stumbled upon by accident: The about version from the version menu (factorio>About Factorio) is stuck at 0.17.9. The version in the about, reached from the main menu show the correct version.
by Boardy
Thu Apr 04, 2019 5:23 pm
Forum: Duplicates
Topic: [0.17.24][OSX] Train schedules go blank when arriving at or leaving station
Replies: 2
Views: 90

[0.17.24][OSX] Train schedules go blank when arriving at or leaving station

When watching the window with all the trains, or all the trains of a certain station, the schedule below each train is shown, but becomes empty when the train arrives at or leaves a station. When performing a search, the whole window is updated again and the schedules are visible until it needs upda...
by Boardy
Sun Mar 24, 2019 7:00 pm
Forum: Duplicates
Topic: [0.17.17][OSX] Marking as favourite in the browse multiplayer games window doesn't work
Replies: 1
Views: 98

[0.17.17][OSX] Marking as favourite in the browse multiplayer games window doesn't work

When clicking the factorio sprocket in the browse games window, the server is not marked as a favourite (any more). The game stays unmarked.
by Boardy
Sun Mar 10, 2019 8:59 am
Forum: Not a bug
Topic: [0.17.9] Trains in blueprints don't have wheels
Replies: 1
Views: 111

[0.17.9] Trains in blueprints don't have wheels

When adding a train to a blueprint, it does not have wheels in the preview. Same goes for the wagons.
by Boardy
Thu Feb 28, 2019 8:16 am
Forum: Not a bug
Topic: [0.17.1] Train continues after ghost station
Replies: 2
Views: 106

Re: [0.17.1] Train continues after ghost station

Ah. Yes. I realise now that the ghost station actually appears in the itinerary and I can change the condition on it. My bad.
by Boardy
Wed Feb 27, 2019 5:43 pm
Forum: Not a bug
Topic: [0.17.1] Train continues after ghost station
Replies: 2
Views: 106

[0.17.1] Train continues after ghost station

When I use the ghost station way of traveling to some place (Ctrl+Click on station/rails) and my train is in manual mode, the train continues to the next station in the itinerary, a couple of seconds after arriving at the ghost station. This behaviour would be expected for a hijacked train that is r...
by Boardy
Wed Feb 27, 2019 5:33 pm
Forum: Resolved Problems and Bugs
Topic: [0.17.1][OSX] Controls setting KEYPAD ENTER changes to RETURN
Replies: 6
Views: 507

[0.17.1][OSX] Controls setting KEYPAD ENTER changes to RETURN

The standard control for enter/leave vehicle (RETURN) doesn't work any more when using the KEYPAD ENTER key. To fix this, I set up this key as the 2nd control setting. After restarting factorio, that 2nd control setting has changed to RETURN as well. Also when making the first key KEYPAD ENTER and t...
by Boardy
Fri Dec 28, 2018 1:19 pm
Forum: Resolved Problems and Bugs
Topic: [posila] [0.16.51] Graphics with 16bit color channels not displayed on OSX
Replies: 4
Views: 760

[posila] [0.16.51] Graphics with 16bit color channels not displayed on OSX

In my latest playthrough with a friend of mine we use the NPUtils mod. Both of us didn't see some graphics from this mod. After reporting this in the mod's forum thread with a screenshot of the entities from his mod, the creator replied with a screenshot of his own, showing all items. After doing so...
by Boardy
Sat Dec 16, 2017 6:28 pm
Forum: Duplicates
Topic: [0.15.40] Mac crash on update to 0.16.x
Replies: 5
Views: 428

Re: [0.15.40] Mac crash on update to 0.16.x

Happened to me after a direct upgrade from 0.15.40 to 0.16.4.

The first time the progress bar went up to 60%. Now it keeps going to just 42% (coincidence? ;) ). It finishes "cropping bitmaps" and crashes during "loading sprites". I attached the log file, just in case.
by Boardy
Tue Sep 12, 2017 7:11 am
Forum: Technical Help
Topic: Server (<server>) is saving the game
Replies: 0
Views: 164

Server (<server>) is saving the game

When playing multiplayer on my own server, sometimes the message "Server (<server>) is saving the game" appears. Is the <server> tag configurable? I don't see anything along those lines in the template configuration file.
by Boardy
Sun Aug 13, 2017 10:21 am
Forum: News
Topic: Friday Facts #203 - Logistic buffer chest
Replies: 152
Views: 29442

Re: Factorio Friday Friday Facts #203 - Logistic buffer chest

Can we "buffer" those flying robots, too? (I mean balancing and distributing of idle robots.) Sometimes all robots fly off to one end of the map for construction or item movement. This is ok. But after they are finished they sit at the other end of the map and don't come back before needed. Not eve...
by Boardy
Sat Aug 12, 2017 3:39 pm
Forum: News
Topic: Friday Facts #203 - Logistic buffer chest
Replies: 152
Views: 29442

Re: Factorio Friday Friday Facts #203 - Logistic buffer chest

As cool as the buffer chest sounds, I've always felt that what the game needs is a passive requester chest. To keep the place tidy and the storage chests empty, I like to recycle as much as possible. Deconstructing a full belt will just fill up the storage chests (with coal, for example). I always l...
by Boardy
Mon Jun 19, 2017 8:04 am
Forum: Won't fix.
Topic: [0.15.21] Free green/red wires with blueprint and no robots
Replies: 1
Views: 416

[0.15.21] Free green/red wires with blueprint and no robots

In my current marathon game, I currently have robots and robo-ports, but not yet a personal roboport. By accident I ran into the following case: One of my stations had the wrong wiring for balanced unloading. The chests and inserters were already in place. I updated the wires (and condition) for one...
by Boardy
Tue Apr 11, 2017 8:06 am
Forum: Implemented Suggestions
Topic: Liquid wagon partitioning and filtering
Replies: 17
Views: 21485

Re: Liquid wagon partitioning and filtering

Technically I guess using valve symbols should be the way to go for liquids.
Image
But I guess it's not very intuitive. The chain symbol doesn't make a lot of sense, but the expressed state is very clear.
by Boardy
Fri Oct 07, 2016 7:43 am
Forum: Duplicates
Topic: [0.14.13] Unknown key when researching accumulators
Replies: 1
Views: 258

[0.14.13] Unknown key when researching accumulators

Yesterday, when researching accumulators the name shown in the research progress window was Unknown key:"technology-name.electric-energy-accumulators" 1 (see attachment). I didn't see this for other researches, but of course I didn't research everything.

[ Factorio 0.14.13 - OSX ]
by Boardy
Wed Sep 28, 2016 7:10 pm
Forum: Resolved Problems and Bugs
Topic: [0.13.10] assertion failed in Tight Spot level 5
Replies: 19
Views: 2908

Re: [0.13.10] assertion failed in Tight Spot level 5

Confirmed. It's now working. 8-)

But the level has a mistake: It is not possible to build Filter inserters, needed for Science pack 3. Only Stack filter inserters are available.
by Boardy
Fri Sep 23, 2016 8:51 am
Forum: Resolved Problems and Bugs
Topic: [0.13.10] assertion failed in Tight Spot level 5
Replies: 19
Views: 2908

Re: [Rseding91] [0.13.10] assertion failed in Tight Spot level 5

I can confirm it. When starting a new campaign I immediately get the error. I only unlocked TightSpot-5 on easy level (in v0.13).

[Factorio 0.14.8, OSX]
by Boardy
Fri Aug 26, 2016 9:43 pm
Forum: Resolved Problems and Bugs
Topic: [0.13.10] assertion failed in Tight Spot level 5
Replies: 19
Views: 2908

Re: [0.13.10] assertion failed in Tight Spot level 5

You beat my edit, clarifying just that... So it also doesn't work when starting "fresh".

Go to advanced search