Search found 14 matches

by LD100
Fri Mar 30, 2018 3:17 pm
Forum: News
Topic: Friday Facts #236 - Building a rollup
Replies: 63
Views: 20510

Re: Friday Facts #236 - Building a rollup

My response:

You are wasting uranium in the left bottom nuclear power plant. You need heatpipes connected to heat exchanger ;)
by LD100
Tue Mar 13, 2018 3:54 pm
Forum: Ideas and Suggestions
Topic: Sent Train to Station form Train stop Menu
Replies: 2
Views: 344

Sent Train to Station form Train stop Menu

It would be nice to be able to send trains directly to a station when I open the train stop menu using ctrl + left mouse click. I often want to hop on a train to get back from e.g. outposts. And when no train is there currently if have to select a train from the station menu search for the train sto...
by LD100
Mon Feb 05, 2018 6:24 pm
Forum: Not a bug
Topic: Rocket launches even when output slot is full
Replies: 37
Views: 7016

Re: Rocket launches even when output slot is full

This problem is very easily resolved with a trivial circuit network and some buffer chests. I do not see a problem with the current behaviour. The behavior is a problem as it differs from the behavior of other assamblers mainly stopping production if output is full. I would be happy, if there would...
by LD100
Tue Jan 23, 2018 2:49 am
Forum: Resolved Problems and Bugs
Topic: [Rseding91] [16.17] Crash with 16.16 save on: "Commander::callForHelp" MR
Replies: 37
Views: 6872

Re: [0.16.17] Crash one minute after loading save from 0.16.16

I think crashes might be related to biters and cliffs. ... Until I wander out near a biter nest. The biters get agro and start toward me... I get ready to defend myself, a biter finds a cliff.... FREEZE... CRASH. My crash appeared near a biter which was directly next to a cliff. 0.001 2018-01-23 03...
by LD100
Sun Jan 21, 2018 2:28 am
Forum: Not a bug
Topic: Rocket launches even when output slot is full
Replies: 37
Views: 7016

Re: Rocket launches even when output slot is full

After 100 rocket starts I always thought my bottleneck with science was rocket science. But I just figured out that it was blue science -.- As I did not know of this behavior I don't know ho many rockets I wastefully send to space. I never read anything about this behavior in any blogpost or tutoria...
by LD100
Sat Jan 13, 2018 3:53 am
Forum: News
Topic: Friday Facts #225 - Bots versus belts (part 2)
Replies: 1016
Views: 129735

Re: Friday Facts #225 - Bots versus belts (part 2)

I think an easy not game breaking debuff is to make charging take longer. Or even make the Roboport discharge over time if it is used constantly. Like getting overheated and then reduce loading speed. And If not used it would automatically recharge itself. This way you allow fast loading unloading a...
by LD100
Thu Jan 11, 2018 2:25 am
Forum: Resolved Problems and Bugs
Topic: [Rseding91] [16.16] Ghost Solar panel showing power output
Replies: 1
Views: 825

[Rseding91] [16.16] Ghost Solar panel showing power output

A ghost solar panels shows an power output. This is confusing as it is not producing any power (I hope).
by LD100
Thu Jan 04, 2018 3:08 am
Forum: Resolved Problems and Bugs
Topic: [Dominik] [16.13]Electric network info bug
Replies: 4
Views: 1586

Re: [16.13]Electric network info bug

I can confirm this behavior in my own savegame for the 1 and 10 min electric network info.
by LD100
Thu Dec 14, 2017 10:57 am
Forum: Resolved Problems and Bugs
Topic: [Kovarex] [0.16.0] Sideloading works completely different now
Replies: 116
Views: 29596

Re: [0.16.0] Sideloading is broken

Even when at first it's sideloading everything "correctly" because of the build order, it can still break after a while even though nothing changes. This unpredictable behavior is frustrating. I don't know why side loading should not compress the belt. The only (half) valid reason for me might be t...
by LD100
Wed Dec 13, 2017 6:19 pm
Forum: Duplicates
Topic: [16.0][kubuntu] Freez on Start when loading mod core
Replies: 1
Views: 290

[16.0][kubuntu] Freez on Start when loading mod core

When Starting the game it freezes at "loading mod core..." 0.000 2017-12-13 19:09:05; Factorio 0.16.0 (build 34159, linux64, alpha) 3.744 Operating system: Linux (Ubuntu 17.10) 3.744 Program arguments: "./factorio" 3.744 Read data path: /tmp/factorio/factorio/data 3.744 Write data path: /tmp/factori...
by LD100
Sat Oct 14, 2017 2:24 pm
Forum: News
Topic: Friday Facts #212 - The GUI update (Part 1)
Replies: 151
Views: 27458

Re: Friday Facts #212 - The GUI update (Part 1)

Nice plans. Just one thing the condition is called "Item count" but then you just display the text "Cargo:" this could be confusing for new players. Maybe change the Condition to: "Cargo item count". So nobody is confused what Item counts mean. And maybe change "Wait condition" to "Wait until:" this...
by LD100
Fri Sep 01, 2017 8:48 pm
Forum: News
Topic: Friday Facts #206 - Workflow optimisation
Replies: 84
Views: 19770

Re: Friday Facts #206 - Workflow optimisation

The white poles at the top front of the pumpjack look wired shouldn't there be a rope and not a pole like in this video: https://youtu.be/GQJWcp8EcrE?t=13s
by LD100
Fri Aug 18, 2017 8:52 pm
Forum: Not a bug
Topic: [0.12.29+][Linux] Factorio kills KWin Desktop setup
Replies: 7
Views: 1066

Re: [0.12.29+][Linux] Factorio kills KWin Desktop setup

Since 15.33 I have this bug again (it worked for me before).

@bohne2k7 did you open a kwin issue?
by LD100
Sun Jul 31, 2016 7:56 pm
Forum: Technical Help
Topic: Hich CPU Load already in Menu
Replies: 0
Views: 210

Hich CPU Load already in Menu

Hey when i start factorio I already have at the menu screen a cpu load of 100% for one core. I am having a AMD Phenom II X6 1055T processor with 3,2 GHz. How can this be to slow for standard Menu screen without even loading a game? My graphics card is a AMD Radeon HD 5700 with 1GB ram. I am running ...

Go to advanced search