Search found 10 matches

by Pasmans23
Wed Sep 12, 2018 12:53 pm
Forum: Modding help
Topic: Impossible start
Replies: 7
Views: 1620

Re: Impossible start

blueblue wrote:
Sun Jun 25, 2017 12:08 am
This is 0.14 isnt it. Is there a reason you arent using 0.15? I dont know the involved mods well enough to point to a specific mod but updating might fix the issue.
I'm still having this issue on 0.16.51... So, anyone got a fix?
by Pasmans23
Thu Jun 21, 2018 5:05 pm
Forum: News
Topic: Friday Facts #246 - The GUI update (Part 3)
Replies: 161
Views: 23124

Re: Friday Facts #246 - The GUI update (Part 3)

The sliders in the map generation are more visually pleasing for sure, but I would like also a description "Big", "Small", "Huge",... like previously. the from left to right concept is very good as well, would've never thought of that myself
by Pasmans23
Sat Oct 22, 2016 10:16 am
Forum: Releases
Topic: Version 0.14.10
Replies: 33
Views: 17460

Re: Version 0.14.10

[*]Disabled multiplayer support in the 32 bit version of the game. For real? I love Factorio, but can't help feeling more and more left out and dissapointed. I'm on 0.13.20 at the moment, and I had to lower graphics settings because it started to lag (which never happened in 0.12.35); also, the ali...
by Pasmans23
Sat Sep 10, 2016 11:02 am
Forum: Releases
Topic: Version 0.13.20
Replies: 17
Views: 16221

Re: Version 0.13.20

In earlier versions, no new nests spawned/were created within a certain range of placed-down player objects (like walls, inserters, electric poles, etc.), but I have noticed that now they just spawn everywhere, and at a much faster rate (though this might be due to my pollution). Has this game mecha...
by Pasmans23
Sun Jul 24, 2016 9:30 pm
Forum: Mods
Topic: [MOD 0.13.x] Advanced Personal Defense
Replies: 40
Views: 10471

Re: [MOD 0.13.x] Advanced Personal Defense

Since the mod version 0.1.1 is for Factorio v0.13, I'm assuming version 0.1.0 was for Factorio v0.12? Is it still available for download somewhere?
by Pasmans23
Thu Jul 14, 2016 4:27 pm
Forum: Mods
Topic: [MOD 0.18] Orbital Ion Cannon 1.8.1
Replies: 497
Views: 191316

Re: [MOD 0.12.35] Orbital Ion Cannon 1.2.3

So let me get this straight: this mod is compatible with Bob's mods, but does not need it? Like I can download and use this mod without any of the Bob's mods installed? That is correct. If you DO have bobs mods, it just makes the cannon use more expensive Bobs mods items. They are in the dependenci...
by Pasmans23
Sat Jul 02, 2016 9:13 pm
Forum: Mods
Topic: [MOD 0.12.x] Terraforming - Bridges, Moats & Drawbridges
Replies: 62
Views: 52207

Re: [MOD 0.12.x] Terraforming - Bridges, Moats & Drawbridges

I think this is a great mod, but sometimes when trying to remove a bridgebuilder that has finished, the game crashes. I didn't take anything out of it first, could that be it? I'm running base 0.12.3, so perhaps that's part of the problem

Anyone else has an idea what might be the problem?
by Pasmans23
Thu Jun 30, 2016 11:44 am
Forum: Mods
Topic: [MOD 0.18] Orbital Ion Cannon 1.8.1
Replies: 497
Views: 191316

Re: [MOD 0.12.35] Orbital Ion Cannon 1.2.3

So let me get this straight: this mod is compatible with Bob's mods, but does not need it? Like I can download and use this mod without any of the Bob's mods installed? That is correct. If you DO have bobs mods, it just makes the cannon use more expensive Bobs mods items. They are in the dependenci...
by Pasmans23
Mon Jun 27, 2016 8:38 pm
Forum: Mods
Topic: [MOD 0.18] Orbital Ion Cannon 1.8.1
Replies: 497
Views: 191316

Re: [MOD 0.12.35] Orbital Ion Cannon 1.2.3

Rockstar04 wrote:
Pasmans23 wrote:So let me get this straight: this mod is compatible with Bob's mods, but does not need it? Like I can download and use this mod without any of the Bob's mods installed?
That is correct. If you DO have bobs mods, it just makes the cannon use more expensive Bobs mods items.
Excellent, thank you :D
by Pasmans23
Mon Jun 27, 2016 5:53 pm
Forum: Mods
Topic: [MOD 0.18] Orbital Ion Cannon 1.8.1
Replies: 497
Views: 191316

Re: [MOD 0.12.35] Orbital Ion Cannon 1.2.3

So let me get this straight: this mod is compatible with Bob's mods, but does not need it? Like I can download and use this mod without any of the Bob's mods installed?

Go to advanced search