Search found 6 matches

by drushe
Thu Jun 06, 2019 3:22 pm
Forum: Not a bug
Topic: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED
Replies: 40
Views: 2125

Re: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED

BRILLIANT --gfx-safe-mode worked!! was starting to get withdrawals :D
by drushe
Wed Jun 05, 2019 6:55 pm
Forum: Not a bug
Topic: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED
Replies: 40
Views: 2125

Re: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED

0.001 2019-06-05 19:54:14; Factorio 0.17.45 (build 45219, win64, steam) 0.001 Operating system: Windows 10 (version 1809) 0.001 Program arguments: "C:\Program Files (x86)\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe" "--debug-graphics" 0.001 Read data path: C:/Program Files (x86)/Steam/stea...
by drushe
Wed Jun 05, 2019 6:44 pm
Forum: Not a bug
Topic: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED
Replies: 40
Views: 2125

Re: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED

i have tried forcing opengl and jst gets stuck at 50% when trying to launch the game (and no error message). i edited the mod-list.json file to disable all mods (except base) and now it loads to 54% but again still stuck. in both cases (with and without mods) the info message on the loading screen ...
by drushe
Wed Jun 05, 2019 6:43 pm
Forum: Not a bug
Topic: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED
Replies: 40
Views: 2125

Re: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED

0.001 2019-06-05 19:39:07; Factorio 0.17.45 (build 45219, win64, steam) 0.001 Operating system: Windows 10 (version 1809) 0.001 Program arguments: "C:\Program Files (x86)\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe" "--debug-graphics" 0.001 Read data path: C:/Program Files (x86)/Steam/stea...
by drushe
Wed Jun 05, 2019 1:11 pm
Forum: Not a bug
Topic: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED
Replies: 40
Views: 2125

Re: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED

i have tried forcing opengl and jst gets stuck at 50% when trying to launch the game (and no error message). i edited the mod-list.json file to disable all mods (except base) and now it loads to 54% but again still stuck. in both cases (with and without mods) the info message on the loading screen s...
by drushe
Wed Jun 05, 2019 12:36 pm
Forum: Not a bug
Topic: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED
Replies: 40
Views: 2125

Re: [posila] [0.17.1] Crash on load, DXGI_ERROR_DEVICE_REMOVED

i have the same issue. log file below 0.001 2019-06-05 13:37:22; Factorio 0.17.45 (build 45219, win64, steam) 0.001 Operating system: Windows 10 (version 1809) 0.001 Program arguments: "C:\Program Files (x86)\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe" 0.001 Read data path: C:/Program File...

Go to advanced search