Search found 36 matches

by tacgnol
Sun Mar 04, 2018 6:43 am
Forum: Technical Help
Topic: Headless server invalid arguement error
Replies: 6
Views: 741

Re: Headless server invalid arguement error

i'm no expert, but my guess would be

"lan": true

should be

"lan": true,

notice the ,
by tacgnol
Sat Feb 10, 2018 5:05 am
Forum: Not a bug
Topic: Bot get stuck at roboport in large number
Replies: 1
Views: 235

Bot get stuck at roboport in large number

They seems to come to the roboport to get charged, but they never leave. https://imgur.com/a/Luvxi it's happening on multiple roboport, all in the same area. I added my save. EDIT : nevermind ... I think it was because I was missing some storage chest space ... all good after adding some chest :)
by tacgnol
Tue Nov 07, 2017 5:25 am
Forum: Multiplayer / Dedicated Server
Topic: [linux] Dedicated server init script
Replies: 115
Views: 53200

Re: [linux] Dedicated server init script

Hello Bisa,

You seems to be away since a while, and it's okay :)

buy I was wondering if you could update your github project with the current pull request, it would make life a bit easier :0

thanks in advance!
by tacgnol
Fri Jun 16, 2017 4:46 pm
Forum: Resolved Problems and Bugs
Topic: [0.15.19] Desync everytime i logout & log back in.
Replies: 3
Views: 508

Re: [0.15.19] Desync everytime i logout & log back in.

Rseding91 wrote:
tacgnol wrote:Nevermind, The desync was caused by my CPU.
How so?

Afterall, I don't think my CPU was the problem, but the blueprint issue that you guys fixed in .20 and .21

after those update, I didn't have the desync when I was loging back in the server, and I have quite a lot of them.
by tacgnol
Fri Jun 16, 2017 2:23 am
Forum: Duplicates
Topic: [0.15.21] Cosmetic bug with the different map button
Replies: 1
Views: 301

[0.15.21] Cosmetic bug with the different map button

The button won't be 'engaged' or 'disengaged' while switching on/ff anyway. How to reproduce : Left-click on the roboport or whatever icon, DO NOT RELEASE CLICK, then drag the mouse outside of the button & release click (or don't? lol) The button will activate the roboport coverage on the map, witho...
by tacgnol
Wed Jun 14, 2017 7:58 pm
Forum: Resolved Problems and Bugs
Topic: [0.15.19] Desync everytime i logout & log back in.
Replies: 3
Views: 508

Re: [0.15.19] Desync everytime i logout & log back in.

Nevermind, The desync was caused by my CPU.
by tacgnol
Tue Jun 13, 2017 10:15 pm
Forum: Resolved Problems and Bugs
Topic: [0.15.19] Desync everytime i logout & log back in.
Replies: 3
Views: 508

[0.15.19] Desync everytime i logout & log back in.

It seems that everytime that I logout, then log back in later, the server/client will immediately desync. My client is on windows, and I run linux for the headless server. If i go delete the latest save, then restart the server, everything will be fine. then I log out, log back in, desync is happeni...
by tacgnol
Tue May 23, 2017 4:07 pm
Forum: Resolved Problems and Bugs
Topic: [15.12] Desync
Replies: 1
Views: 259

Re: [15.12] Desync

It seems to be fixed in the latest update.
by tacgnol
Mon May 22, 2017 1:17 am
Forum: Resolved Problems and Bugs
Topic: [15.12] Desync
Replies: 1
Views: 259

[15.12] Desync

The desync is happening around 1 minutes after logging onto the server. i checked the desync log, but haven't found anything ... hopefully you dev will know what's going on. I can also provide the saves, but i think it's already included in the desync report. https://drive.google.com/file/d/0B-EAmce...
by tacgnol
Fri May 19, 2017 6:00 pm
Forum: Not a bug
Topic: gui design issue in the research tab (infinite related)
Replies: 2
Views: 449

gui design issue in the research tab (infinite related)

Sometime, the infinite symbol is on the horizontal, sometime on the vertical.



https://imgur.com/a/ySxRu

I think they should be all the same format. Either all vertical or horizontal. Not both.


What do you think dev ?
by tacgnol
Fri May 12, 2017 6:38 pm
Forum: Resolved Problems and Bugs
Topic: [0.15.10] Construction robot seems to be in an infinite loop
Replies: 1
Views: 1035

[0.15.10] Construction robot seems to be in an infinite loop

The robot go to a robot port to be charged, then exit to do nothing, until he's out of energy. goes to robotport, then repeat.


I attached the save.
http://imgur.com/a/LjLoL
by tacgnol
Mon Nov 14, 2016 9:57 pm
Forum: Technical Help
Topic: Cannot update dedicated using Bisa script (ubuntu)
Replies: 1
Views: 319

Cannot update dedicated using Bisa script (ubuntu)

I have an issue when i am using the updater ... the command will freeze, and i have to do a ctrl-c to exit the process. sudo service factorio update Checking for updates... New version core-linux_headless64 0.14.20. Wrote /tmp/factorio-update/core-linux_headless64-0.14.19-0.14.20-update.zip, apply w...
by tacgnol
Sun Nov 13, 2016 3:57 am
Forum: Technical Help
Topic: No more 32 Bit Multiplayer?
Replies: 19
Views: 11973

Re: No more 32 Bit Multiplayer?

Its just how it says, there is no multiplayer support for 32 bit. Starting with 0.15 there will be no 32 bit support at all. I highly recommend switching to 64 bit. Ok, fine, but my PC is not good for 64 Bit :( The first x64 CPU arrived around 2003-2004, and the last 32 bits x86 CPUs from Intel wer...
by tacgnol
Fri Nov 11, 2016 11:48 pm
Forum: Multiplayer / Dedicated Server
Topic: [linux] Dedicated server init script
Replies: 115
Views: 53200

Re: [linux] Dedicated server init script

I have an issue when i am using the updater ... the command will freeze, and i have to do a ctrl-c to exit the process. sudo service factorio update Checking for updates... New version core-linux_headless64 0.14.20. Wrote /tmp/factorio-update/core-linux_headless64-0.14.19-0.14.20-update.zip, apply w...
by tacgnol
Mon Oct 17, 2016 10:51 pm
Forum: Multiplayer / Dedicated Server
Topic: [linux] Dedicated server init script
Replies: 115
Views: 53200

Re: [linux] Dedicated server init script

I also stumbled upon the changes concerning autosave now being configured through server-settings. Was installing a new Factorio Server on Debian 8 and couldn't get the init script to work. Thanks for the hint, I changed the files according to the pull requests. I tried working with the pull reques...
by tacgnol
Sun Oct 02, 2016 6:05 am
Forum: Multiplayer / Dedicated Server
Topic: [linux] Dedicated server init script
Replies: 115
Views: 53200

Re: [linux] Dedicated server init script

xenotypex wrote:Script fails to start for 14.12 due to the removal of the autosave interval and number parameters.
oh that's why ...

I was getting crazy trying to figure out why it wasn't working.
by tacgnol
Mon Sep 12, 2016 12:10 pm
Forum: Not a bug
Topic: [0.14.5] [Oxyd] random crash - not sure what caused it
Replies: 7
Views: 939

Re: [0.14.5] [Oxyd] random crash - not sure what caused it

I don't know how to reproduce ... those were pretty random crash. sometime i would just wait for my item to be done being crafted, then it would crash. sometime i can play for 10 hours straight, then it would crash non-stop. a hard reboot on my headless server seems to help to reduce the crash. Is t...
by tacgnol
Sat Sep 10, 2016 8:14 pm
Forum: Not a bug
Topic: [0.14.5] [Oxyd] random crash - not sure what caused it
Replies: 7
Views: 939

Re: [0.14.5]random crash - not sure what caused it

It crashed again, here's the full 'previous' log : 0.000 2016-09-10 02:54:59; Factorio 0.14.5 (build 24594, linux64, headless) 0.154 Operating system: Linux (Ubuntu 16.04) 0.155 Program arguments: "/opt/factorio/bin/x64/factorio" "--config" "/opt/factorio/config/config.ini" "--port" "34197" "--start...
by tacgnol
Sat Sep 10, 2016 6:44 pm
Forum: Not a bug
Topic: [0.14.5] [Oxyd] random crash - not sure what caused it
Replies: 7
Views: 939

Re: random crash - not sure what caused it

I don't have it anymore, the log turned over since. But it was only stuff related to connecting player, or disconnected player.

is there more log than factorio-current.log and factorio-previous.log that i should check ?



Also, forgot to mention it, I am running headless on ubuntu x64.
by tacgnol
Sat Sep 10, 2016 7:00 am
Forum: Won't fix.
Topic: Light goes west, shade goes east
Replies: 1
Views: 572

Light goes west, shade goes east

More a design issue i guess... :)

Go to advanced search