Search found 5 matches

by NJMorf
Mon Jan 03, 2022 3:18 pm
Forum: Gameplay Help
Topic: Why is research twice as fast in my sandbox?
Replies: 6
Views: 488

Re: Why is research twice as fast in my sandbox?

DaveMcW wrote: ↑
Mon Jan 03, 2022 1:57 am
You are researching Follower robot count, which is twice as fast as the other infinite techs.
That's it, and I'm an idiot. Thanks.
by NJMorf
Mon Jan 03, 2022 1:10 am
Forum: Gameplay Help
Topic: Why is research twice as fast in my sandbox?
Replies: 6
Views: 488

Why is research twice as fast in my sandbox?

I've got a BP with 42 labs, each with 20% prod and 12 beacons with speed modules for a total of 23.45 (+2245%) research speed. According to the Rate Calculator and Actual Craft Time mods, these labs are using 23.45 of each science per minute, for a total of 984.9 science per minute in my normal game...
by NJMorf
Sat Dec 25, 2021 4:22 pm
Forum: Technical Help
Topic: Game freezes whenever a rail or chain signal is placed or removed
Replies: 6
Views: 541

Re: Game freezes whenever a rail or chain signal is placed or removed

please post a screenshot of this base so we can all have a good time :D It's a mess. It's embarrassing. Also, it's no longer as grid-like as you probably think. Clipboard Image.png You can see a lot of concrete laid where the grid used to be, and a lot of empty space where the solar panels were bef...
by NJMorf
Thu Dec 23, 2021 5:25 pm
Forum: Technical Help
Topic: Game freezes whenever a rail or chain signal is placed or removed
Replies: 6
Views: 541

Re: Game freezes whenever a rail or chain signal is placed or removed

Thanks for the advice. I do have a fair few trains in "destination full" status, though there should be relatively few in "no path" status - I'd guess that both have the same effect on the pathfinding. I'm using a combination of LTN (for processed goods) and standard (for raw mat...
by NJMorf
Thu Dec 23, 2021 3:41 am
Forum: Technical Help
Topic: Game freezes whenever a rail or chain signal is placed or removed
Replies: 6
Views: 541

Game freezes whenever a rail or chain signal is placed or removed

Every time I add or remove a signal, or apply a deconstruction planner which acts on signals, the game freezes for about two seconds. This seems to be cumulative, so when use a planner on a large number of signals, the game freezes up for minutes at a time. It's most frustrating when I've got a mass...

Go to advanced search