Search found 60 matches

by nepp95
Fri Feb 28, 2020 10:30 pm
Forum: News
Topic: Friday Facts #336 - Offshore pump redesign
Replies: 51
Views: 7939

Re: Friday Facts #336 - Offshore pump redesign

I would be very , very, very, VERY interested in that time lapse mod please. Did I say very yet. just in case... VERY. I have a lot of save games and the previous time lapse mod does not work anymore and an automated one would make my life.....unimaginably more easy. Hope you get to finish and rele...
by nepp95
Tue Feb 18, 2020 11:13 pm
Forum: Combinator Creations
Topic: I built the smallest turing-complete combinator computer
Replies: 12
Views: 14641

Re: I built the smallest turing-complete combinator computer

321freddy wrote:
Mon Mar 13, 2017 11:30 pm
EDIT2: Of course it doesn't calcualte all the fibonacci number :lol:
oh my I hear a challenge.
by nepp95
Sat Feb 08, 2020 10:15 pm
Forum: Not a bug
Topic: [0.18.3] Replay desync after a few minutes.
Replies: 8
Views: 409

Re: [0.18.3] Replay desync after a few minutes.

Maybe an option in replay to have a certain lightness (or disable darkness entirely.) But only have this change in the render, not in the update, so everything still does what it needs to do (lights, solar panels etc). Will look weird of course to have lights on while it isn't dark at all, but for p...
by nepp95
Thu Feb 06, 2020 10:27 pm
Forum: Not a bug
Topic: [0.18.3] Replay desync after a few minutes.
Replies: 8
Views: 409

Re: [0.18.3] Replay desync after a few minutes.

boskid wrote:
Tue Feb 04, 2020 10:37 pm

Code: Select all

game.surfaces[1].daytime = 0
This changes game state so during replay, it is no longer same as it was when creating and so crc is different. Not a bug.
Aha.. So this only works when actually playing, and not in replay?
by nepp95
Tue Feb 04, 2020 10:31 pm
Forum: Not a bug
Topic: [0.18.3] Replay desync after a few minutes.
Replies: 8
Views: 409

[0.18.3] Replay desync after a few minutes.

Hello, I am trying to create a timelapse from replay. For this I have edited the control.lua, so there we go already :roll: I don't know if this is considered a bug (or just me being stupid.) but I thought I'd report it anyway, and let you be the judge of that. The only change I made is adding below...
by nepp95
Mon Jan 06, 2020 8:13 pm
Forum: Maps and Scenarios
Topic: Map exchange strings
Replies: 77
Views: 155796

Re: Map exchange strings

I have an interesting map, where you start with a somewhat limited resources and have to expand far in search for more (low frequency, big and rich patches). You start on a big peninsula with no biters in the immediate vicinity - what you'll have to take care of eventually are two small, easily def...
by nepp95
Fri Apr 26, 2019 11:48 pm
Forum: News
Topic: Friday Facts #292 - Inching closer to stable
Replies: 41
Views: 10671

Re: Friday Facts #292 - Inching closer to stable

One thing about the multiplayer stress tests. It's a good thing and all that, but you need to also do that sort of thing with modpacks, otherwise there's a whole heap of desyncs that could happen with mods that you're not going to find this way. I think that is up to the mod developers to fix. I th...
by nepp95
Mon Apr 08, 2019 6:20 pm
Forum: Releases
Topic: Version 0.17.25
Replies: 42
Views: 12973

Re: Version 0.17.25

Time to add some integration tests with mods? I don't mean Wube is responsible for broken mods, but at least lets say there should be something to ensure a bugfix/balance change does not make every mod user cry. Don't think so. Mods should be an addon to the main game. Which means that either the m...
by nepp95
Sun Feb 03, 2019 5:21 pm
Forum: News
Topic: Friday Facts #280 - Visual Feedback is the king
Replies: 243
Views: 33759

Re: Friday Facts #280 - Visual Feedback is the king

Tomik wrote:
Fri Feb 01, 2019 5:45 pm
So.

It is February.

You said that in February we would get the date for 0.17.

So when can we expect 0.17? Please?
28th of February is still February. Why the rush...
by nepp95
Mon Jan 22, 2018 1:47 pm
Forum: Technical Help
Topic: [SOLVED][0.16.16] Crash on startup, failed to load sprites ("File not found" error)
Replies: 8
Views: 2070

Re: [0.16.16] Crash on startup, failed to load sprites

After googling about, since this was clearly a windows problem, I ran a disk check. This has solved the problem. How the problem started, still no clue... if you are running a spinning hard drive these things sometime happen, because they get bad spots after some time of operating, if is still unde...
by nepp95
Sun Jan 21, 2018 8:19 pm
Forum: Technical Help
Topic: [SOLVED][0.16.16] Crash on startup, failed to load sprites ("File not found" error)
Replies: 8
Views: 2070

Re: [0.16.16] Crash on startup, failed to load sprites

What if you manually remove those files, and then reinstall? When finding that file in windows, it does not exist. I can't even access the folder, or even delete it. After googling about, since this was clearly a windows problem, I ran a disk check. This has solved the problem. How the problem star...
by nepp95
Sun Jan 21, 2018 7:30 pm
Forum: Technical Help
Topic: [SOLVED][0.16.16] Crash on startup, failed to load sprites ("File not found" error)
Replies: 8
Views: 2070

Re: [0.16.16] Crash on startup, failed to load sprites

steinio wrote:Ah i see you tried to update which failed due the erronous picture file.

Probably you must deinstall and install from ground.
Also done, sadly...
by nepp95
Sun Jan 21, 2018 7:24 pm
Forum: Technical Help
Topic: [SOLVED][0.16.16] Crash on startup, failed to load sprites ("File not found" error)
Replies: 8
Views: 2070

Re: [0.16.16] Crash on startup, failed to load sprites

Did you try to validate the setup? Right click on Factorio in the library -> properties -> local files -> check files for errors. Yes I have. -EDIT- When finding that file in windows, it does not exist. I can't even access the folder, or even delete it. Properties of the folder tells me it is 0 byt...
by nepp95
Sun Jan 21, 2018 7:16 pm
Forum: Technical Help
Topic: [SOLVED][0.16.16] Crash on startup, failed to load sprites ("File not found" error)
Replies: 8
Views: 2070

[SOLVED][0.16.16] Crash on startup, failed to load sprites ("File not found" error)

Hello, After starting up today, I receive the following error: 0.981 Error AtlasSystem.cpp:1050: File not found: __base__/graphics/decorative/green-asterisk-mini/green-asterisk-mini-00.png Multiple restarts do not matter. Disabling mods doesn't either. I tried to verify the game files via steam, whi...
by nepp95
Thu Jan 11, 2018 11:14 am
Forum: Releases
Topic: Version 0.16.16
Replies: 100
Views: 30410

Re: Version 0.16.16

Caine wrote:
FactorioBot wrote:Changed splitters so they work more intuitively. The left and right lane splitting is now completely independent. The decision whether item goes to left or right output is now independent of the item type.
http://www.nooooooooooooooo.com

Another cool feature bug lost fixed :(
by nepp95
Thu Dec 28, 2017 2:40 pm
Forum: Pending
Topic: [15.13] Crash when exiting game (GLXBadWindow)
Replies: 4
Views: 956

Re: [15.13] Crash when exiting game (GLXBadWindow)

Klonan wrote:Has this issue occurred again in any later 0.15 version?
I switched to playing on windows, so I cannot reproduce the problem. Haven't had the problem since on windows.
by nepp95
Wed Dec 20, 2017 1:11 pm
Forum: Mod portal Discussion
Topic: The mod portal was a nice experiment... end it please?
Replies: 68
Views: 17096

Re: The mod portal was a nice experiment... end it please?

Any updates on the replacement? I've written 3 enterprise-level and numerous departmental-level web applications for a major global corporation since this was originally posted.</tongue-in-cheek> Can't be much good if you wrote those by yourself in such short time ^^ I'm sure the devs have taken no...
by nepp95
Sat Dec 16, 2017 12:05 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.3] Segmentation fault
Replies: 2
Views: 591

Re: [0.16.3] Segmentation fault

Awesome :mrgreen: Fastest fix ever.
by nepp95
Sat Dec 16, 2017 12:02 pm
Forum: Resolved Problems and Bugs
Topic: [0.16.3] Segmentation fault
Replies: 2
Views: 591

[0.16.3] Segmentation fault

Hello. Just updated to the newest experimental. Disabled all my mods (removed them from the folder) and started it up. The game crashes during the loading at 89%. 0.001 2017-12-16 12:54:47; Factorio 0.16.3 (build 34357, win64, steam) 0.001 Operating system: Windows 10 (version 1709) 0.002 Program ar...
by nepp95
Thu Jun 15, 2017 8:09 pm
Forum: Releases
Topic: Version 0.15.20
Replies: 29
Views: 13608

Re: Version 0.15.20

Transports belt entities show belt speed in the tooltip and entity description. Wow, I really... hate this :) To be more precise : I'd like to see 1/2/3, and not 13.33/26.66/40 in belt tooltip. Why ? Because it's more consistent : drills, furnaces, assembly machines... every speed is shown as a fac...

Go to advanced search