Search found 15 matches

by Adrenalex
Thu Mar 17, 2022 5:59 am
Forum: Minor issues
Topic: [0.18.18] Consumption graph inaccurate with modded lab.
Replies: 7
Views: 2130

Re: [0.18.18] Consumption graph inaccurate with modded lab.

I just posted a report from 1.1.56 that was very similar to this. However, I'd like to add something which I think might be relevant. I don't actually think the consumption is correct. I've been playing Krastorio 2 and have been having some lab issues. I have a base where I'm producing 2k of every s...
by Adrenalex
Thu Mar 17, 2022 3:46 am
Forum: Duplicates
Topic: [1.1.56] Loaders Make Labs Show Wrong Consumption Stats
Replies: 1
Views: 308

[1.1.56] Loaders Make Labs Show Wrong Consumption Stats

Hello, I discovered an issue where loaders create an environment in the labs where the consumption graph doesn't accurately reflect what's happening and will indefinitely mess up the graph. Somehow the items that are NOT being fed into the lab show inflated numbers and in some cases, the only number...
by Adrenalex
Sat Mar 12, 2022 11:18 pm
Forum: Bug Reports
Topic: [1.1.56] Blueprints saved as flipped version
Replies: 1
Views: 346

[1.1.56] Blueprints saved as flipped version

Hey there, I encountered an issue that saves the blueprint in the wrong direction and flips unflippable blueprints. BP Error 1.png BP Error 2.png Here is how to recreate the issue: 1) Open a rail crossing BP, delete the signals from the BP, and click on "Create a copy of this" 2) Click on ...
by Adrenalex
Sat Jan 29, 2022 6:44 pm
Forum: Resolved Problems and Bugs
Topic: [Tobias][1.1.53] Missing Tooltip Info on Blueprints
Replies: 1
Views: 344

[Tobias][1.1.53] Missing Tooltip Info on Blueprints

Hello, it seems BPs that are added to the hotbar from "My blueprints" or "Game blueprints" do not show the UI tooltip for "Middle-click to clear shortcut" which caused some confusion this morning about how to remove a BP from the hotbar. BPs added to the hotbar from the...
by Adrenalex
Wed May 12, 2021 7:09 am
Forum: Resolved Problems and Bugs
Topic: [boskid][1.1.33] Train with Destination Full even with Available Stop
Replies: 1
Views: 1498

[boskid][1.1.33] Train with Destination Full even with Available Stop

Howdy, I ran into an issue where stops that I was copy pasting would have train limits 0/1 but the train(s) assigned to them would sit for a very long time at Destination Full and not supply them. Originally I thought it was indefinitely but in the 20 minutes I have been putting together this post, ...
by Adrenalex
Mon Jan 25, 2021 8:33 pm
Forum: General discussion
Topic: Use of active provider chests
Replies: 27
Views: 4536

Re: Use of active provider chests

I'd like to point out that there are quite a lot of mods that produce byproducts that can be recirculated into the network and active providers are one possible solutions for these. While some of the uses for these chest aren't immediately obvious in vanilla, modded factorio has a number of possibil...
by Adrenalex
Mon Jan 25, 2021 7:59 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.17] Placing blueprint on map while in train can add trainstop to schedule instead
Replies: 4
Views: 1790

Re: [1.1.17] BP Placing Issue when in Train

bormand wrote: ↑
Mon Jan 25, 2021 7:53 pm
Do you have some keys remapped? Temporary train stop is on Ctrl-LMB by default.

My mistake, Shift-LMB is mapped to the "Add train stop" action in both locomotive UI and the map view.
Thanks, I changed some of my wording to make it clearer.
by Adrenalex
Mon Jan 25, 2021 7:35 pm
Forum: Resolved Problems and Bugs
Topic: [kovarex] [1.1.17] Placing blueprint on map while in train can add trainstop to schedule instead
Replies: 4
Views: 1790

[kovarex] [1.1.17] Placing blueprint on map while in train can add trainstop to schedule instead

When trying to shift+LMB place a BP on the map while in a train, if there is a train stop near the cursor the BP will not place and the train will add the stop to the scheduler instead. This base is quite large so I do most of my traveling by train. I expected the BP to place over the stop since I w...
by Adrenalex
Mon Dec 28, 2020 11:45 pm
Forum: Not a bug
Topic: [1.1.6] UPS drop from 60 to 20 (or lower) when placing Rail/Chain Signal
Replies: 7
Views: 1099

Re: [1.1.6] UPS drop from 60 to 20 (or lower) when placing Rail/Chain Signal

I figured it out. I was missing a rail piece in one of my copper mines which caused 10 different trains to have a "no path" error. Everytime I placed a track they were trying to see if they could path again. Once I fixed the rail piece so they could path, the issue I experienced with signa...
by Adrenalex
Mon Dec 28, 2020 8:44 pm
Forum: Not a bug
Topic: [1.1.6] UPS drop from 60 to 20 (or lower) when placing Rail/Chain Signal
Replies: 7
Views: 1099

Re: [1.1.6] UPS drop from 60 to 20 (or lower) when placing Rail/Chain Signal

My apologies I've included two screenshots. 1 of normal performance and the 2nd with the significant performance drop issue.
Screen 1.PNG
Screen 1.PNG (10.3 MiB) Viewed 1084 times
Screen 2.PNG
Screen 2.PNG (10.77 MiB) Viewed 1084 times
Even worse when I deconstructing them all at once:
Big UPS Ooof.PNG
Big UPS Ooof.PNG (464.91 KiB) Viewed 1082 times
by Adrenalex
Mon Dec 28, 2020 8:09 pm
Forum: Not a bug
Topic: [1.1.6] UPS drop from 60 to 20 (or lower) when placing Rail/Chain Signal
Replies: 7
Views: 1099

[1.1.6] UPS drop from 60 to 20 (or lower) when placing Rail/Chain Signal

Hello, Whenever I place a Rail or Chain signal on the map, whether it is connected to my primary rail grid or not my UPS tanks. One signal will easily take me below 40 UPS. Place a row of signals and I can go below 20. Build an intersection with bots and my computer practically melts for a few secon...
by Adrenalex
Sat Nov 28, 2020 6:59 am
Forum: Logistic Train Network
Topic: Some toughts about LTN
Replies: 17
Views: 2266

Re: Some toughts about LTN

Ah, that's a very neat solution. I appreciate the time it took you to respond and your detailed explanation!
by Adrenalex
Sat Nov 28, 2020 5:48 am
Forum: Logistic Train Network
Topic: Some toughts about LTN
Replies: 17
Views: 2266

Re: Some thoughts about LTN

Running full trains from A to B is simpler than ever with Factorio 1.1. LTN can do that and then some. It all depends on setting the control signals correctly. Mostly empty trains sound like too low thresholds. Even the most basic setup should set thresholds per station: - Provide threshold should ...
by Adrenalex
Thu Nov 26, 2020 12:18 am
Forum: General discussion
Topic: Alt-F4 #14 - Exploring the Infinite
Replies: 6
Views: 2753

Re: Alt-F4 #14 - Exploring the Infinite

Sigh. I missed this post yesterday, it had already slipped down past the first page of active topics. I tried searching for Alt-F4 this morning; 2855 results for the word "Alt" - the F4 was ignored :roll: I went to my search page (DuckDuckGo not Google), and it didn't make it to the top o...
by Adrenalex
Thu Nov 26, 2020 12:14 am
Forum: Logistic Train Network
Topic: Update for 1.1
Replies: 4
Views: 1211

Re: Update for 1.1

Is Optera planning to update the mod before 1.1 goes stable?

Go to advanced search