Search found 39 matches

by kengonakajima
Sat Mar 25, 2017 10:41 pm
Forum: Bob's mods
Topic: [14.0] I can't find lithia water, only found ground water
Replies: 4
Views: 788

Re: [14.0] I can't find lithia water, only found ground water

Sorry, I could finally find it after repeating generating map more than 10 times..
by kengonakajima
Sat Mar 25, 2017 10:35 pm
Forum: Bob's mods
Topic: [14.0] I can't find lithia water, only found ground water
Replies: 4
Views: 788

Re: [14.0] I can't find lithia water, only found ground water

I found "bobmods.config.ores.EnableWaterOres = true"
in bobconfig_0.14.0/config.lua.
by kengonakajima
Sat Mar 25, 2017 10:29 pm
Forum: Bob's mods
Topic: [14.0] I can't find lithia water, only found ground water
Replies: 4
Views: 788

Re: [14.0] I can't find lithia water, only found ground water

I also cant find lithia water in map generation dialog.
by kengonakajima
Sat Mar 25, 2017 10:10 pm
Forum: Bob's mods
Topic: [14.0] I can't find lithia water, only found ground water
Replies: 4
Views: 788

[14.0] I can't find lithia water, only found ground water

I am using bobmining,bobconfig 14.0 and with full set, I can't find lithia water ground patch.

I can only find Ground water patches and no lithia water pumped out from them.

Is it possible to extract lithium from this Ground Water?
by kengonakajima
Sun Apr 03, 2016 10:37 pm
Forum: Modding help
Topic: How to add a new type of logistic robots?
Replies: 3
Views: 395

Re: How to add a new type of logistic robots?

I just want to modify destination position of a construction/logistic bot from Lua,
but not found that API in tutorial and Factorio HTML documents included in game.
by kengonakajima
Sat Apr 02, 2016 6:01 pm
Forum: Modding help
Topic: How to add a new type of logistic robots?
Replies: 3
Views: 395

How to add a new type of logistic robots?

Hi, I just want to add a new type of logistic robots that can go out of the roboport control area and do something.
I want to color it differently.

I searched factoriomods.com and Lua documents, but I can't find any way to add robot type.

Is there a way to do this?
by kengonakajima
Sat Apr 02, 2016 9:29 am
Forum: Modding help
Topic: How to make a MOD that plays factorio automatically
Replies: 2
Views: 336

How to make a MOD that plays factorio automatically

Hi, I wanted to make an AI program that play factorio as a normal player, that means, it don't modify game nor cheats, just play it automatically. I have found that I can't command the player to craft inside inventory from Lua. To automate crafting, I searched how to generate events to GUI and manip...
by kengonakajima
Fri Aug 14, 2015 11:25 am
Forum: Show your Creations
Topic: Rocket-count trial on 0.12
Replies: 7
Views: 12622

Re: Rocket-count trial on 0.12

I could put prod.mod in rocket silo and more intermediate products.
It looks to be better than 1.666.
I also noticed my factory have to be re-optimized to maximize prod.mod usage. Fun!

thanks
by kengonakajima
Fri Aug 14, 2015 4:11 am
Forum: Show your Creations
Topic: Rocket-count trial on 0.12
Replies: 7
Views: 12622

Re: Rocket-count trial on 0.12

I'll try it!
I don't know how much it improves if every module is replaced by prod. module.

Can I expect 2x times?
by kengonakajima
Fri Aug 14, 2015 1:03 am
Forum: Show your Creations
Topic: Rocket-count trial on 0.12
Replies: 7
Views: 12622

Rocket-count trial on 0.12

Hi, I am trying Rocket count, with these settings: - Resources: Very big, Very rich - Enemy never attack first - Speeding up with /c game.speed=xx Today I had got a milestone of 1000 rockets. Next milestone is of course 10k rockets. It can generate 1~2 rockets per minute with 15x game speed. I consu...
by kengonakajima
Sun Nov 02, 2014 1:42 pm
Forum: Gameplay Help
Topic: How to use Lua console in 0.11.1?
Replies: 2
Views: 688

Re: How to use Lua console in 0.11.1?

thank you very much! It worked.
by kengonakajima
Sun Nov 02, 2014 5:21 am
Forum: Gameplay Help
Topic: How to use Lua console in 0.11.1?
Replies: 2
Views: 688

How to use Lua console in 0.11.1?

Hi, I used to activate Lua console in 0.10 to use game.speed=5,
but I can't use it in 0.11.

Is the feature omitted in 0.11?

I can open text input line by pressing "Toggle Lua console" key config, but
the text is not parsed as a Lua script.

How to use Lua console in 0.11?
by kengonakajima
Tue Aug 26, 2014 8:38 pm
Forum: Resolved Problems and Bugs
Topic: game can't start "basic_string::_S_construct NULL not valid"
Replies: 18
Views: 2791

Re: game can't start "basic_string::_S_construct NULL not va

Hi, I can't find any crash log in /Users/kengonakajima/Library/Application Support/CrashReporter when this happens. (Normal in-game crash generates plist file in this folder.) This is 0.10.8. LLDB backtrace shown below. This backtrace is got by ctrl-c after the program stopped. [@mbp2013 MacOS]$ lld...
by kengonakajima
Fri Aug 01, 2014 3:08 am
Forum: Resolved Problems and Bugs
Topic: game can't start "basic_string::_S_construct NULL not valid"
Replies: 18
Views: 2791

Re: game can't start "basic_string::_S_construct NULL not va

Hi, this still occurs on 0.10.5, and I run factorio.app in LLDB and got a trace. please see below: [@mbp2013 /Applications]$ lldb ./factorio.app Current executable set to './factorio.app' (x86_64). (lldb) r Process 1124 launched: '/Applications/factorio.app/Contents/MacOS/factorio' (x86_64) 12:05:41...

Go to advanced search