Search found 46 matches

by HiddenWolf
Wed Jun 03, 2020 6:43 am
Forum: Ideas and Suggestions
Topic: GUI Should remember time selection in production screen
Replies: 3
Views: 726

Re: GUI Should remember time selection in production screen

The new production GUI has dropped, and sadly this tweak wasn’t included. Allow me to make another plea. Personally, I find the default to the previous 5sec to be very annoying. The time range is too short to be useful, and the numbers jump around too much to get an idea of the status of the product...
by HiddenWolf
Thu Mar 12, 2020 7:10 am
Forum: Releases
Topic: Version 0.18.11
Replies: 20
Views: 9991

Re: Version 0.18.11

Klonan wrote:
Wed Mar 11, 2020 8:45 am
irbork wrote:
Wed Mar 11, 2020 12:02 am
Have you forgotten to mention statistics GUI improvements on purpose?
It wasn't planned to be in this release, but it will be ready soon
Klonan, please make the new gui remember the selected time interval. The gui already remembers the selected products, after all.
by HiddenWolf
Sat Mar 07, 2020 7:24 am
Forum: News
Topic: Friday Facts #337 - Statistics GUI and Mod Debugger
Replies: 74
Views: 18044

Re: Friday Facts #337 - Statistics GUI and Mod Debugger

Please, please, please make the new statistics window remember the time frame that was previously selected.
I’d much rather see the 10m or the 1h stats than the last 5 seconds, and it would be great if the window could remember that selection.
by HiddenWolf
Fri May 17, 2019 4:55 am
Forum: Not a bug
Topic: 0.17.X Blueprint library lost switching between two computers
Replies: 1
Views: 512

0.17.X Blueprint library lost switching between two computers

I usually play on my desktop PC, which was updated to 0.17.38. This week I decided to play a little on my laptop, which was at 0.17.X (unknown, several weeks old) Factorio updated through steam, All mods updated, Last save loaded as expected. About an hour in, I realised my blueprint library wasn’t ...
by HiddenWolf
Mon Mar 04, 2019 9:53 pm
Forum: Releases
Topic: Version 0.17.5
Replies: 83
Views: 30123

Re: Version 0.17.5

I like the mining change. On a base which can crank out 5k+ research, opening the research window to click yet another level of mining becomes very tedious. ... Still I concur with earlier posts, at a certain point, the new formula becomes nothing more then a rounding error. The really big thing he...
by HiddenWolf
Fri Jul 20, 2018 4:35 pm
Forum: Ideas and Suggestions
Topic: GUI Should remember time selection in production screen
Replies: 3
Views: 726

GUI Should remember time selection in production screen

When I look at production or electricity stats, I am generally interested in the trend, so I almost always switch to a 1m or 10m selection. It would be awesome if the GUI remembered what I had last set it to, and it would remain on that time-scale after closing and re-opening the window. This would ...
by HiddenWolf
Sun Jul 30, 2017 9:23 am
Forum: Mods
Topic: [Mod 1.1] Power Armor MK3
Replies: 99
Views: 42977

Re: [Mod 0.15] Power Armor MK3

I just started using this mod, and I noticed that there's a tier-3 battery, which unlike the other modules doesn't upgrade from the vanilla tier-2 batteries? Is this intended? It feels a bit odd that the recipe does not require batteries. Also wondering if there's any upgrades to the fusion reactor ...
by HiddenWolf
Fri Jul 28, 2017 10:43 am
Forum: Railway Setups
Topic: 4-way intersections: Throughput and deadlocks [image heavy]
Replies: 706
Views: 663122

Re: 4-way intersectios: Throughput and deadlocks [image heavy]

Can anyone point me to a blueprint for an 'optimal' 2 or 4-lane T-junction?
I assume there is a reference design, and the people in this thread have it, but I've been unable to find it.
by HiddenWolf
Sat Jun 17, 2017 8:12 am
Forum: Resource Spawner Overhaul
Topic: [0.15.*] Feedback topic
Replies: 128
Views: 29641

Re: [0.15.*] Feedback topic

I have a game started in 0.13.X with RSO, and upgraded to 0.15.X along the way. I just noticed that my depleted oil wells produce 0.3 oil/sec. The minimum for a base game is supposedly 2/sec. Is this intended? Thats a base game thing. Oil wells changed in 0.15 I think with fluid value changes but I...
by HiddenWolf
Fri Jun 16, 2017 10:24 am
Forum: Resource Spawner Overhaul
Topic: [0.15.*] Feedback topic
Replies: 128
Views: 29641

Re: [0.15.*] Feedback topic

I have a game started in 0.13.X with RSO, and upgraded to 0.15.X along the way.

I just noticed that my depleted oil wells produce 0.3 oil/sec. The minimum for a base game is supposedly 2/sec. Is this intended?
by HiddenWolf
Sun May 14, 2017 6:36 am
Forum: Mods
Topic: [Mod 1.1] Power Armor MK3
Replies: 99
Views: 42977

Re: [Mod 0.15] Power Armor MK3 0.0.6

Could you make the power grid size configurable?
I prefer the 20x20 grid, as there is no upgraded fusion reactor, and dealing with biters just gets tiresome after a while.
by HiddenWolf
Thu May 04, 2017 6:51 am
Forum: Resource Spawner Overhaul
Topic: [0.15.*] Feedback topic
Replies: 128
Views: 29641

Re: [0.15.*] Feedback topic

I have a megabase-save which was started using RSO. Is there a way to dial back biter generation now that the game is underway?

I never realised that biters were affected by RSO, but I'd like to reduce their frequency by quite a bit to save time.
by HiddenWolf
Thu May 04, 2017 6:48 am
Forum: Resolved Problems and Bugs
Topic: [.15.6] Crash on loading save on: "FluidBox::PipeConnection::PipeConnection"
Replies: 3
Views: 987

Re: [.15.6] Crash on loading save.

I managed to load the save by disabling creative mode, so there was something wrong in the interaction between my save and the mod. Other saves I had loaded with that version, so I didn't think it was the mod. I'm not sure if you can close this, as I can't reproduce the original crash anymore, or if...
by HiddenWolf
Tue May 02, 2017 8:35 pm
Forum: Resolved Problems and Bugs
Topic: [.15.6] Crash on loading save on: "FluidBox::PipeConnection::PipeConnection"
Replies: 3
Views: 987

[.15.6] Crash on loading save on: "FluidBox::PipeConnection::PipeConnection"

Steam updated, I updated my mods, then loaded my save. Migration notice due to a changed creative mode mod entity Then an immediate crash. Save was started in a .14.x version, but previously migrated to .15 The save/base is pretty large. Loading it might take a while, even though the base is current...
by HiddenWolf
Thu Apr 27, 2017 8:54 am
Forum: Gameplay Help
Topic: Simple Questions and Short Answers
Replies: 1522
Views: 313816

Re: Simple Questions and Short Answers

How many heat exchangers to a reactor?
How many turbines to a heat exchanger?

What are the ideal theoretical ratio's?

Edit: Is there a good way to see the pressure/flow in pipes?
by HiddenWolf
Wed Apr 26, 2017 3:19 pm
Forum: Mods
Topic: [MOD 0.15.29+] Creative Mode 0.3.12 - Infinite resources
Replies: 689
Views: 279633

Re: [MOD 0.15.1+] Creative Mode 0.3.0 - Update for 0.15!

Error while running event creative-mode::on_tick (ID 0) __creative-mode__/scripts/util.lua:177: attempt to index local 'item' (a number value) When enabling instant construction/blueprint laying and applying a blueprint 0.15.2? I have the same error when I load my design/cheat save started in 0.14....
by HiddenWolf
Wed Apr 26, 2017 8:37 am
Forum: Resource Spawner Overhaul
Topic: Best way to increase density of ore on existing save
Replies: 7
Views: 4232

Best way to increase density of ore on existing save

Hi all, I've put several hunderd hours into a save that wasn't intended to run as long, but it is slowly turning into a megabase. With the upgrade to .15, I'd like to find a way to increase either the richness of ore deposits or their frequency a bit, as building outposts takes up more and more of m...
by HiddenWolf
Sun Mar 12, 2017 7:01 pm
Forum: Not a bug
Topic: Crash to menu: Error while running event on_tick (ID 0)
Replies: 2
Views: 1428

Crash to menu: Error while running event on_tick (ID 0)

Hi all, I have a save which crashed to back to main menu tonight. The error repeats within 10-20 seconds of the attached save. Save is modded, but has never crashed before. Update: I have gone back to a previous autosave and managed to get past the crash. 0.001 2017-03-12 19:43:59; Factorio 0.14.22 ...
by HiddenWolf
Wed Feb 15, 2017 8:26 am
Forum: Railway Setups
Topic: 4-track T-junction
Replies: 1
Views: 3631

4-track T-junction

I'm getting to the point where some points on my rail network are a bit congested, so I'm moving to 4 tracks, two each way. My T-junction design is giving me a bit of trouble. There are a lot of crossings and signals, and I believe I haven't caught all potential problems, especially in the middle ar...

Go to advanced search