[kovarex] [1.1.19] Drag placing underground pipes over its ghosts only places half of them

This subforum contains all the issues which we already resolved.
Post Reply
srbeets
Manual Inserter
Manual Inserter
Posts: 4
Joined: Wed Jan 27, 2021 5:43 am
Contact:

[kovarex] [1.1.19] Drag placing underground pipes over its ghosts only places half of them

Post by srbeets »

When I make a line of underground pipe ghosts, and have a normal pipe behind the end of a underground pipe section, the dragging will skip placing the end of the underground section and place a new underground section start after that end, on top of the regular pipe ghost



Log File:
factorio-current.log
(11.4 KiB) Downloaded 13 times
Attachments
2021-01-26 23-23-36.mp4
Here is my demonstration of the bug
(3.21 MiB) Downloaded 19 times

srbeets
Manual Inserter
Manual Inserter
Posts: 4
Joined: Wed Jan 27, 2021 5:43 am
Contact:

Re: [1.1.19] Underground pipe dragging error with pipe ghosts

Post by srbeets »

As an update, I just went and tested with several different ghosts, and no ghost - it appears to be just an issue with the underground pipe ghosts - whenever I place start and end ghosts for an underground pipe and drag to place it, the start will be placed, and the end skipped in favor of placing another start after the end ghost

kovarex
Factorio Staff
Factorio Staff
Posts: 8012
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [kovarex] [1.1.19] Drag placing underground pipes over its ghosts only places half of them

Post by kovarex »

I'm not sure what you expect with those pipe ghosts to happen, but I fixed the general case of underground pipe ghost not being "fast-revived" properly when built over with real items.

Post Reply

Return to “Resolved Problems and Bugs”