[0.17.79] Missing tooltip in technology screen

This subforum contains all the issues which we already resolved.
Post Reply
XYZT
Burner Inserter
Burner Inserter
Posts: 12
Joined: Fri Jun 07, 2019 3:40 pm
Contact:

[0.17.79] Missing tooltip in technology screen

Post by XYZT »

Hovering over the big red "+" sign indicated by the white arrow in the image does not generate a tooltip. This used to work at some point in previous versions.

Image

The tooltips work for other effects such as when a technology gives a new item/recipe.

User avatar
boskid
Factorio Staff
Factorio Staff
Posts: 706
Joined: Thu Dec 14, 2017 6:56 pm
Contact:

Re: [0.17.79] Missing tooltip in technology screen

Post by boskid »

Cannot reproduce. For me it works fine in [0.17.79] and [0.18.0]

XYZT
Burner Inserter
Burner Inserter
Posts: 12
Joined: Fri Jun 07, 2019 3:40 pm
Contact:

Re: [0.17.79] Missing tooltip in technology screen

Post by XYZT »

I am using no mods. I have checked the integrity of my game files. I am using Windows 10. It occurs across multiple saves. All other tooltips show up correctly, except this one case.

What other information can I provide?

XYZT
Burner Inserter
Burner Inserter
Posts: 12
Joined: Fri Jun 07, 2019 3:40 pm
Contact:

Re: [0.17.79] Missing tooltip in technology screen

Post by XYZT »

I figured it out. This is affected by the setting "Show descriptions in tooltips" under the Interface settings. I still think this is a bug if unchecking that setting simply eliminates the tooltip altogether.

Twinsen
Factorio Staff
Factorio Staff
Posts: 1111
Joined: Tue Sep 23, 2014 7:10 am
Contact:

Re: [0.17.79] Missing tooltip in technology screen

Post by Twinsen »

It was indeed a a bug.

Fixed in Version: 0.18.0.

Thanks for the report.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users