[0.17.24] Roboport range not shown for various player locations and zoom

This subforum contains all the issues which we already resolved.
Post Reply
User avatar
ThaPear
Fast Inserter
Fast Inserter
Posts: 222
Joined: Fri May 30, 2014 8:05 am
Contact:

[0.17.24] Roboport range not shown for various player locations and zoom

Post by ThaPear » Tue Apr 02, 2019 8:57 pm

When I'm holding a deconstruction planner, the personal roboport range disappears when I either zoom in too far, or when I move to certain locations.

The following screenshots show the player located at two different positions, on the same zoom level. Note the visibility of the personal roboport range in one while it's not visible in the other.

On the first image, the range is only visible on zoom <= 0.610
Player location -161, 104
Image

On the second image, the range is only visible on zoom <= 0.552
Player location -162, 104
Image

Player location -117, 125
On the third image, the range is only visible on zoom <= 0.410
Image

I play on a 1618x1050 window, so 1595x1050 game view. I have the UI scale at 0.75.

Elan
Burner Inserter
Burner Inserter
Posts: 18
Joined: Tue Apr 25, 2017 11:31 am
Contact:

Re: [0.17.24] Roboport range not shown for various player locations and zoom

Post by Elan » Tue Apr 02, 2019 9:37 pm

Same except I haven't found anywhere where it does work. It seems permanently off for me.

Rseding91
Factorio Staff
Factorio Staff
Posts: 9432
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.17.24] Roboport range not shown for various player locations and zoom

Post by Rseding91 » Wed Apr 03, 2019 12:52 am

Thanks for the report. It's now fixed for the next version of 0.17.
If you want to get ahold of me I'm almost always on Discord.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users