[Oxyd] [0.17.23] Visual bug in Research tree

This subforum contains all the issues which we already resolved.
Post Reply
mednik
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Apr 01, 2019 12:08 pm
Contact:

[Oxyd] [0.17.23] Visual bug in Research tree

Post by mednik » Mon Apr 01, 2019 12:31 pm

When I select the research "automatic garbage logistic slots", the layout of the tree gains an empty half-column as you may see on an attached screenshot. I also include the screenshot of how it looks when selecting any other research. I`ve checked that the bug can be reproduced in a new game too. The locale might be important for some reason -- it is Russian.
Attachments
factorio-current.log
(4.65 KiB) Downloaded 14 times
factorio-previous.log
(5.29 KiB) Downloaded 13 times
Скриншот 2019-04-01 15.02.07.png
Скриншот 2019-04-01 15.02.07.png (953.03 KiB) Viewed 519 times
Скриншот 2019-04-01 15.02.05.png
Скриншот 2019-04-01 15.02.05.png (982.47 KiB) Viewed 519 times

tehfreek
Filter Inserter
Filter Inserter
Posts: 391
Joined: Thu Mar 17, 2016 7:34 am
Contact:

Re: [0.17.23] Visual bug in Research tree

Post by tehfreek » Mon Apr 01, 2019 12:41 pm

Looks to me like the name is stretching the pane. The only actual bug I can see there is that the queue doesn't expand to fill its space.

But maybe there should be some blank space below the large research icon (second pane) so that the name can expand to have a second line without disrupting the panes below it.

mednik
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Apr 01, 2019 12:08 pm
Contact:

Re: [Oxyd] [0.17.23] Visual bug in Research tree

Post by mednik » Mon Apr 01, 2019 1:05 pm

I feel stupid as I thought there was something invisible stretching the line, but didnt look at the name. Still a bug.

kovarex
Factorio Staff
Factorio Staff
Posts: 7424
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [Oxyd] [0.17.23] Visual bug in Research tree

Post by kovarex » Mon Apr 08, 2019 10:09 am

Thanks for the report, it is now fixed for the next release.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users