[Rseding91] [0.17.2] Electric Miner doesn't show expecting resources

This subforum contains all the issues which we already resolved.
Post Reply
P4pst
Burner Inserter
Burner Inserter
Posts: 7
Joined: Mon Oct 24, 2016 3:26 pm
Contact:

[Rseding91] [0.17.2] Electric Miner doesn't show expecting resources

Post by P4pst »

When i wanna place a miner, it doesn't show me the expecting resources it will cover.
Even when it's over 2 different patches. When it's played down, it shows up again.
Inked20190227225002_1_LI.jpg
Inked20190227225002_1_LI.jpg (2.89 MiB) Viewed 2086 times

kovarex
Factorio Staff
Factorio Staff
Posts: 8058
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [0.17.2] Electric Miner doesn't show expecting resources

Post by kovarex »

Hello, I can't really reproduce the issue.

P4pst
Burner Inserter
Burner Inserter
Posts: 7
Joined: Mon Oct 24, 2016 3:26 pm
Contact:

Re: [0.17.2] Electric Miner doesn't show expecting resources

Post by P4pst »

Nvm..., i found the mistake.
Entity tooltip delay was set to 40ms

User avatar
Mooncat
Smart Inserter
Smart Inserter
Posts: 1184
Joined: Wed May 18, 2016 4:55 pm
Contact:

Re: [0.17.2] Electric Miner doesn't show expecting resources

Post by Mooncat »

kovarex wrote:
Wed Feb 27, 2019 10:03 pm
Hello, I can't really reproduce the issue.
Hi, I just came back to this game and encountered this issue.
Setting "Entity tooltip delay" to higher than 0ms will completely hide the entity tooltip when placing entities.
I guess this is actually a bug?
I want to play more Factorio. I want to mod more Factorio.
But life sucks. So many things I need to do. So many things I want to do. So little time.

Wildejackson
Long Handed Inserter
Long Handed Inserter
Posts: 53
Joined: Sun Jul 31, 2016 2:40 am
Contact:

Re: [0.17.2] Electric Miner doesn't show expecting resources

Post by Wildejackson »

Mooncat wrote:
Thu Jun 06, 2019 7:57 pm

Hi, I just came back to this game and encountered this issue.
Setting "Entity tooltip delay" to higher than 0ms will completely hide the entity tooltip when placing entities.
I guess this is actually a bug?
MOONCAT IS BACK
- also yeah I have avoided the tooltip delay since 0.15 because it has always issues with tickrate

Rseding91
Factorio Staff
Factorio Staff
Posts: 12218
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [Rseding91] [0.17.2] Electric Miner doesn't show expecting resources

Post by Rseding91 »

Ok, it's now fixed for the next version of 0.17.
If you want to get ahold of me I'm almost always on Discord.

Post Reply

Return to “Resolved Problems and Bugs”