[posila] Alt-mode item shader too subtle in some cases

This subforum contains all the issues which we already resolved.
Post Reply
NetherGranite
Burner Inserter
Burner Inserter
Posts: 11
Joined: Mon Dec 18, 2017 4:04 am
Contact:

[posila] Alt-mode item shader too subtle in some cases

Post by NetherGranite » Wed Feb 27, 2019 2:40 am

unknown.png
unknown.png (1.64 MiB) Viewed 728 times
The fade is incredibly light on some of the machines, making the icon hard to see unless you zoom in like this. Is this a bug? It seems to only apply to machines making certain items.

EDIT: It also applies to chests.
Annotation 2019-02-26 194251.jpg
Annotation 2019-02-26 194251.jpg (100.33 KiB) Viewed 726 times

User avatar
jamiechi1
Inserter
Inserter
Posts: 28
Joined: Wed Jan 03, 2018 10:12 pm

Re: [posila] Alt-mode item shader too subtle in some cases

Post by jamiechi1 » Thu Apr 04, 2019 10:42 pm

I would like to see an option to place a non-translucent rectangle behind the items so that they can be seen better. And the option to change the color and size of the rectangle (or square). In Alt mode I don't care so much whether I see the graphics on the top of the machines.

posila
Factorio Staff
Factorio Staff
Posts: 3623
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [posila] Alt-mode item shader too subtle in some cases

Post by posila » Fri Apr 12, 2019 3:21 pm

Thanks for the report.
Fixed for 0.17.30

User avatar
Philip017
Filter Inserter
Filter Inserter
Posts: 276
Joined: Thu Sep 01, 2016 11:21 pm
Contact:

Re: [posila] Alt-mode item shader too subtle in some cases

Post by Philip017 » Fri Apr 12, 2019 6:45 pm

the new view is much better now thanks :D

User avatar
jamiechi1
Inserter
Inserter
Posts: 28
Joined: Wed Jan 03, 2018 10:12 pm

Re: [posila] Alt-mode item shader too subtle in some cases

Post by jamiechi1 » Thu Apr 18, 2019 8:50 pm

Yes, Thank you. One of my favorite fixes.

posila
Factorio Staff
Factorio Staff
Posts: 3623
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [posila] Alt-mode item shader too subtle in some cases

Post by posila » Thu Apr 18, 2019 10:06 pm

I am glad you guys like it.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users