[Dominik][0.16.36] Armor battery indicator is off

This subforum contains all the issues which we already resolved.
Post Reply
Discookie
Burner Inserter
Burner Inserter
Posts: 6
Joined: Thu Mar 29, 2018 5:16 pm
Contact:

[Dominik][0.16.36] Armor battery indicator is off

Post by Discookie » Thu Mar 29, 2018 5:36 pm

When equipping modular/power armor with a battery, the indicator is a few pixels to the right of where it should be.

Image
Image
Notice the grey bar to the left of the green.

The issue is also present when sitting in any kind of vehicle, with all kinds of armor, with any level of battery charge, in all sprite resolution settings.
Works both windowed and fullscreen (2 pixels at 1080p, 1 pixel at 720p).

Resizing the window, or turning fullscreen on/off seems to fix this issue, but reloading the savefile re-introduces it.

Dominik
Factorio Staff
Factorio Staff
Posts: 656
Joined: Sat Oct 12, 2013 9:08 am
Contact:

Re: [Dominik][0.16.36] Armor battery indicator is off

Post by Dominik » Thu Apr 05, 2018 2:46 pm

Hi,
if you look closely, you will find that in fact the green indicator is correct, but the battery under it is moved to the left.
I fixed it now. The indicator seems even more off than it was, but it is at the right place now :) Since there will be a rework of the guis in 0.17, there is no sense in improving it right now.
Thanks for the report :)

Jenthura
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Apr 23, 2018 7:54 pm
Contact:

Re: [Dominik][0.16.36] Armor battery indicator is off

Post by Jenthura » Mon Apr 23, 2018 7:56 pm

I like that even small fixes like this get done. Thanks!

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users