[Rseding91] [0.16.31] Flickering for Wagon Indicators

This subforum contains all the issues which we already resolved.
Post Reply
aedificatori
Burner Inserter
Burner Inserter
Posts: 11
Joined: Fri May 19, 2017 5:42 pm
Contact:

[Rseding91] [0.16.31] Flickering for Wagon Indicators

Post by aedificatori »

I was working on a station when I noticed a small flicker caused by overlapping wagon indicators (the white boxes, I don't know their proper name). I first noticed the flicker in 16.30, and it persisted into 16.31. The flicker is caused by highlighting the station at left (highlighted with concrete and stone in the screenshot), and is visible at the junction (beneath the stone walls) at right.

I can't tell how long the flicker cycle is, namely whether it shows two corner sprites or three. The flicker is very rapid, and nearly unnoticeable. It's definitely not game-breaking, and hardly even counts at QoL. Still, I figured it would be better to say something (even if the graphics engine is getting a rewrite). I hope that's okay!

I've attached a screenshot, my logfile, and my savefile. Thanks for taking a peek!
Attachments
Screenshot
Screenshot
20180319142906_1.jpg (1.19 MiB) Viewed 1673 times
factorio-current.log
Logfile
(4.25 KiB) Downloaded 66 times
Helium.zip
Savefile
(11.02 MiB) Downloaded 63 times

Rseding91
Factorio Staff
Factorio Staff
Posts: 12205
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [Rseding91] [0.16.31] Flickering for Wagon Indicators

Post by Rseding91 »

Thanks for the report. It's now fixed for the next version of 0.16.
If you want to get ahold of me I'm almost always on Discord.

Post Reply

Return to “Resolved Problems and Bugs”