[kovarex][for 0.17][0.16.27] "usage_priority = "terciary""

This subforum contains all the issues which we already resolved.
Post Reply
User avatar
teemu
Inserter
Inserter
Posts: 43
Joined: Tue Sep 20, 2016 10:08 pm
Contact:

[kovarex][for 0.17][0.16.27] "usage_priority = "terciary""

Post by teemu » Fri Mar 02, 2018 8:27 am

In the accumulator definition in entities.lua, starting from line 8342, we have the following:

Code: Select all

  {
    type = "accumulator",
    name = "accumulator",
    ...
    energy_source =
    {
      ...
      usage_priority = "terciary",
      ...
    },
    ...
  },
Seems like "terciary" should be "tertiary" here?

posila
Factorio Staff
Factorio Staff
Posts: 3297
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [0.16.27] "usage_priority = "terciary""

Post by posila » Fri Mar 02, 2018 9:22 am

It should, it's planned for 0.17.0 for with other set of mod breaking changes.
Thanks for the report.

User avatar
bobingabout
Smart Inserter
Smart Inserter
Posts: 6508
Joined: Fri May 09, 2014 1:01 pm
Contact:

Re: [posila][for 0.17][0.16.27] "usage_priority = "terciary""

Post by bobingabout » Fri Mar 02, 2018 9:24 am

I've seen this mentioned before. but you're right, it's a typo and probably should be fixed.

Though I've still got lots of "alien-artifact" stuff in my mod back from when the game used that, it should be alien-artefact.
Creator of Bob's mods. Expanding your gameplay since version 0.9.8.

Jap2.0
Smart Inserter
Smart Inserter
Posts: 1933
Joined: Tue Jun 20, 2017 12:02 am
Contact:

Re: [posila][for 0.17][0.16.27] "usage_priority = "terciary""

Post by Jap2.0 » Fri Mar 02, 2018 6:05 pm

bobingabout wrote: Though I've still got lots of "alien-artifact" stuff in my mod back from when the game used that, it should be alien-artefact.
Are you sure? I thought that was just US/British English.
There are 10 types of people: those who get this joke and those who don't.

User avatar
MasterBuilder
Filter Inserter
Filter Inserter
Posts: 282
Joined: Sun Nov 23, 2014 1:22 am
Contact:

Re: [posila][for 0.17][0.16.27] "usage_priority = "terciary""

Post by MasterBuilder » Sat Mar 03, 2018 3:47 pm

bobingabout wrote:Though I've still got lots of "alien-artifact" stuff in my mod back from when the game used that, it should be alien-artefact.
"artifact" is the proper way to spell it :P "artefact" is the British way.

"terciary" though, is just plain wrong.
Give a man fire and he'll be warm for a day. Set a man on fire and he'll be warm for the rest of his life.

kovarex
Factorio Staff
Factorio Staff
Posts: 7086
Joined: Wed Feb 06, 2013 12:00 am
Contact:

Re: [kovarex][for 0.17][0.16.27] "usage_priority = "terciary""

Post by kovarex » Thu Mar 22, 2018 3:26 pm

Thanks for the report, it is fixed for 0.17 now.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users