Silo Script Issue

This subforum contains all the issues which we already resolved.
Post Reply
OmegaStorm720
Burner Inserter
Burner Inserter
Posts: 13
Joined: Sat Apr 22, 2017 3:57 am
Contact:

Silo Script Issue

Post by OmegaStorm720 »

When I launch a rocket the game tells me that it cant find an item. This said item was from a mod I had at the beginning of the world but then removed feeling it was unnecessarily
Image
Attachments
factorio-current.log
(19.61 KiB) Downloaded 44 times
Lit Mods With Friends.zip
(29.43 MiB) Downloaded 39 times

Loewchen
Global Moderator
Global Moderator
Posts: 6095
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: Silo Script Issue

Post by Loewchen »

The mod is not removed, it is still loading as shown by your log file.

OmegaStorm720
Burner Inserter
Burner Inserter
Posts: 13
Joined: Sat Apr 22, 2017 3:57 am
Contact:

Re: Silo Script Issue

Post by OmegaStorm720 »

That's the problem. the mod is no longer in my mod folder and when the rocket is launched it still searches for therefore nonexistent items.

Loewchen
Global Moderator
Global Moderator
Posts: 6095
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: Silo Script Issue

Post by Loewchen »

Post the complete .ziped mods folder.

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 4406
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: Silo Script Issue

Post by Klonan »

The log file does not show the script error, can you upload a log after the game errors?

OmegaStorm720
Burner Inserter
Burner Inserter
Posts: 13
Joined: Sat Apr 22, 2017 3:57 am
Contact:

Re: Silo Script Issue

Post by OmegaStorm720 »

here it is right before the crash (save) and right after it (log file)
Attachments
Lit Mods With Friends.zip
(29.36 MiB) Downloaded 61 times
factorio-current.log
(28.6 KiB) Downloaded 37 times

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 4406
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: Silo Script Issue

Post by Klonan »

OmegaStorm720 wrote:here it is right before the crash (save) and right after it (log file)
Thanks, I figured it out

It is fixed in the next 0.16 release

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users