[0.16.17] two small typos/formatting errors

This subforum contains all the issues which we already resolved.
Post Reply
Tekky
Smart Inserter
Smart Inserter
Posts: 1027
Joined: Sun Jul 31, 2016 10:53 am
Contact:

[0.16.17] two small typos/formatting errors

Post by Tekky » Mon Jan 22, 2018 9:26 pm

In 0.16.17, filter splitters were introduced with a new GUI. This new GUI contains a small typo (or rather formatting error):

The new GUI contains the strings "Input Priority" and "Output Priority:". The first string does not contain the ":" at the end, the second one does. It does not make sense that one does and the other doesn't. In my opinion, both should contain a ":" at the end.

Also, I would like to report the following (very minor) formatting error, which exists since version 0.15:

When hovering the mouse over a tile containing uranium ore, the game displays a list of properties in the right window, for example the following:

Code: Select all

Uranium ore
Mining hardness: 0.9
Mining time: 4
Amount: 2991
Requires: 1 Sulfuric Acid per mining operation.
The "." at the end of the last line is not consistent with the lines which display other properties. It does not make sense that the "Requires" field has a "." at the end while all the other fields don't.

I know I'm generally not supposed to post two issues in the same bug report. However, these issues are so minor that I didn't think they deserved their own threads.

User avatar
Klonan
Factorio Staff
Factorio Staff
Posts: 3940
Joined: Sun Jan 11, 2015 2:09 pm
Contact:

Re: [0.16.17] two small typos/formatting errors

Post by Klonan » Tue Jan 30, 2018 3:32 pm

Thanks for the report,

Both of these are fixed in the next release

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users