[Rseding91] [16.16] Furnaces not outputing all extra plates

This subforum contains all the issues which we already resolved.
Post Reply
napu
Burner Inserter
Burner Inserter
Posts: 7
Joined: Fri Nov 17, 2017 8:16 pm
Contact:

[Rseding91] [16.16] Furnaces not outputing all extra plates

Post by napu » Sun Jan 21, 2018 8:43 am

Hi,

I've noticed something I believe to be a bug;

If a furnace has a high enough speed and productivity it won't output all the extra plates it create when it's not smelting actual ore.
When a furnace has the following stats;
Image
And I input 50 copper ore it will output 133 copper plates and the rest will be stuck in the full productivity in the furnace.
If I remove enough productivity to end up at +100% productivity without actually removing the furnace and I put 50 ores into it I will get: 168 plates out because of the extra productivity it had.

If I do the same thing on things like chemical plants or so it will however output the extra items when it's completed with its crafting.
Casual modder

Rseding91
Factorio Staff
Factorio Staff
Posts: 9481
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [Rseding91] [16.16] Furnaces not outputing all extra plates

Post by Rseding91 » Mon Jan 22, 2018 3:03 am

Thanks for the report. I believe it's now fixed for the next version of 0.16.
If you want to get ahold of me I'm almost always on Discord.

napu
Burner Inserter
Burner Inserter
Posts: 7
Joined: Fri Nov 17, 2017 8:16 pm
Contact:

Re: [Rseding91] [16.16] Furnaces not outputing all extra plates

Post by napu » Tue Jan 23, 2018 11:59 am

Yup, this is fixed!
Casual modder

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users