[Rseding91] [0.16.15] Stuck at Loading Screen

This subforum contains all the issues which we already resolved.
Post Reply
Apollion
Manual Inserter
Manual Inserter
Posts: 3
Joined: Mon Aug 01, 2016 3:06 pm
Contact:

[Rseding91] [0.16.15] Stuck at Loading Screen

Post by Apollion » Tue Jan 09, 2018 1:37 pm

Hello
My problem occurs when im trying to load big map, then game stucks at 100% loading screen. I cant load my megabase(got few of them, also i downlaoded few from internet, cant load any of them) but i can load some small bases. Never had this problem before patch 0.16.13. No mods used , no cheats or lua scripts.
My pc specs
intel core i5-3570k OC 4.4Ghz
16gb ram dd3
amd r9 280x (also using the newest drivers)
Attachments
factorio.PNG
Screen
factorio.PNG (1.23 MiB) Viewed 807 times

User avatar
wheybags
Factorio Staff
Factorio Staff
Posts: 258
Joined: Fri Jun 02, 2017 1:50 pm
Contact:

Re: [0.16.15] Stuck at Loading Screen

Post by wheybags » Tue Jan 09, 2018 2:24 pm

Could you post your log and save file?

Apollion
Manual Inserter
Manual Inserter
Posts: 3
Joined: Mon Aug 01, 2016 3:06 pm
Contact:

Re: [0.16.15] Stuck at Loading Screen

Post by Apollion » Tue Jan 09, 2018 6:11 pm

after 20 min my save was fully loaded and finally i could play. Few min later i saved game and reset factorio, but then i had no problem with loading that map.

All i had to do is to wait about 20 min , and save my map again.
Attachments
Hell.zip
(36.11 MiB) Downloaded 22 times
factorio-current.log
(16.5 KiB) Downloaded 42 times

Rseding91
Factorio Staff
Factorio Staff
Posts: 9478
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.16.15] Stuck at Loading Screen

Post by Rseding91 » Tue Jan 09, 2018 9:29 pm

Thanks for the report. It's now fixed for the next version of 0.16.
If you want to get ahold of me I'm almost always on Discord.

Apollion
Manual Inserter
Manual Inserter
Posts: 3
Joined: Mon Aug 01, 2016 3:06 pm
Contact:

Re: [Rseding91] [0.16.15] Stuck at Loading Screen

Post by Apollion » Tue Jan 09, 2018 9:58 pm

Goob job guys, thanks!

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users