[Rseding91] [0.16.7]Can't use equipment in fluid wagon

This subforum contains all the issues which we already resolved.
Post Reply
User avatar
bobingabout
Smart Inserter
Smart Inserter
Posts: 7216
Joined: Fri May 09, 2014 1:01 pm
Contact:

[Rseding91] [0.16.7]Can't use equipment in fluid wagon

Post by bobingabout »

With the 0.16.7 update that changed the way fluid wagons work, you removed the ability to open the fluid wagon GUI. As such, you can't open the fluid wagon's equipment grid GUI.

So, I repeat my request for back in 0.15, Make it so you can open the equipment grid GUI on a fluid wagon... again.
Creator of Bob's mods. Expanding your gameplay since version 0.9.8.
I also have a Patreon.

User avatar
5thHorseman
Smart Inserter
Smart Inserter
Posts: 1051
Joined: Fri Jun 10, 2016 11:21 pm
Contact:

Re: [0.16.7]Can't use equipment in fluid wagon

Post by 5thHorseman »

Wait you used to be able to store items in a fluid wagon? I don't think I've ever seen this, even when I could separate the wagon into 3 parts.
Factorio For Beginners Come along with me as I detail (hopefully) every single thing you can do in Factorio with a focus on explaining to beginners, in a lighthearted, slow paced Let's Play style.

Rseding91
Factorio Staff
Factorio Staff
Posts: 10995
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [Rseding91] [0.16.7]Can't use equipment in fluid wagon

Post by Rseding91 »

Ok, I've fixed it (again) for the next version of 0.16.
If you want to get ahold of me I'm almost always on Discord.

User avatar
bobingabout
Smart Inserter
Smart Inserter
Posts: 7216
Joined: Fri May 09, 2014 1:01 pm
Contact:

Re: [0.16.7]Can't use equipment in fluid wagon

Post by bobingabout »

5thHorseman wrote:Wait you used to be able to store items in a fluid wagon? I don't think I've ever seen this, even when I could separate the wagon into 3 parts.
No. But you can mod in an equipment grid, just as you can with the car, tank, and other train related entities. You can then put things like shield and personal laser turrets in this grid.
Except in 0.16.7 you can't, because there's no GUI.
Rseding91 wrote:Ok, I've fixed it (again) for the next version of 0.16.
Thank you very much, again. :)
Creator of Bob's mods. Expanding your gameplay since version 0.9.8.
I also have a Patreon.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users