[0.16.4] Item count missing using blueprint / deconstruction

This subforum contains all the issues which we already resolved.
Post Reply
User avatar
HeilTec
Filter Inserter
Filter Inserter
Posts: 258
Joined: Tue Jul 08, 2014 1:14 pm
Contact:

[0.16.4] Item count missing using blueprint / deconstruction

Post by HeilTec » Sun Dec 17, 2017 9:41 pm

This may have been introduced in an earlier patch. I just noticed it now.

When making a blueprint or using the deconstruction planner, an item count used to be displayed together with the item icons for each item in the blueprint or deconstruction.
Google is my friend. Searching the forum and the wiki is always a first.

Rseding91
Factorio Staff
Factorio Staff
Posts: 9478
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by Rseding91 » Sun Dec 17, 2017 10:06 pm

Thanks for the report. I can't reproduce what you describe - for me it shows the item count as expected in both cases?

https://imgur.com/a/czrHz
If you want to get ahold of me I'm almost always on Discord.

User avatar
HeilTec
Filter Inserter
Filter Inserter
Posts: 258
Joined: Tue Jul 08, 2014 1:14 pm
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by HeilTec » Mon Dec 18, 2017 7:08 pm

I am able to reproduce it in 0.16.5 too

steam screenshot


System:
Ubuntu 16.04 LTS
Memory: 3.7GiB
Processor: Intel® Core™ i5 CPU M 480 @ 2.67GHz × 4
Graphics: GeForce GT 540M/PCIe/SSE2
OS type: 64-bit
Google is my friend. Searching the forum and the wiki is always a first.

Rseding91
Factorio Staff
Factorio Staff
Posts: 9478
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by Rseding91 » Mon Dec 18, 2017 7:26 pm

HeilTec wrote:I am able to reproduce it in 0.16.5 too

steam screenshot


System:
Ubuntu 16.04 LTS
Memory: 3.7GiB
Processor: Intel® Core™ i5 CPU M 480 @ 2.67GHz × 4
Graphics: GeForce GT 540M/PCIe/SSE2
OS type: 64-bit
Can you upload your log file?
If you want to get ahold of me I'm almost always on Discord.

User avatar
HeilTec
Filter Inserter
Filter Inserter
Posts: 258
Joined: Tue Jul 08, 2014 1:14 pm
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by HeilTec » Mon Dec 18, 2017 11:27 pm

factorio-current.log
verbose log
(4.03 KiB) Downloaded 32 times
Google is my friend. Searching the forum and the wiki is always a first.

Rseding91
Factorio Staff
Factorio Staff
Posts: 9478
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by Rseding91 » Tue Dec 19, 2017 4:34 am

As I thought, you're on ultra-low graphics which causes a bunch of these kinds of weird problems.

You'll need to play on something other than the lowest-low to make them show properly.
If you want to get ahold of me I'm almost always on Discord.

User avatar
HeilTec
Filter Inserter
Filter Inserter
Posts: 258
Joined: Tue Jul 08, 2014 1:14 pm
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by HeilTec » Tue Dec 19, 2017 10:36 pm

Switching to higher settings doesn't help.
factorio-current.log
(3.96 KiB) Downloaded 40 times
It really makes me sad if I cant get the game to work properly.
Are there any settings I have missed?
Google is my friend. Searching the forum and the wiki is always a first.

Rseding91
Factorio Staff
Factorio Staff
Posts: 9478
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by Rseding91 » Wed Dec 20, 2017 12:05 am

Graphics quality: low is the problem.
If you want to get ahold of me I'm almost always on Discord.

User avatar
HeilTec
Filter Inserter
Filter Inserter
Posts: 258
Joined: Tue Jul 08, 2014 1:14 pm
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by HeilTec » Wed Dec 20, 2017 7:50 pm

Thanks for your help.
Although it is a minor issue I was unable to figure out a setting in the display menu.
Could it be that an old setting is hiding ... ?
I resorted to commenting out settings in the
config.ini
(12.09 KiB) Downloaded 27 times
I hope I can return the favour this way by narrowing down where the problem is.
Google is my friend. Searching the forum and the wiki is always a first.

posila
Factorio Staff
Factorio Staff
Posts: 3656
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by posila » Thu Dec 21, 2017 6:48 pm

The originally reporte problem should be fixed in 0.16.8, thanks for the report.

As for graphics options for your configuration. Try this config
Attachments
config.ini
(12.08 KiB) Downloaded 22 times

User avatar
HeilTec
Filter Inserter
Filter Inserter
Posts: 258
Joined: Tue Jul 08, 2014 1:14 pm
Contact:

Re: [0.16.4] Item count missing using blueprint / deconstruction

Post by HeilTec » Thu Dec 21, 2017 11:20 pm

Thanks for taking the time to edit my settings.
The game plays very well on this.
Google is my friend. Searching the forum and the wiki is always a first.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users