[1.6.x] Black pixels on landfilled area with grass.

This subforum contains all the issues which we already resolved.
Post Reply
Bidz
Manual Inserter
Manual Inserter
Posts: 3
Joined: Sat Dec 16, 2017 1:34 am
Contact:

[1.6.x] Black pixels on landfilled area with grass.

Post by Bidz » Sat Dec 16, 2017 1:51 am

Hi, I know 1.6.x is expected to have bugs but as this seemed to possibly affect previous versions I decided to post it here.

Basically used some landfill to cover some water and unexpectedly I got some black pixels https://imgur.com/yhFuxQN
Covering it with structures, or brick hide em, like this https://imgur.com/vkRtl4Q, but if I remove it back or put something that only partially covers it, u can see they are still there like they are part of the landfilled grass tile original image https://imgur.com/naesY46 (black pixels are visible at the back of the splitter).

Reloading the game does not make it go away, game just got updated when restarting to test it and the black pixels are still there in the same way.

Don't think it'll be useful but I use a Radeon RX 480 8GB Drivers 17.11.1 on windows 10 with 16 GB of WAM

posila
Factorio Staff
Factorio Staff
Posts: 3657
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [1.6.x] Black pixels on landfilled area with grass.

Post by posila » Sat Dec 16, 2017 9:35 am

Thanks for the report.
Can you please upload also the save where your character stands near the bugged area?


posila
Factorio Staff
Factorio Staff
Posts: 3657
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [1.6.x] Black pixels on landfilled area with grass.

Post by posila » Sun Dec 17, 2017 12:11 pm

Thanks, its a glitch in one of the stone-path transition sprites.
Fixed for 0.16.5

Bidz
Manual Inserter
Manual Inserter
Posts: 3
Joined: Sat Dec 16, 2017 1:34 am
Contact:

Re: [1.6.x] Black pixels on landfilled area with grass.

Post by Bidz » Sun Dec 17, 2017 3:56 pm

Oh never occurred to me it could'v been the stone path :p

Glad the report helped, thx for taking care of it ^^

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users