[Oxyd] [16.2] Unexpected error on loading save

This subforum contains all the issues which we already resolved.
Post Reply
t-lor
Long Handed Inserter
Long Handed Inserter
Posts: 61
Joined: Tue Apr 25, 2017 9:28 pm
Contact:

[Oxyd] [16.2] Unexpected error on loading save

Post by t-lor »

Hi

i recently started a game in .15 to see what a belt based base can do in .16.
However now .16 is out, i cant actually try it, cause it crashes with an unexpected error if i try to load it.
This happens with some of my other old "big" base saves as wel.

Theres a bunch of mods in there originally, but i disabled them all, and even removed the mods folder completely.

I can start a new game without problem, and most of the smaller ones seem to load fine to.
it sounds a bit like to little memory, but it worked fine in .15

If it helps. this running on a i5-4460 with 8GB of ram, and a RX480, 4GB GPU.

Hope u guys can help me out here :)
Attachments
factorio-current.log
(30.74 KiB) Downloaded 60 times
RPM BReaker.zip
(24.11 MiB) Downloaded 47 times

Dominik
Former Staff
Former Staff
Posts: 658
Joined: Sat Oct 12, 2013 9:08 am
Contact:

Re: [.16.2]Game gives unexpected error on loading save

Post by Dominik »

Crashes in Chunk::removeActiveNeighbourForce() during removeDummyObjects loading phase.

Oxyd
Factorio Staff
Factorio Staff
Posts: 1330
Joined: Thu May 07, 2015 8:42 am
Contact:

Re: [Oxyd] [16.2] Unexpected error on loading save

Post by Oxyd »

Thanks, should be fixed in 0.16.7.

t-lor
Long Handed Inserter
Long Handed Inserter
Posts: 61
Joined: Tue Apr 25, 2017 9:28 pm
Contact:

Re: [Oxyd] [16.2] Unexpected error on loading save

Post by t-lor »

It Is !
Thanks for the fast response, and have a nice holliday !

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users