[16.0][win] Crash on start at "30% Building Prototypes"

This subforum contains all the issues which we already resolved.
Post Reply
xattus
Inserter
Inserter
Posts: 22
Joined: Tue Apr 19, 2016 1:34 pm
Contact:

[16.0][win] Crash on start at "30% Building Prototypes"

Post by xattus » Wed Dec 13, 2017 1:33 pm

Running on Win7, I get to around 30% Building Prototypes and then it dies. Log file can be found below.

Code: Select all

   0.002 2017-12-13 14:32:20; Factorio 0.16.0 (build 34159, win64, steam)
   0.002 Operating system: Windows 7 Service Pack 1
   0.004 Program arguments: "D:\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe" 
   0.004 Read data path: D:/Steam/steamapps/common/Factorio/data
   0.004 Write data path: C:/Users/XAttus/AppData/Roaming/Factorio [24948/114243MB]
   0.004 Binaries path: D:/Steam/steamapps/common/Factorio/bin
   0.013 System info: [CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz, 4 cores, RAM: 16300MB]
   0.013 Display options: [FullScreen: 1] [VSync: 0] [UIScale: system (100.0%)] [MultiSampling: OFF] [Screen: 255] [Lang: en]
   0.015 Available display adapters: 1
   0.015  [0]: \\.\DISPLAY1 - NVIDIA GeForce GTX 960 {0x05, [0,0], 1440x900, 32bit, 60Hz}
   0.015 Create display on adapter 0. Size 1280x720 at position [70, 72].
   0.120 Initialised Direct3D:[0] NVIDIA GeForce GTX 960; driver: nvd3dumx.dll 23.21.13.8813
   0.124   Video memory size (dedicated video/dedicated system/shared system/available): 4011/0/7894/3709 MB
   0.149 DSound: Starting _dsound_update thread
   0.149 DSound: Enter _dsound_update; tid=9676
   0.149 Device reset internal.
   0.150 Desktop composition is active.
   0.150 Graphics settings preset: very-high
   0.151 Graphics options: [Graphics quality: normal] [Video memory usage: all] [Light scale: 100%] [DXT: false] [Shader: 1]
   0.151                   [Parallel sprite loading: 1] [Max texture size: 0/8192] [Bmp cache: 0] [Sprite slicing: 1] [Low quality rotation: 0]
   0.201 Loading mod core 0.0.0 (data.lua)
   0.216 Loading mod base 0.16.0 (data.lua)
   0.360 Loading mod base 0.16.0 (data-updates.lua)
   0.413 Checksum for core: 3886358456
   0.413 Checksum of base: 2132534782
   0.512 Loading sounds...
   0.597 Info PlayerData.cpp:67: Local player-data.json unavailable
   0.597 Info PlayerData.cpp:70: Cloud player-data.json available, timestamp 1513171555
Factorio crashed. Generating symbolized stacktrace, please wait ...
c:\cygwin64\tmp\factorio-uxeipb\libraries\stackwalker\stackwalker.cpp (923): StackWalker::ShowCallstack
c:\cygwin64\tmp\factorio-uxeipb\src\util\logger.cpp (371): Logger::writeStacktrace
c:\cygwin64\tmp\factorio-uxeipb\src\util\logger.cpp (470): Logger::logStacktrace
c:\cygwin64\tmp\factorio-uxeipb\src\util\crashhandler.cpp (127): CrashHandler::writeStackTrace
c:\cygwin64\tmp\factorio-uxeipb\src\util\crashhandler.cpp (368): CrashHandler::InvalidParameterHandler
d:\th\minkernel\crts\ucrt\src\appcrt\heap\new_handler.cpp (79): _callnewh
f:\dd\vctools\crt\vcstartup\src\heap\new_scalar.cpp (39): operator new
c:\program files (x86)\microsoft visual studio\2017\community\vc\tools\msvc\14.12.25827\include\vector (1549): std::vector<ModID,std::allocator<ModID> >::_Reallocate_exactly
c:\cygwin64\tmp\factorio-uxeipb\src\map\mapdeserialiser.hpp (162): MapDeserialiser::Loader<std::vector<ModID,std::allocator<ModID> >,void>::load
c:\cygwin64\tmp\factorio-uxeipb\src\graphics\cropcache.cpp (34): CropCache::CropCache
c:\cygwin64\tmp\factorio-uxeipb\src\globalcontext.cpp (503): GlobalContext::init
c:\cygwin64\tmp\factorio-uxeipb\src\mainloop.cpp (251): MainLoop::run
c:\cygwin64\tmp\factorio-uxeipb\src\main.cpp (1024): wmain
f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl (283): __scrt_common_main_seh
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0000000077AD59CD)
0000000077AD59CD (kernel32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 0000000077C0A561)
0000000077C0A561 (ntdll): (filename not available): RtlUserThreadStart
   2.600 D:\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe
   2.600 C:\Windows\SYSTEM32\ntdll.dll
   2.600 C:\Windows\system32\kernel32.dll
   2.600 C:\Windows\system32\KERNELBASE.dll
   2.600 D:\Steam\steamapps\common\Factorio\bin\x64\steam_api64.dll
   2.600 C:\Windows\system32\ADVAPI32.dll
   2.600 C:\Windows\system32\msvcrt.dll
   2.600 C:\Windows\SYSTEM32\sechost.dll
   2.601 C:\Windows\system32\RPCRT4.dll
   2.601 C:\Windows\system32\SHELL32.dll
   2.601 C:\Windows\system32\SHLWAPI.dll
   2.601 C:\Windows\system32\GDI32.dll
   2.601 C:\Windows\system32\USER32.dll
   2.601 C:\Windows\system32\LPK.dll
   2.601 C:\Windows\system32\USP10.dll
   2.601 C:\Windows\system32\WLDAP32.dll
   2.601 C:\Windows\system32\ole32.dll
   2.601 C:\Windows\system32\WINMM.dll
   2.601 C:\Windows\system32\PSAPI.DLL
   2.601 C:\Windows\system32\OPENGL32.dll
   2.601 C:\Windows\system32\GLU32.dll
   2.601 C:\Windows\system32\DDRAW.dll
   2.601 C:\Windows\system32\DCIMAN32.dll
   2.601 C:\Windows\system32\SETUPAPI.dll
   2.601 C:\Windows\system32\CFGMGR32.dll
   2.601 C:\Windows\system32\OLEAUT32.dll
   2.601 C:\Windows\system32\DEVOBJ.dll
   2.601 C:\Windows\system32\dwmapi.dll
   2.601 C:\Windows\WinSxS\amd64_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.7601.23894_none_145eb2808b8d6928\gdiplus.dll
   2.601 C:\Windows\system32\IPHLPAPI.DLL
   2.601 C:\Windows\system32\NSI.dll
   2.601 C:\Windows\system32\WINNSI.DLL
   2.601 C:\Windows\system32\WS2_32.dll
   2.601 C:\Windows\system32\CRYPT32.dll
   2.601 C:\Windows\system32\MSASN1.dll
   2.601 C:\Windows\system32\DSOUND.dll
   2.601 C:\Windows\system32\POWRPROF.dll
   2.601 C:\Windows\system32\VERSION.dll
   2.601 C:\Windows\system32\IMM32.DLL
   2.601 C:\Windows\system32\MSCTF.dll
   2.601 C:\Program Files (x86)\Steam\gameoverlayrenderer64.dll
   2.601 C:\Windows\system32\api-ms-win-core-synch-l1-2-0.DLL
   2.601 C:\Windows\system32\secur32.dll
   2.601 C:\Windows\system32\SSPICLI.DLL
   2.601 C:\Windows\system32\profapi.dll
   2.601 C:\Program Files (x86)\Steam\steamclient64.dll
   2.601 C:\Windows\system32\imagehlp.dll
   2.601 C:\Program Files (x86)\Steam\tier0_s64.dll
   2.601 C:\Program Files (x86)\Steam\vstdlib_s64.dll
   2.601 C:\Windows\system32\MSWSOCK.dll
   2.601 C:\Windows\system32\cryptbase.dll
   2.601 C:\Windows\System32\wshtcpip.dll
   2.601 C:\Windows\system32\d3d9.dll
   2.601 C:\Windows\system32\d3d8thk.dll
   2.601 C:\Windows\system32\uxtheme.dll
   2.601 C:\Windows\system32\nvd3dumx.dll
   2.601 C:\Windows\system32\nvspcap64.dll
   2.601 C:\Windows\system32\WINHTTP.dll
   2.601 C:\Windows\system32\webio.dll
   2.601 C:\Windows\system32\WTSAPI32.dll
   2.601 C:\Windows\system32\nvapi64.dll
   2.601 C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPI64.dll
   2.601 C:\Windows\system32\CLBCatQ.DLL
   2.601 C:\Windows\system32\CRYPTSP.dll
   2.601 C:\Windows\system32\rsaenh.dll
   2.601 C:\Windows\system32\RpcRtRemote.dll
   2.601 C:\Windows\system32\SXS.DLL
   2.601 C:\Windows\system32\d3dx9_43.dll
   2.601 C:\Windows\system32\DXGIDebug.dll
   2.601 C:\Windows\system32\WINTRUST.dll
   2.601 C:\Windows\system32\WindowsCodecs.dll
   2.601 C:\Windows\System32\MMDevApi.dll
   2.601 C:\Windows\System32\PROPSYS.dll
   2.601 C:\Windows\system32\AUDIOSES.DLL
   2.601 C:\Windows\system32\avrt.dll
   2.601 Error Util.cpp:67: Unexpected error occurred. If you're running the latest version of the game you can help us solve the problem by posting the contents of the log file on the Factorio forums.
Please also include the save file(s), any mods you may be using, and any steps you know of to reproduce the crash.

marklepolo
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Sep 19, 2016 2:36 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by marklepolo » Wed Dec 13, 2017 1:42 pm

2 of the same crashes. at game startup, crashes during "prototypes" loading. deleted old mod JSON, still crashed.
factorio-previous.log
(8.37 KiB) Downloaded 28 times
factorio-current.log
(8.37 KiB) Downloaded 29 times



SOLVED BY: memberlist.php?mode=viewprofile&u=2533
HERE: viewtopic.php?f=7&t=54543&p=321471#p321407
Last edited by marklepolo on Wed Dec 13, 2017 4:48 pm, edited 1 time in total.

Hatecorio
Manual Inserter
Manual Inserter
Posts: 2
Joined: Wed Dec 13, 2017 2:03 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Hatecorio » Wed Dec 13, 2017 2:04 pm

Same Problem

Code: Select all

0.002 2017-12-13 14:58:07; Factorio 0.16.0 (build 34159, win64, steam)
   0.002 Operating system: Windows 8.1 
   0.003 Program arguments: "D:\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe" 
   0.003 Read data path: D:/Steam/steamapps/common/Factorio/data
   0.003 Write data path: C:/Users/Steffen/AppData/Roaming/Factorio [12117/104466MB]
   0.003 Binaries path: D:/Steam/steamapps/common/Factorio/bin
   0.031 System info: [CPU: AMD FX(tm)-6300 Six-Core Processor             , 6 cores, RAM: 8149MB]
   0.033 Display options: [FullScreen: 1] [VSync: 1] [UIScale: system (100.0%)] [MultiSampling: OFF] [Screen: 255] [Lang: de]
   0.034 Available display adapters: 2
   0.034  [0]: \\.\DISPLAY1 - AMD Radeon R7 200 Series {0x8080005, [0,0], 1920x1080, 32bit, 59Hz}
   0.035  [1]: \\.\DISPLAY2 - AMD Radeon R7 200 Series {0x8080001, [-1440,84], 1440x900, 32bit, 75Hz}
   0.035 Create display on adapter 0. Size 1280x720 at position [310, 162].
   0.377 Initialised OpenGL:[0] AMD Radeon R7 200 Series; driver: 4.5.13476 Compatibility Profile Context 22.19.171.1024
   0.378   GL_NVX_gpu_memory_info not supported, VRAM detection won't work properly
   0.447 DSound: Starting _dsound_update thread
   0.447 DSound: Enter _dsound_update; tid=168
   0.447 Desktop composition is active.
   0.447 Graphics settings preset: medium
   0.448 Graphics options: [Graphics quality: normal] [Video memory usage: high] [Light scale: 100%] [DXT: false] [Shader: 1]
   0.448                   [Parallel sprite loading: 1] [Max texture size: 0/4096] [Bmp cache: 0] [Sprite slicing: 1] [Low quality rotation: 0]
   0.709 Loading mod core 0.0.0 (data.lua)
   0.730 Loading mod base 0.16.0 (data.lua)
   0.915 Loading mod base 0.16.0 (data-updates.lua)
   0.990 Checksum for core: 3886358456
   0.990 Checksum of base: 2132534782
   1.156 Loading sounds...
   1.234 Info PlayerData.cpp:67: Local player-data.json unavailable
   1.234 Info PlayerData.cpp:70: Cloud player-data.json available, timestamp 1501186239
Factorio crashed. Generating symbolized stacktrace, please wait ...
c:\cygwin64\tmp\factorio-uxeipb\libraries\stackwalker\stackwalker.cpp (923): StackWalker::ShowCallstack
c:\cygwin64\tmp\factorio-uxeipb\src\util\logger.cpp (371): Logger::writeStacktrace
c:\cygwin64\tmp\factorio-uxeipb\src\util\logger.cpp (470): Logger::logStacktrace
c:\cygwin64\tmp\factorio-uxeipb\src\util\crashhandler.cpp (127): CrashHandler::writeStackTrace
c:\cygwin64\tmp\factorio-uxeipb\src\util\crashhandler.cpp (368): CrashHandler::InvalidParameterHandler
d:\th\minkernel\crts\ucrt\src\appcrt\heap\new_handler.cpp (79): _callnewh
f:\dd\vctools\crt\vcstartup\src\heap\new_scalar.cpp (39): operator new
c:\program files (x86)\microsoft visual studio\2017\community\vc\tools\msvc\14.12.25827\include\vector (1549): std::vector<ModID,std::allocator<ModID> >::_Reallocate_exactly
c:\cygwin64\tmp\factorio-uxeipb\src\map\mapdeserialiser.hpp (162): MapDeserialiser::Loader<std::vector<ModID,std::allocator<ModID> >,void>::load
c:\cygwin64\tmp\factorio-uxeipb\src\graphics\cropcache.cpp (34): CropCache::CropCache
c:\cygwin64\tmp\factorio-uxeipb\src\globalcontext.cpp (503): GlobalContext::init
c:\cygwin64\tmp\factorio-uxeipb\src\mainloop.cpp (251): MainLoop::run
c:\cygwin64\tmp\factorio-uxeipb\src\main.cpp (1024): wmain
f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl (283): __scrt_common_main_seh
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFFAA7C13D2)
00007FFFAA7C13D2 (KERNEL32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFFACB554F4)
00007FFFACB554F4 (ntdll): (filename not available): RtlUserThreadStart
   3.024 D:\Steam\steamapps\common\Factorio\bin\x64\Factorio.exe
   3.025 C:\WINDOWS\SYSTEM32\ntdll.dll
   3.025 C:\WINDOWS\system32\KERNEL32.DLL
   3.025 C:\WINDOWS\system32\KERNELBASE.dll
   3.025 D:\Steam\steamapps\common\Factorio\bin\x64\steam_api64.dll
   3.025 C:\WINDOWS\system32\WLDAP32.dll
   3.025 C:\WINDOWS\system32\GDI32.dll
   3.025 C:\WINDOWS\system32\ole32.dll
   3.025 C:\WINDOWS\SYSTEM32\WINMM.dll
   3.025 C:\WINDOWS\system32\PSAPI.DLL
   3.025 C:\WINDOWS\SYSTEM32\OPENGL32.dll
   3.025 C:\WINDOWS\WinSxS\amd64_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.9600.18790_none_9333b10747484d36\gdiplus.dll
   3.025 C:\WINDOWS\system32\SHELL32.dll
   3.025 C:\WINDOWS\system32\SHLWAPI.dll
   3.025 C:\WINDOWS\system32\USER32.dll
   3.025 C:\WINDOWS\SYSTEM32\IPHLPAPI.DLL
   3.025 C:\WINDOWS\system32\WS2_32.dll
   3.025 C:\WINDOWS\system32\ADVAPI32.dll
   3.025 C:\WINDOWS\system32\CRYPT32.dll
   3.025 C:\WINDOWS\SYSTEM32\DSOUND.dll
   3.025 C:\WINDOWS\SYSTEM32\VERSION.dll
   3.025 C:\WINDOWS\system32\msvcrt.dll
   3.026 C:\WINDOWS\SYSTEM32\combase.dll
   3.026 C:\WINDOWS\system32\RPCRT4.dll
   3.026 C:\WINDOWS\SYSTEM32\sechost.dll
   3.026 C:\WINDOWS\SYSTEM32\WINMMBASE.dll
   3.026 C:\WINDOWS\SYSTEM32\GLU32.dll
   3.026 C:\WINDOWS\SYSTEM32\DDRAW.dll
   3.026 C:\WINDOWS\system32\NSI.dll
   3.026 C:\WINDOWS\SYSTEM32\WINNSI.DLL
   3.026 C:\WINDOWS\system32\MSASN1.dll
   3.026 C:\WINDOWS\SYSTEM32\POWRPROF.dll
   3.026 C:\WINDOWS\system32\SspiCli.dll
   3.026 C:\WINDOWS\SYSTEM32\cfgmgr32.dll
   3.026 C:\WINDOWS\SYSTEM32\DEVOBJ.dll
   3.026 C:\WINDOWS\SYSTEM32\DCIMAN32.dll
   3.026 C:\WINDOWS\system32\IMM32.DLL
   3.026 C:\WINDOWS\system32\MSCTF.dll
   3.026 D:\Steam\gameoverlayrenderer64.dll
   3.026 C:\WINDOWS\SYSTEM32\secur32.dll
   3.026 C:\WINDOWS\SYSTEM32\SHCORE.dll
   3.026 C:\WINDOWS\SYSTEM32\profapi.dll
   3.026 D:\Steam\steamclient64.dll
   3.026 C:\WINDOWS\system32\imagehlp.dll
   3.026 C:\WINDOWS\system32\SETUPAPI.dll
   3.026 C:\WINDOWS\system32\OLEAUT32.dll
   3.026 D:\Steam\tier0_s64.dll
   3.026 D:\Steam\vstdlib_s64.dll
   3.026 C:\WINDOWS\SYSTEM32\MSWSOCK.dll
   3.026 C:\WINDOWS\SYSTEM32\CRYPTBASE.DLL
   3.026 C:\WINDOWS\SYSTEM32\bcryptPrimitives.dll
   3.026 C:\WINDOWS\SYSTEM32\kernel.appcore.dll
   3.027 C:\WINDOWS\system32\uxtheme.dll
   3.027 C:\WINDOWS\system32\dwmapi.dll
   3.027 C:\WINDOWS\SYSTEM32\atig6pxx.dll
   3.027 C:\WINDOWS\SYSTEM32\atio6axx.dll
   3.027 C:\WINDOWS\SYSTEM32\dxva2.dll
   3.027 C:\WINDOWS\SYSTEM32\atig6txx.dll
   3.027 C:\WINDOWS\SYSTEM32\atiadlxx.dll
   3.027 C:\WINDOWS\SYSTEM32\PROPSYS.dll
   3.027 C:\WINDOWS\SYSTEM32\USERENV.dll
   3.027 C:\WINDOWS\SYSTEM32\WTSAPI32.dll
   3.027 C:\WINDOWS\system32\WINTRUST.dll
   3.027 C:\WINDOWS\SYSTEM32\clbcatq.dll
   3.027 C:\WINDOWS\SYSTEM32\WindowsCodecs.dll
   3.027 C:\WINDOWS\System32\MMDevApi.dll
   3.027 C:\WINDOWS\SYSTEM32\AUDIOSES.DLL
   3.027 C:\WINDOWS\SYSTEM32\avrt.dll
   3.027 Error Util.cpp:67: Unexpected error occurred. If you're running the latest version of the game you can help us solve the problem by posting the contents of the log file on the Factorio forums.
Please also include the save file(s), any mods you may be using, and any steps you know of to reproduce the crash.
   6.191 Creating crash dump.
   6.309 CrashDump success

User avatar
Kayanor
Global Moderator
Global Moderator
Posts: 558
Joined: Sat May 10, 2014 7:20 am
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Kayanor » Wed Dec 13, 2017 2:09 pm

Got the same problem after updating my standalone version (zip installation), after the update progress bar finished, Factorio closed to restart and threw error that "autoupdate-finish" isn't available (or something like that). I then opened Factorio manually and it threw the error of this thread at 31% of loading.

Rseding91
Factorio Staff
Factorio Staff
Posts: 9977
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Rseding91 » Wed Dec 13, 2017 3:06 pm

Thanks for the report. Can you please try deleting the crop-cache.dat file in the application write directory? On Windows it's located at %Appdata%\factorio\
If you want to get ahold of me I'm almost always on Discord.

User avatar
Kayanor
Global Moderator
Global Moderator
Posts: 558
Joined: Sat May 10, 2014 7:20 am
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Kayanor » Wed Dec 13, 2017 3:09 pm

Rseding91 wrote:Thanks for the report. Can you please try deleting the crop-cache.dat file in the application write directory? On Windows it's located at %Appdata%\factorio\
Deleted crop-cache.dat, started game, loaded until 40%, then crash. See log.

Bullet25
Manual Inserter
Manual Inserter
Posts: 2
Joined: Wed Dec 13, 2017 3:25 pm
Contact:

[0.16.x] Crash on load

Post by Bullet25 » Wed Dec 13, 2017 3:30 pm

Game crashes on load in beta 0.16.
Complete reinstall of game, same result. No mods installed. Game works on 0.15.x
I've attached the crash log.
Attachments
factorio-current.log
(7.43 KiB) Downloaded 31 times

EaglEyE
Manual Inserter
Manual Inserter
Posts: 1
Joined: Wed Dec 13, 2017 3:23 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by EaglEyE » Wed Dec 13, 2017 3:32 pm

Rseding91 wrote:Thanks for the report. Can you please try deleting the crop-cache.dat file in the application write directory? On Windows it's located at %Appdata%\factorio\
Same problem but this helpt.

Bullet25
Manual Inserter
Manual Inserter
Posts: 2
Joined: Wed Dec 13, 2017 3:25 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Bullet25 » Wed Dec 13, 2017 3:36 pm

Sorry, Didn't see this post before I made a thread but I see my post was moved in here anyway.

After deleting everything in the %appdata%/factorio folder the game boots fine.

marklepolo
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Sep 19, 2016 2:36 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by marklepolo » Wed Dec 13, 2017 3:58 pm

Rseding91 wrote:Thanks for the report. Can you please try deleting the crop-cache.dat file in the application write directory? On Windows it's located at %Appdata%\factorio\


This worked for me. Thanks! :D

xattus
Inserter
Inserter
Posts: 22
Joined: Tue Apr 19, 2016 1:34 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by xattus » Wed Dec 13, 2017 4:06 pm

deleting the file solved the issue on my end as well. Thanks a lot! :)

Hatecorio
Manual Inserter
Manual Inserter
Posts: 2
Joined: Wed Dec 13, 2017 2:03 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Hatecorio » Wed Dec 13, 2017 5:01 pm

works! thanks :*

posila
Factorio Staff
Factorio Staff
Posts: 3992
Joined: Thu Jun 11, 2015 1:35 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by posila » Wed Dec 13, 2017 5:45 pm

Thanks for all your reports.
It has been fixed for 0.16.1
Deleting crop-cache.dat is workaround until that release.

Xiphoris
Burner Inserter
Burner Inserter
Posts: 15
Joined: Fri Jun 16, 2017 9:04 pm
Contact:

Re: [16.0][win] Crash on start at "30% Building Prototypes"

Post by Xiphoris » Wed Dec 13, 2017 6:23 pm

Renaming crop-cache.dat to crop-cache.dat.bak resolved this crash for me.

Post Reply

Return to “Resolved Problems and Bugs”

Who is online

Users browsing this forum: No registered users