Cannot craft Sulfuric Acid anymore

Anything that prevents you play the game properly. Do you have issues with paying for the game, downloading it or properly running it on your computer? Let us know here.
Post Reply
Santaroga
Manual Inserter
Manual Inserter
Posts: 1
Joined: Wed Nov 29, 2017 5:13 am
Contact:

Cannot craft Sulfuric Acid anymore

Post by Santaroga »

Currently using the version 0.15.39 build 30947, win64 steam

The base is fairly large and been playing it for a while now (200+ hours). did research Sulfur a while back and I already have a chemical plant producing sulfur and another sulfuric acid from it.

Now i'me laying out a new section and want to scale research pack production. got to the point of producing high tech packs (yellow) which requires a lot of acid (blue circuits and batteries). However no matter how I look at it, sulfuric acid is simply not available. Nowhere can I select it in the chemical plant.

the plant I already have is producing but should I select it to check it's recipe I will not be able to bring it back and will loose my sulfuric acid production for good unless I reload from saved game.
I've tried to blueprint the plant, hoping to get robots to place it pre-configured but when I blue print the plant shows sulfuric acid symbol with a non accessible overlay (red circle with a diagonal bar across). placing this blue print simply places a virgin chemical plant.

I'm baffled and at a loss as to how my sulfuric acid could have disappeared like this. I had it but now I dont... where did it go ?... without this it will be difficult to move ahead as it is central to a lot of advanced things we can craft ... having just the one active plant will mean very slow production.

So what happened ? Any way I can diagnose a bit to figure what happened ? Could an update cause this ? I did try some mods but came back to the vanilla game, then updated to the V015 series. I'm not certain at what point I lost the sulfuric acid though, I had not tried to craft it for a while, well other than that one plant I had created.

Any help would be greatly appreciated.

thanks

Loewchen
Global Moderator
Global Moderator
Posts: 6274
Joined: Wed Jan 07, 2015 5:53 pm
Contact:

Re: Cannot craft Sulfuric Acid anymore

Post by Loewchen »

Try:

Code: Select all

/c game.forces.player.reset_technologies()
or if this does not work:

Code: Select all

/c game.player.force.recipes["sulfuric-acid"].enabled = true
You will not be able to get achievements from that time on.

If neither work provide: 52433.

Post Reply

Return to “Technical Help”

Who is online

Users browsing this forum: No registered users