[Lou] [1.1.41] Rocket silo consumes power for non-existent lights

This subforum contains all the issues which we already resolved.
Post Reply
DeHackEd
Inserter
Inserter
Posts: 22
Joined: Sun Dec 13, 2020 12:31 am
Contact:

[Lou] [1.1.41] Rocket silo consumes power for non-existent lights

Post by DeHackEd »

Back in the day the rocket silo had lights on it that lit up at night:

Image
(screen shot from the 2016 trailer on youtube)

Fast forward today. The silo still consumes power for a lamp but there's no lamp any more. Electric network usage graphs indicate a power consumption increase at night from a rocket silo, but no useful effect to go with it. Certainly none that I see.

Image
Time of day was manipulated using the map editor. Those little variations at the top are from the sun rising/setting.

(yes, 10 kW is a petty thing to be complaining about when you're launching a rocket... :) )

BenSeidel
Filter Inserter
Filter Inserter
Posts: 557
Joined: Tue Jun 28, 2016 1:44 am
Contact:

Re: [Klonan] [1.1.41] Rocket silo consumes power for non-existent lights

Post by BenSeidel »

Here's hoping the fix is to put the lights back in. They were a really nice detail that the new silo is missing.

User avatar
boskid
Factorio Staff
Factorio Staff
Posts: 1611
Joined: Thu Dec 14, 2017 6:56 pm
Contact:

Re: [Klonan] [1.1.41] Rocket silo consumes power for non-existent lights

Post by boskid »

This is now fixed for 1.1.42. Rocket silo will not drain energy for lamps as it has no lamps graphics.

Post Reply

Return to “Resolved Problems and Bugs”