Mods Bug report [0.16.51]

Desyncs in modded game will be ignored most of the time, until it is clearly proven that the desync is not caused by scripting.
Post Reply
ytfilthyangelofhype
Manual Inserter
Manual Inserter
Posts: 1
Joined: Fri Dec 21, 2018 1:09 am
Contact:

Mods Bug report [0.16.51]

Post by ytfilthyangelofhype » Fri Dec 21, 2018 1:48 am

Went to the Mods homepage for factorio got some nice mods that were released to my version of base game added the same ones to my server. Server logs show everything was fine and all working. Loaded the game through steam heading to Multiplayer Connect to Server waited for map to be downloaded and show a tutorial screen moved around 20 spaces to see all mods were fine 3mins later the game decided to kick me off try to redownload the map then comes with a box with a desync issue that been stored in a zip folder telling me it a Bug. Looked through the log myself and can not see the issue. Tested the mods single player and had no issue there. Mods on the server were all working and executed. here a zip file of my dyesync report dated and time stamped.

Went back to Step 1 and tryed again disableing 1 mod at a time to see if it eliminates the issue but all the mods i have were working fine so there must be a bug in the base game that is not letting me play or it couod be a mod issue on the server side.

The desync report link
https://www.dropbox.com/s/k5x8vhik1z444 ... 1.zip?dl=0

my Game Save File
https://www.dropbox.com/s/xutpxeqejkzi0 ... 1.zip?dl=0

My Desynced level
https://www.dropbox.com/s/lc5m23itpgc59 ... l.zip?dl=0
Attachments
log.txt
(14.81 KiB) Downloaded 14 times

Post Reply

Return to “Desyncs with mods”

Who is online

Users browsing this forum: No registered users