[MOD 0.16 / 0.17] Loader Redux 1.4.9

Topics and discussion about specific mods
dreemkitten
Manual Inserter
Manual Inserter
Posts: 2
Joined: Mon Mar 25, 2019 10:12 pm
Contact:

Re: [MOD 0.16 / 0.17] Loader Redux 1.4.9

Post by dreemkitten » Sat Apr 13, 2019 8:40 pm

i updated to 1.4.9 today, loaders aren't loading INTO anything, tho i only checked your warehouses, and a brass chest. dropped down to 1.4.8, and things work correctly again. not sure what happened, or if it is for everyone, but i have the issue, Im using .17.24

nezrel
Burner Inserter
Burner Inserter
Posts: 5
Joined: Wed Jul 06, 2016 9:05 am
Contact:

Re: [MOD 0.16 / 0.17] Loader Redux 1.4.9

Post by nezrel » Sun Apr 14, 2019 8:29 am

dreemkitten wrote:
Sat Apr 13, 2019 8:40 pm
i updated to 1.4.9 today, loaders aren't loading INTO anything, tho i only checked your warehouses, and a brass chest. dropped down to 1.4.8, and things work correctly again. not sure what happened, or if it is for everyone, but i have the issue, Im using .17.24
Had same problem using .17.24. Updating factorio to most recent version (.17.31) fixed the issue.

ApocNL
Manual Inserter
Manual Inserter
Posts: 2
Joined: Tue May 08, 2018 2:28 pm
Contact:

Re: [MOD 0.16 / 0.17] Loader Redux 1.4.9

Post by ApocNL » Mon Apr 15, 2019 11:47 am

nezrel wrote:
Sun Apr 14, 2019 8:29 am
dreemkitten wrote:
Sat Apr 13, 2019 8:40 pm
i updated to 1.4.9 today, loaders aren't loading INTO anything, tho i only checked your warehouses, and a brass chest. dropped down to 1.4.8, and things work correctly again. not sure what happened, or if it is for everyone, but i have the issue, Im using .17.24
Had same problem using .17.24. Updating factorio to most recent version (.17.31) fixed the issue.
I have the same problem.
Updated too latest factorio and mod version. Still not loading into stuff...

aklesey1
Smart Inserter
Smart Inserter
Posts: 1618
Joined: Sun May 18, 2014 3:45 pm
Contact:

Re: [MOD 0.16 / 0.17] Loader Redux 1.4.9

Post by aklesey1 » Wed Apr 17, 2019 9:21 am

https://yadi.sk/i/LP66g23-fSX7PA
Conflict with Deadlock compact loaders :( mod
I get this error only deadlock compact loader and loaders redux are active
https://mods.factorio.com/mod/LoaderRedux - version 1.4.9
https://mods.factorio.com/mod/deadlock- ... es-loaders version 2.1.10

All 2 tyoes of loaders don't need electricity
Loaders from Redux mod i need for loading and unloading trains - and compact loaders is very convenient for another goals for my factory
Just want to use them together - or its not compatible for now?
What means this error?

aklesey1
Smart Inserter
Smart Inserter
Posts: 1618
Joined: Sun May 18, 2014 3:45 pm
Contact:

Re: [MOD 0.16 / 0.17] Loader Redux 1.4.9

Post by aklesey1 » Mon Apr 22, 2019 9:32 pm

I reinstalled https://mods.factorio.com/mod/deadlock- ... es-loaders this mod again and error not appears in 0.17.32 version now

Post Reply

Return to “Mods”

Who is online

Users browsing this forum: No registered users