[1.0.0] Multiplayer Desync (connected via Steam "Join") maybe after unequipping Power armor and spilling items

Post your bugs and problems so we can fix them.
Post Reply
seyfahni
Manual Inserter
Manual Inserter
Posts: 2
Joined: Fri Jan 18, 2019 2:11 pm
Contact:

[1.0.0] Multiplayer Desync (connected via Steam "Join") maybe after unequipping Power armor and spilling items

Post by seyfahni »

1. What did I do?
I was playing with a friend inside a vanilla world trying to get the lazy bastard achievement. We were playing on his save, I joined via Steam Friends "Join" feature.
I was placing belts before I suddenly got reconnected and experienced my first ever vanilla-desync.
After reading the "How to report a desync thread I asked my friend what he was doing right before I disconnected, he told me that he unequipped his power armor and his items spilled everywhere, but he wasn't completely sure if this happened right before my disconnect.

2. What happened?
Well, I desynced and my client happily generated a desync report.

3. What did you expect to happen instead?
That no desync happens.

4. Reproduction steps:
As described above, I'm unfortunately not sure what exactly caused the desync. It only happened once and we were playing this map for several hours, currently researching rocket silo.
I'll add more info later if it happens again or find a way to reproduce it.

EDIT 1:
The second desync happened while I was pondering how I'd like to place a railway blueprint, my friend didn't do anything special: Standing around / walking.

EDIT 2:
The third desync happened while I was walking around the factory, searchring for cliff explosive, my friend was marking a train with Ctrl + C to copy it.

5. Attachments:

Post Reply

Return to “Bug Reports”

Who is online

Users browsing this forum: Kasseopey2, Neocult