[0.18.32] Pump don't push the last bit of fluid out

Post your bugs and problems so we can fix them.
Post Reply
Mpmpmpmp
Inserter
Inserter
Posts: 22
Joined: Fri Sep 30, 2016 3:50 pm
Contact:

[0.18.32] Pump don't push the last bit of fluid out

Post by Mpmpmpmp »

Hello

I've been playing with mixed fluid design since 0.18.32 (including unmixer viewtopic.php?f=6&t=86007)

quite a lot of issue I found : one due to rounding (the suggestion one), the second is the inabilty for a pump to push the last drop of liquid

The fluid is not completely pushed out of the pump, Jamming my system!

As you can see, the next pipe is empty, and the next pump is waiting to pull the fluid!

Image

Mpmpmpmp

alercah
Fast Inserter
Fast Inserter
Posts: 125
Joined: Sun Apr 07, 2019 5:19 am
Contact:

Re: [0.18.32] Pump don't push the last bit of fluid out

Post by alercah »

Link to the relevant suggestion: viewtopic.php?f=6&t=86007

Rseding91
Factorio Staff
Factorio Staff
Posts: 10872
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [0.18.32] Pump don't push the last bit of fluid out

Post by Rseding91 »

Can you please post a save file showing what you're describing? Just because a pipe doesn't show the fluid icon doesn't mean it's empty.
If you want to get ahold of me I'm almost always on Discord.

Mpmpmpmp
Inserter
Inserter
Posts: 22
Joined: Fri Sep 30, 2016 3:50 pm
Contact:

Re: [0.18.32] Pump don't push the last bit of fluid out

Post by Mpmpmpmp »

Hello!


mods : Ceative mode(to provide water + oil to refinery

https://drive.google.com/file/d/1_IX-Pc ... sp=sharing

Here You are!

checked the next pipe, it is empty!

Image

to help you find the location:

Image

if you need anything else

Mpmpmpmp

Post Reply

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users