[1.1.76][switch] Cannot host save file in multiplayer

Post your bugs and problems so we can fix them.
Post Reply
CORN
Manual Inserter
Manual Inserter
Posts: 1
Joined: Sat Mar 04, 2023 3:12 pm
Contact:

[1.1.76][switch] Cannot host save file in multiplayer

Post by CORN »

Hi,

1.1.76 (build 60350, arm64-ns)

Single player works fine.

I am trying to host a save game to play multiplayer. My file is 77 MB, under the 100 MB limit. I have confirmed that the versions are the same.

My friend is able to see the server and type in the password. After, I get the message from the attached image on my screen. Then, my game crashes, and my friend's gets disconnected from the server.
PXL_20230303_235124491.jpg
PXL_20230303_235124491.jpg (3.46 MiB) Viewed 155 times
I am only using 415/1000 MB on my switch. I have confirmed there is several GB of space as well on the switch, not the SD. I am also unable to save the game on multiplayer when there is nobody joining. I get the following error in that instance.
PXL_20230304_152429743.jpg
PXL_20230304_152429743.jpg (4 MiB) Viewed 149 times
I have tried to have friends from both Switch and PC join. all on 1.1.76. No luck.

I am able to host a save file that is much smaller with the same friend with no issues. However, I have also tried old save files, such as from the autosave, with no luck.

Thank you.
Last edited by CORN on Sat Mar 04, 2023 3:39 pm, edited 1 time in total.

Rseding91
Factorio Staff
Factorio Staff
Posts: 12578
Joined: Wed Jun 11, 2014 5:23 am
Contact:

Re: [1.1.76] Switch - cannot host save file in multiplayer

Post by Rseding91 »

That sounds like the switch ran out of RAM. But I'll leave this for Twinsen to look into.
If you want to get ahold of me I'm almost always on Discord.

Post Reply

Return to “Bug Reports”