Upload issues on the Forum

Discussions related to the forums itself. Call for moderators. Trash Posts area.

Upload issues on the Forum

Postby Helex288 » Sun Apr 02, 2017 8:13 am

Does anyone else have an issue with uploading a file/image on the Forum?

It tries to upload but never gets past the 3 % (via Chrome).
Same issue via Edge browser.
Helex288
Burner Inserter
Burner Inserter
 
Posts: 8
Joined: Tue Jun 28, 2016 4:32 am

Re: Upload issues on the Forum

Postby prg » Sun Apr 02, 2017 9:06 am

no.png
no.png (853 Bytes) Viewed 345 times
Automatic Belt (and pipe) Planner—Automate yet another aspect of constructing your factory!
User avatar
prg
Filter Inserter
Filter Inserter
 
Posts: 936
Joined: Mon Jan 19, 2015 12:39 am

Re: Upload issues on the Forum

Postby ssilk » Thu Apr 06, 2017 3:45 am

Have you tested that with another pic? What's the pic size? And I would mean it's astonishing, that you can see the 3%, cause I never saw some process count, when I uploaded pics.
Cool suggestion: Eatable MOUSE-pointers.
Have you used the Advanced Search today?
Need help, question? FAQ - Wiki - Forum help
I still like small signatures...
User avatar
ssilk
Global Moderator
Global Moderator
 
Posts: 10391
Joined: Tue Apr 16, 2013 10:35 pm
Location: Würzburg, Germany

Re: Upload issues on the Forum

Postby GoldenPorkchop80 » Tue Apr 18, 2017 4:11 am

prg wrote:
no.png


YES!

Mine is better cuz it uses the forum instead of shitty MS Paint. Ha.
10 ? "{CLR/HOME}"
20 ? "ARE YOU PLAYING TF2?"
30 INPUT A$
40 IF A$="Y" OR A$="YES" GOTO 70
50 IF A$="N" OR A$="NO" GOTO 60
60 ? "GO PLAY TF2!":END
70 ? "GOOD FOR YOU!":END
User avatar
GoldenPorkchop80
Long Handed Inserter
Long Handed Inserter
 
Posts: 85
Joined: Fri Nov 20, 2015 10:27 pm
Location: ♫ Down in the west Texas town of El Paso... ♫

Re: Upload issues on the Forum

Postby Kajanor » Tue Apr 18, 2017 7:43 am

GoldenPorkchop80 wrote:Mine is better cuz it uses the forum instead of shitty MS Paint. Ha.
Attachments
OMGScoots.png
OMGScoots.png (2.56 KiB) Viewed 249 times
Image
User avatar
Kajanor
Global Moderator
Global Moderator
 
Posts: 390
Joined: Sat May 10, 2014 7:20 am
Location: Thuringia, Germany

Re: Upload issues on the Forum

Postby GoldenPorkchop80 » Tue Apr 18, 2017 2:25 pm

Kajanor wrote:
GoldenPorkchop80 wrote:Mine is better cuz it uses the forum instead of shitty MS Paint. Ha.


I lul'ed.

:lol:

You should make that a Emoji on this forum. Good memez make good emojiz.
10 ? "{CLR/HOME}"
20 ? "ARE YOU PLAYING TF2?"
30 INPUT A$
40 IF A$="Y" OR A$="YES" GOTO 70
50 IF A$="N" OR A$="NO" GOTO 60
60 ? "GO PLAY TF2!":END
70 ? "GOOD FOR YOU!":END
User avatar
GoldenPorkchop80
Long Handed Inserter
Long Handed Inserter
 
Posts: 85
Joined: Fri Nov 20, 2015 10:27 pm
Location: ♫ Down in the west Texas town of El Paso... ♫


Return to This Forum

Who is online

Users browsing this forum: No registered users and 1 guest