[Vanilla|0.14|US] SUG Dedicated Server

Arrange meetings with other people to play MP, announce your servers.
Post Reply
NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.8|US] MP Dedicated Server

Post by NoPantsMcDance »

Fahrradkette wrote:Wow that was fast, thanks a lot for your servers.
No problem glad you enjoy it.
Looking for a multiplayer server? Check out my servers Vanilla Server

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.8|US] MP Dedicated Server

Post by NoPantsMcDance »

I changed the server latency from 200ms to 100ms so it should be a bit smoother. Didn't see a reason to keep it that high as there are quite a few EU servers and not that many US ones.
Looking for a multiplayer server? Check out my servers Vanilla Server

Zhall
Inserter
Inserter
Posts: 31
Joined: Wed May 13, 2015 10:02 pm
Contact:

Re: [Vanilla|0.12.8|US] MP Dedicated Server

Post by Zhall »

Don't take this the wrong way, but there was some greifing...

We were trying to figure out how it was possible to greif in factorio...

Apparently a de-construction planner is all it takes.

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.8|US] MP Dedicated Server

Post by NoPantsMcDance »

Zhall wrote:Don't take this the wrong way, but there was some greifing...

We were trying to figure out how it was possible to greif in factorio...

Apparently a de-construction planner is all it takes.
Yup that's all it takes.
Looking for a multiplayer server? Check out my servers Vanilla Server

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.9|US] MP Dedicated Server

Post by NoPantsMcDance »

Server has been updated.
Looking for a multiplayer server? Check out my servers Vanilla Server

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.10|US] MP Dedicated Server

Post by NoPantsMcDance »

updated to 12.10
Looking for a multiplayer server? Check out my servers Vanilla Server

Blue_Lucario
Inserter
Inserter
Posts: 33
Joined: Tue Jan 27, 2015 12:05 am
Contact:

Re: [Vanilla|0.12.10|US] MP Dedicated Server

Post by Blue_Lucario »

Thank you for sharing!
This was fun. I wondered around for hours. The place was huge and empty. The eerie cry of biters in the distance...

I was the only one on.
I fixed some stuff that was broken. (No power at night...)
And I made a SECRET BASE! Shh don't tell anyone! ;)
I have some extra artifacts there if anyone can't get there own. I don't mind sharing. :)
Big green monsters and no power armor = :cry:

It was neat seeing parts built by different people. I will try to visit again. :D

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.10|US] MP Dedicated Server

Post by NoPantsMcDance »

Updated to 12.11
Looking for a multiplayer server? Check out my servers Vanilla Server

Jesperhk
Inserter
Inserter
Posts: 32
Joined: Fri Feb 20, 2015 6:40 pm
Contact:

Re: [Vanilla|0.12.11|US] MP Dedicated Server

Post by Jesperhk »

cant join, saying :

"Connection refused by peer.
Reason: type(ConnectionReply) confirm(true) status(refused) description(Current applicationVersion(0.12.10 (Build 17003, linux64)) doesn't match received applicationVersion(0.12.11 (Build 17100, linux64)).) latency(6) remoteApplicationVersion(0.12.11 (Build 17100, win64)) remoteActiveMods((base 0.12.11) ) connectionRequestID(49975)."


Dont know what is wrong, anyone know ?

ToFFee
Burner Inserter
Burner Inserter
Posts: 6
Joined: Fri Oct 16, 2015 8:27 pm
Contact:

Re: [Vanilla|0.12.11|US] MP Dedicated Server

Post by ToFFee »

your in 0.12.10
and the servers in 0.12.11

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.13|US] MP Dedicated Server

Post by NoPantsMcDance »

Updated to 12.13 also new map
Looking for a multiplayer server? Check out my servers Vanilla Server

Tashen
Inserter
Inserter
Posts: 24
Joined: Thu Aug 28, 2014 10:29 pm
Contact:

Re: [Vanilla|0.12.13|US] MP Dedicated Server

Post by Tashen »

I jumped on there for the first time tonight. I couldn't see any of the iron, coal, and many other things on the belts. All of the belts looked like they were empty, but I could see inserters taking things off the belts. Also, all of the buildings had black icons and in my inventory I couldn't see any of the icons.

I had 12.13 installed with no mods, so I am not sure what would have caused this. I am going to try uninstalling the game and see if that helps.

EDIT: I figured out the problem, it was a graphic issue and had to change my config file to fix it.

Tashen
Inserter
Inserter
Posts: 24
Joined: Thu Aug 28, 2014 10:29 pm
Contact:

Re: [Vanilla|0.12.13|US] MP Dedicated Server

Post by Tashen »

Sorry if this has been asked already, but how do you handle defenses?

I was on the server last night and after I connected the power to what was currently there the factory started to get attacked. I assume the server is running it even when nobody is online? So, how do you prevent attacks when nobody is online? Do we just disconnect everything or maybe after things are built up some more then it isn't as much of an issue?

Last night I just added some more defenses and then disconnected everything when I logged out.

NoPantsMcDance
Filter Inserter
Filter Inserter
Posts: 478
Joined: Fri Jul 17, 2015 6:56 pm
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by NoPantsMcDance »

Updated server to 12.16
Looking for a multiplayer server? Check out my servers Vanilla Server

elahrairah
Burner Inserter
Burner Inserter
Posts: 9
Joined: Mon Dec 22, 2014 5:16 am
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by elahrairah »

It's been greifed pretty hard. most of the base is gone.
Can you roll back to autosave 8 or 7 or something before 9. Or maybe see who was logged on this weekend?

CyanThunder
Manual Inserter
Manual Inserter
Posts: 4
Joined: Thu Jun 11, 2015 11:39 am
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by CyanThunder »

I decide to join today only to see everything mostly griefed :/

tetryon
Fast Inserter
Fast Inserter
Posts: 189
Joined: Wed Nov 04, 2015 2:49 am
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by tetryon »

A couple of us have semi-restored it this evening... it's in a far better state now :)

This is my first time playing multiplayer.. Glad to put the pieces back together.

FEarsomecake
Burner Inserter
Burner Inserter
Posts: 5
Joined: Fri Nov 13, 2015 3:25 am
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by FEarsomecake »

good map, halped get some logi bots up and runnin :D

NotABiter
Fast Inserter
Fast Inserter
Posts: 124
Joined: Fri Nov 14, 2014 9:05 am
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by NotABiter »

I played with this for a bit - updated factories to assembler 3s and put the right number of efficiency modules in them. (A lot of them had 4 which is overkill as you hit the -80% power limit with 3.)

There were problems with green circuits not getting enough copper (which only got worse after I upgraded the assemblers) and with red circuits not getting enough copper wire, so I added some mid-point injections for both of those (just belts for the copper, added some more assemblers for the copper wire to red circuits). The red circuits is currently done kind of funny -- the most belt bandwidth is needed for the wires so I always run 1 full belt of wire and then 1/2 belt for plastic and 1/2 belt for red circuits, but this is set up to use just 1/2 belt for copper wire (and it's trying to run 40 red circuit assemblers off of that).

I also upgraded the efficiency modules in the furnaces, refineries and chem plants to be level 2 (so they now get the full -80% power bonus). Only then did I notice that the biggest polluters were the 54 pump jacks, many (all?) of which are stuffed with level 3 speed modules. I added some beacons with level 3 efficiency modules to the largest offending oil field on the map (and added more solar to power the beacons), but that was just a drop in the bucket.

At the moment, oil is a problem - only half of the refineries are running, and plastic is not making it even to the 1/2 way point in the red circuit line. Using productivity modules in the refineries, crackers, plastic plants and red circuit assemblers would cut oil demand in half...

I also set up another copper source ("Copper 4"), but didn't assign it a train as there are currently only two train stops for dropping copper off, both in use, and the train system isn't set up to allow for dual use of those stops. (There's no waiting areas - a waiting train would block the iron stops and the other copper stop - I did that enough myself before I realized using PAX #1 blocks all of the trains).

There are zid/ziid/zcd/zad stops that someone was apparently working on - I'm kind of curious what those were going to be.

Oh, and this is the most solitary "multiplayer" game I've ever played. :-)

tetryon
Fast Inserter
Fast Inserter
Posts: 189
Joined: Wed Nov 04, 2015 2:49 am
Contact:

Re: [Vanilla|0.12.16|US] MP Dedicated Server

Post by tetryon »

NotABiter wrote: There are zid/ziid/zcd/zad stops that someone was apparently working on - I'm kind of curious what those were going to be.

Oh, and this is the most solitary "multiplayer" game I've ever played. :-)
Those stops were added by pedter - he was building the dropoff for the rocket silo.... Not sure where it went!

Post Reply

Return to “Multiplayer”