[1.0.0] Bots no longer picking up stuff game freezing after a while

Anything that prevents you play the game properly. Do you have issues with paying for the game, downloading it or properly running it on your computer? Let us know here.
Post Reply
Aya
Burner Inserter
Burner Inserter
Posts: 7
Joined: Sun Jun 21, 2020 12:35 pm
Contact:

[1.0.0] Bots no longer picking up stuff game freezing after a while

Post by Aya »

What did you do? / What happened?
I've been running this base for about 3 years I think. Last night after doing some maintenance in outposts I saved the game and went to sleep.
In the morning I noticed I was standing next to a miner that was marked for deletion but my bots weren't picking it up.
I thought this was strange but proceeded to remove it by hand. Next I took a train to another station and the game started to slow down until a point it would just lock up.
I tried reloading the save but the same thing hapened. I could place an item on the ground but my bots would not pick it up.
As a final resort I reloaded a savegame from yesterday and waited half a day to see what would happen but the same issue came up again.
I removed all mods (the only gamechanging mod is waterwell). But still the same issue would appear.
I asked someone in discord to try my save and the same thing hapened.

What did you expect to happen instead? It might be obvious to you, but do it anyway!
I was hoping to be able to place bots and the game not crashing on me :)

Does it happen always, once, or sometimes?
It keeps hapening.
This is me showing the first sympthoms: http://ayaya.be/2020-11-15_13-42-16.mkv
This is my save: http://www.ayaya.be/18-UltraRich-2020-11-15-007b.zip
This is my logfile: http://ayaya.be/factorio-current.log

Post Reply

Return to “Technical Help”

Who is online

Users browsing this forum: No registered users